<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0' />
<title>Politics as a Defense Against&nbsp;Heartbreak </title>
<!--[if IE]>
<link href="https://s0.wp.com/wp-content/themes/a8c/longreads/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="google-site-verification" content="XXZiHbIgLil8z0afFdsuYUUbdb02vjrSjt4_HxVqMnk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=longreads.com&amp;id=70135762&amp;t=1518447480&amp;back=https%3A%2F%2Flongreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//longreadsblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Feed" href="https://longreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Comments Feed" href="https://longreads.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Politics as a Defense Against&nbsp;Heartbreak Comments Feed" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU+1SAyEMfCER65xafzg+S46LHG0gDOGm9u2F3mm/FPsHskw2WTagd1EZDhlD1n5SkSbrguhdNOyVeEe4v0D3RuRO/04jt0XRG8wRzFYd0FV6T2yPfTgNMIi2xD1Qq3RCgoyDiiz5ArVohhOWcx8h1wyPgwMk9CWtRdu5wWLpU1KWWGX8bFJ8fP5uVMOxONBUNpva9zGhiCqrd5NXeSza/rmRr+pndw8Cz05mqtOBsyts+Qmuas6tNKyNJg42YR2E5D3hLc5kjsssbqYIGwekZlmnoEW2yIrYQHYczoD6IHCp/WTqWyuhPdh0hC0SmFq8h3SMWunVglmJlhFS7bXsLdZy+SKHz8FfQxq7ky/y7t9WT6uX7mH92j1uvgCniGq5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkV1uAyEMhC9UglZVs3mpehaHdam3YFNsNkpPHxIlD023PxISwv5mNDb+UBxxSG1C9XM/Hw3r8XptZn3wvwEuU6xguMnENzgIG7Kd2Sx7SuiaYoXYa93oVVa4ImoZVTu00v0aiXghPPyJzWgFwrurqPT5zTU3V1KLxOorpj7A5M4Z7l73KnvDntIvVPxN3btRJPYhgSEdjcJq7Qcn2AWfhGNFmC7LDcALqMvI7b+SvYipVSjXP3jJz8PT8DiMu3E7zicdELNm'></script>
<script type='text/javascript' src='//d1xnn692s7u6t6.cloudfront.net/widget.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy1EOgyAMgOELDTsWNeNh2Vk6bBCo1NAmXn8egcc/+T+4ThelGTUD2+kgBXxHYGmpE24KRYGz/e6o1KeiDxgQRacoUjONgobpQubRndFIzZ2ipi71vN3we3z84p/hNfs1lD/vXU58'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://longreadsblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/" />
<link rel='shortlink' href='https://wp.me/p4KhvY-qJ9' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flongreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flongreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Politics as a Defense Against&nbsp;Heartbreak " />
<meta property="og:url" content="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/" />
<meta property="og:description" content="Minda Honey assesses the deliberate choices and external factors affecting her dating life." />
<meta property="article:published_time" content="2018-02-12T13:00:37+00:00" />
<meta property="article:modified_time" content="2018-02-12T14:40:36+00:00" />
<meta property="og:site_name" content="Longreads" />
<meta property="og:image" content="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="611" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@longreads" />
<meta name="twitter:text:title" content="Politics as a Defense Against&nbsp;Heartbreak" />
<meta name="twitter:image:src" content="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@longreads" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=70135762&amp;postId=102743" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=70135762&amp;postId=102743" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=70135762&amp;postId=102743" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=114" />
<link rel='openid.server' href='https://longreadsblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://longreadsblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://longreads.com/osd.xml" title="Longreads" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="165460226798426" />
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Longreads" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The best longform stories on the web" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://longreads.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Politics as a Defense Against&nbsp;Heartbreak " />
<meta name="description" content="Minda Honey assesses the deliberate choices and external factors affecting her dating life." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'longreads', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//static.criteo.net/js/ld/publishertag.js"></script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>


<body class="post-template-default single single-post postid-102743 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed ">

	<nav class="nav-off-canvas" role="navigation">
        <svg class="menu-toggle close-icon" width="16" height="16" viewBox="0 0 16 16"><path fill="#8D8D8D" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
        <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
		<div class="nav-off-canvas--container">
            <ul>
                <li><a href="https://longreads.com/">Home</a></li>
                <li><a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a></li>
                <li><a href="https://longreads.com/features">Features</a></li>
                <li><a href="https://longreads.com/topics">Topics</a></li>
                <li><a href="https://longreads.com/best-of-2017">Best Of 2017</a></li>
                <li class="menu-divider menu-divider--lg"></li>
                                    <li><a class="button-red" href="https://account.longreads.com/membership/signup/">Become a  Member</a>
                    <li><a class="button" href="https://account.longreads.com/accounts/login/?next=https://longreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F">Log In</a></li>
                                <li class="menu-divider"></li>
                <li><div class="ui-form header-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div></li>
                <li class="menu-divider"></li>
                <li><a href="http://eepurl.com/VEEfb">Weekly Email</a></li>
                <li><a href="http://twitter.com/longreads">Twitter</a></li>
                <li><a href="http://www.facebook.com/longreads">Facebook</a></li>
            </ul>
        </div>
    </nav>

    <header id="header">
			<div id="slim-header">
                <span id="header-menu" class="menu">
                                            <a href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="mobile-become-member">Support Us</a>
                                        <div class="signup-links">
	                    	                        <a href="https://account.longreads.com/accounts/login/?next=https://longreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F">Log In</a>
                            <a href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="signup-accounts-active become-member">Support Us</a>
	                                            <div class="ui-form header-search expanding-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div>
                        <svg class="search-toggle icon-search" width="14" height="14" viewBox="0 0 14 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M8.75 0C11.65 0 14 2.35 14 5.25s-2.35 5.25-5.25 5.25a5.162 5.162 0 0 1-2.803-.81l-3.954 3.97c-.227.227-.535.34-.826.34-.308 0-.6-.113-.827-.34a1.174 1.174 0 0 1 0-1.653l3.97-3.954A5.162 5.162 0 0 1 3.5 5.25C3.5 2.35 5.85 0 8.75 0zm0 8.75c1.928 0 3.5-1.572 3.5-3.5s-1.572-3.5-3.5-3.5a3.506 3.506 0 0 0-3.5 3.5c0 1.928 1.572 3.5 3.5 3.5z"/></svg>
                        <svg class="search-toggle search-close" width="16" height="16" viewBox="0 0 16 16"><path fill="#DEDEDE" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
	                </div>
                </span>
                                    <svg class="menu-toggle icon-menu" width="18" height="14" viewBox="0 0 18 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M0 6h18v2H0V6zm0-6h18v2H0V0zm0 12h18v2H0v-2z"/></svg>
                                <div class="menu-items-left">
                    <a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a>
                    <a href="https://longreads.com/features">Features</a>
                    <a href="https://longreads.com/topics">Topics</a>
                    <a href="https://longreads.com/best-of-2017" class="best-of-2017">Best of 2017</a>
                </div>
                <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
            </div>
    </header>

    <div class="site-content__wrapper">
	<!-- .site-content__wrapper is required for the responsive nav to work properly. It acts as the container for everything outside of the nav. -->

<div id="container">

	<section id="content" role="main">
					<article id="post-102743" class="post-102743 post type-post status-publish format-standard has-post-thumbnail hentry category-commentary category-editors-pick category-essays-criticism category-featured category-nonfiction-2 category-story category-unapologetic-women tag-black tag-dating tag-dating-while-woke tag-feminism tag-feminist tag-heterosexual-relationships tag-men tag-minda-honey tag-racism tag-relationships tag-woke tag-wokeness">
	
	
<header>

	<div class="exclusive-meta">
	
		<h1 class="entry-title">
			<a href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/" title="Politics as a Defense Against&nbsp;Heartbreak" rel="bookmark">Politics as a Defense Against&nbsp;Heartbreak</a>
		</h1>
		
					<span class="entry-subhead"><p>Minda Honey assesses the deliberate choices and external factors affecting her dating life.</p>
</span>
		
	</div>

	<div class="featured-image-container">
	
	<img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1680" width="1680" height="855" class="attachment-featured-large size-featured-large wp-post-image" alt srcset="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1680 1680w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1024 1024w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg 2400w" sizes="(max-width: 1680px) 100vw, 1680px" data-attachment-id="103022" data-permalink="https://longreads.com/jannamorton_defenceofheartbreak/" data-orig-file="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg" data-orig-size="2400,1222" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jannamorton_defenceofheartbreak" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1024"><noscript><img width="1680" height="855" src="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1680" class="attachment-featured-large size-featured-large wp-post-image" alt="" srcset="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1680 1680w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1024 1024w, https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg 2400w" sizes="(max-width: 1680px) 100vw, 1680px" data-attachment-id="103022" data-permalink="https://longreads.com/jannamorton_defenceofheartbreak/" data-orig-file="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg" data-orig-size="2400,1222" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jannamorton_defenceofheartbreak" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2018/02/jannamorton_defenceofheartbreak.jpg?w=1024" /></noscript><div class="credit">Illustration by <a href="http://jannamorton.com">Janna Morton</a></div>	
	</div>
	
	
<div class="member-promo slim">
	<div class="member-promo-container">
		<div class="member-logo"><a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo"></a></div>
		<div class="member-promo-content">
							<h2 class="member-promo-title"><a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo">This story was funded by Longreads Members</a></h3>
				<div class="member-promo-body">
					<a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo">Join and help support great storytelling</a>
				</div>
					</div>
	</div>
</div>
</header>	
	<section class="entry-content">
<p style="text-align:center;"><i><a href="https://mindahoney.com/">Minda Honey</a> | Longreads | February 2018 | 12 minutes (2,955 words)</i></p>
<p>One week into the new year, my friends assembled in the cellar lounge of an upscale restaurant to celebrate my 33rd birthday. On that frigid January night, we drank fancy cocktails made with bourbon, made with bitters, made with things that don’t seem like they go together but do. Music meant to be forgotten even as you’re listening to it played in the background beneath our chatter. I leapt from my seat, tugged down my short dress and flung my arms around each friend as they arrived. My friends kept my drinks coming all night and properly admired the way my 33-year-old cleavage still defied gravity in the most spectacular way. The group who turned out that night represented nearly every phase of my life from childhood to high school to college to career to the other cities I’ve lived in, but in that amateur episode of “This is Your Life” the romantic partner I longed for had yet to make an appearance. Many of my friends in the small city I call home paired off years ago. I’m always the one without a date to every party, even my own.</p>
<p>A girl I’ve known since we rode the bus together in elementary school offered to give me a tarot reading. She settled on the couch across from me and I cut and shuffled the deck as instructed. She flipped each card over and carefully placed it down on the small round table between us — 10 in all. First was the Wheel of Fortune, perhaps commentary on the success I’d seen over the past year as a writer, and last was the Queen of Wands, maybe insight into my passion for nurturing community and my ambitions for the upcoming year. But it was the middle card that interested me most. When my friend turned over the sixth card, the card that predicts what lies ahead, it was an older white man with a long white beard seated on a throne, The Emperor. “Oh, interesting,” she said.</p>
<p>She foresaw a man coming into my life. He would not be a young man. He would be a good influence. Maybe business, maybe love. I wondered, would he be the man I’ve been waiting for? Like many women, I’d thought by 30 I’d have found The One. Had there been a candle to blow out, my birthday wish would have been for the perfect man for me: an educated, financially stable, liberal feminist. A man who was a manifestation of my politics, of all the things I believed in.<br />
<span id="more-102743"></span></p>
<p style="text-align:center;">***</p>
<p>It’s been a decade since I ended my last long-term relationship. In high school, I fell in love with a boy because he was cute and kind. That’s all it took at 16. But as the years passed, nearly seven in all, there were stark differences in our personalities that caused conflict. I worried a lot about money. My parents could provide a couch to crash on when times got tough, but that would be about it. I went to college. He didn’t. I was career-oriented. He wasn’t. We fought, I pouted, I gave him the silent treatment, as if there were something I could say or do that would trigger a radical shift in his personality. When we finally broke up, there were a lot of people who wondered how we’d ever managed to find ourselves in a relationship with each other to begin with.</p>
<p>I became determined that the next time around I would find someone with the traits he lacked. And each time a man disappointed me, I added another trait to my list, a bit of insurance against incompatibility. I’d still date whatever man I was attracted to, but the moment he presented a side of himself that contradicted my list of traits, I’d begin an emotional retreat and set into motion the disagreement that would be the end of us. I didn’t want to amass hundreds of photos with a man, join our homes and meld our lives together only to find we weren’t alike enough in our thinking to make our love last a lifetime. I began to use my politics as a barometer for the caliber of person I was dating. I didn’t want to come home from a long day of being a Black woman out in the world only to be face-to-face, heart-to-heart with racism or misogyny or classism or any other inhumane beliefs at home, too.</p>
<blockquote class="pullquote center"><p>A girl I’ve known since we rode the bus together in elementary school offered to give me a tarot reading. She settled on the couch across from me and I cut and shuffled the deck as instructed.</p></blockquote>
<p>As I’ve grown more “woke” over the years, I’ve found it increasingly difficult to continue to date white men. And these feelings took hold before the Alt-Right became a household name and Trump became the president. My ex is white; I dated white men when I lived in Southern California; and while living in Denver, the lack of diversity in that city made it almost mandatory. But when I left in 2014 to go back to SoCal for grad school, I stopped dating them. I’d had enough.</p>
<p>I’d gone on first dates with white men in Los Angeles who said things like, “It makes me feel good when I out-run Black men during marathons because they have longer tendons in their legs so genetically I shouldn’t be able to.” Or the one in Orange County who, after responding skeptically to my advice that he not eat the edamame shells, looked up at the TV above the sushi bar and commented on the news story about Ole Miss getting rid of their highly offensive fight song: “That’s odd. You don’t see much of that anymore.” When I asked, “Much of what?” he responded, “Racism.”</p>
<p>In Denver, a white man sat across from me at a little two-top table in a bar and told me not to worry, “I have a healthy sense of white guilt.” Another, who I’d met on the dance floor at a hip-hop club, seemed completely free of guilt when he told me a week later over cocktails at a trendy Italian restaurant, “You’re not what I expected you to be.” I paused my first date chatter about family and friends and work and travel and asked what he’d expected me to be. “I thought you were just some freaky-deeky Black chick down to fuck.” The only thing this Black chick was down to do was have two more pricey cocktails on his tab and go home alone.</p>
<p>Online there are messages from white men who make unsolicited offers to dominate me. Unsolicited requests to be dominated. There are white men who want to put something more offensive than a smile across my plush lips. There are white men who want. Want. Want.</p>
<p>I want too. I tell myself the things I want are simple things. A book on the shelf with my name on the spine. A home filled with more happiness than things. A love that loves and is loved.</p>
<p style="text-align:center;">***</p>
<p>Before my friend flipped The Emperor, she flipped The Chariot. The fifth card represents issues I’m facing now or in the future. The Chariot is a card about self-awareness and control and courage in the face of the unknown. Must I be brave to find my Emperor?</p>
<p>In the cellar lounge, among my friends who have partners, some are couples in interracial relationships, queer couples, couples who are overcoming the challenges of vastly different religions. The couples facing the inherent challenges their situations present don’t necessarily seem any more miserable or any happier than the same-race, opposite-sex couples I know. Most of the women of color writers and creatives I admire are all dating white men. I see them in their photos on Instagram looking happy and well-cared for with men who for sure need SPF 50 or better in the summer. It appears as if none of these women’s Blackness is in jeopardy because of their relationships. They are often the most vocal about the issues facing Black America.</p>
<blockquote class="pullquote center"><p>When my friend turned over the sixth card, the card that predicts what lies ahead, it was an older white man with a long white beard seated on a throne, The Emperor. ‘Oh, interesting,’ she said.</p></blockquote>
<p>Quinta B, a popular internet personality who used to work for Buzzfeed, <a href="https://twitter.com/quintabrunson/status/949763191340285952">tweeted a pic</a> of her and her white bae not too long ago. Someone responded in a way that was meant to shame her for finding love in the arms of a white man and her followers immediately pounced to take down the offender. Why was I trying to measure my love by a metric that was nearly impossible to achieve when the women I admired hadn’t bothered, and had achieved the kind of relationship happiness I desired?</p>
<p>What would my criteria need to be in order to feel okay about returning to dating white men? Would a man need more than one Black person in his social circle or could I be comfortable being the only one? Would he need to come from a family that isn’t racist, or could I settle for “isn’t virulently racist”? Could I love a person who didn’t vote for Trump, but could “see both sides”? That last one is a trick question: No.</p>
<div class="in-story">
<hr />
<p style="text-align:center;">Kickstart your weekend reading by getting the week&#8217;s best Longreads delivered to your inbox every Friday afternoon.</p>
<p style="text-align:center;"><a class="sm-button-red" href="https://longreads.com/newsletter/?utm_source=in-story&amp;utm_medium=banner&amp;utm_campaign=email-signup" rel="nofollow">Sign up</a></p>
<hr />
</div>
<p>The Chariot card also asks for self-awareness. Seeing it made me wonder why I was bothering to interrogate my willingness to date white men when there weren’t any on the horizon. Yes, I’d declared years ago that I’d no longer date white men, but how many white men had actually attempted to woo me? Sure, there were the pervy types popping into my OkCupid inbox, but no serious contenders had actually presented themselves to me for rejection. I hadn’t looked any white boys in the eyes, fought through attraction, and told them they weren’t what I was looking for. I was the romantic equivalent of a rebel without a cause.</p>
<p>Sometimes, the inside of my head sounds like an Oompa Loompa riddle, “<i>Oompa Loompa, do-ba-dee-dee, if you are wise you’ll listen to me. What do you do when you want a love but no one at all will love you too?”</i></p>
<p>I don’t like the look of it.</p>
<p style="text-align:center;">***</p>
<p>This has been a winter of dry, brittle nails that broke and split and tore. I’d spent most of the year with acrylic coating my nails. It made them shiny and strong. It made me feel put together. I’d drum them on the table during meetings and tap them against the screen of my phone while sitting in traffic. The hard coating was nearly indestructible like shiny armor. But in October, having just signed a lease on a new place, I needed to cull unnecessary expenses from my budget and the nails had to go. I’d chosen to reveal the imperfection and flaws of my natural nails, their very humanness, for something I wanted more. Was I willing to do the same with my heart?</p>
<p>Last year, on my birthday, I’d had to break up with a man who’d been my boyfriend for less than two months when another girl commented on an Instagram photo of us that he looked like <i>her</i> boyfriend. This man, knowing he had a whole ass other girlfriend, had put a lot of energy into fast tracking our relationship. He often told me sweet, flowery things about how special I was to him and it’d elicit little more than a nod from me. One night on his couch, close to tears, he pleaded with me to tell him why I never expressed similar emotions to him, why I was so closed off. He wanted me to believe I had vulnerability issues, but as it would turn out, I’d had good reason not to trust him.</p>
<blockquote class="pullquote center"><p>I began to use my politics as a barometer for the caliber of person I was dating. I didn’t want to come home from a long day of being a Black woman out in the world only to be face-to-face, heart-to-heart with racism or misogyny or classism or any other inhumane beliefs at home, too.</p></blockquote>
<p>In many ways he had lined up with what I was looking for. He was Black, he had a career, he was college educated and politically progressive. He didn’t get scared off when I held my own in an argument over <a href="http://variety.com/2016/film/columns/nate-parker-birth-of-a-nation-rape-allegation-60-minutes-1201876462/">Nate Parker’s rape allegations and <em>Birth of a Nation</em>.</a> But even with him there’d been compromises. During another conversation over the phone he told me a story about his dad picking up a woman at a bar, “And then he got her home and realized she was a<i> he</i>. He nearly lost it.”</p>
<p>He waited for me to laugh, but when I didn’t he said, “You never have a reaction to any of my stories.” I was taken aback. I’d bitten my tongue and hadn’t torn into him for being transphobic. I carefully explained, without lecturing and kept my tone light and judgment free, that trans women lose their lives in situations like that every year and he said, “Not everything has to be a political debate.”</p>
<p>True, but how could I bring someone who laughed at something like that around the trans people in my life? Someone who didn’t want to have a thoughtful discussion and be better next time? Even my friends who are dating good men tell me they’ve put a lot of work into their men. They didn’t find them already fully-formed feminists, but their men loved them enough to broaden their thinking. But I wonder, behind closed doors what compromises my friends are making with men whose values might not be as progressive as theirs. And, even more so, I wonder if it’s worth it.</p>
<p style="text-align:center;">***</p>
<p>After the tarot reading, after everyone closed out their tabs, we ascended the stairs from the cellar and pulled our coats tightly around us as we stepped out into the cold night. We walked a block to a bar with a dance floor. There the DJ refused to play Cardi B. and I dripped a straw full of margarita down a friend’s dress while hollering at her to “Taste it! Taste it!”</p>
<p>A middle-aged white man stumbled into the closed circle of my friends. We all slowed our movement to watch him as he approached me. When he crammed his body against mine, we all groaned. He’d done exactly what we thought he was going to do. Through shouts of “Unh-unh,” “NOPE,” and “You tried it!” we shooed that awful man in his black wool Law-and-Order detective coat right off the dance floor.</p>
<p>My friends love me. They protect me. That night, if I’d chosen to verbalize my insecurities about being mostly single for an entire decade, they would’ve drowned out my pity party with a never-ending story of praise and testaments of my excellence. But I wish there were space in our culture for single women who are unhappy with their status to say so without being pitied, and without the pressure to break out into the Independent Woman song and dance. I can have a happy, fulfilling life and still long for romantic love. Two things can simultaneously be true. I don’t want to be made to feel less than for putting words to what I want from life. I can want it without being bitter that I don’t have it. I can still be happy for the love my friends have found and ever hopeful I’ll someday find the same.</p>
<p style="text-align:center;">***</p>
<p>In that moment on the dance floor, surrounded by my friends, sloshing a tart margarita on our feet, I am happy and I’m content, but I know, at the end of the night, when I slide into bed and pull my flannel sheets up over my shoulders, I will ask right before I fade into sleep, <i>Where is he?</i></p>
<p>At 33, I’m still struggling to find the truth between the lies society tells you about yourself and the lies you tell yourself about who you are. Society says Black women are unlovable and I say to myself that I’ve put this dating criteria in place to honor my politics and protect myself from a bad match. But, if society is lying and I can be loved, then why hasn’t it happened for me yet? It could just be timing, but what if it’s parameters I’ve drawn around my love life with my politics?</p>
<blockquote class="pullquote center"><p>The truth is my dating rules make me feel like I have some amount of control over the aspect of my life I have the least amount of control. That it’s a defense against heartbreak, but it’s also a defense against bringing into my love life the shortcomings I see in our government and the power structures that rule this nation.</p></blockquote>
<p>I think the truth may be that I already know the answers to the questions I’m asking, in the same way that tarot and astrology can only affirm what you already know about yourself. The truth is I’ve been making exceptions to my dating rules all along. The truth is my dating rules make me feel like I have some amount of control over the aspect of my life I have the least amount of control. That it’s a defense against heartbreak, but it’s also a defense against bringing into my love life the shortcomings I see in our government and the power structures that rule this nation. It’s me thinking if I can strip away all of that awfulness, being in love will somehow be simpler. But the truth is also that love is a series of ongoing daily compromises with another person. That had I found the person worth making those compromises for, his race and his earning potential wouldn’t have mattered. That no man is ever going to be as progressive as a woman like me needs him to be, but there do exist men who are willing to work on getting there for the woman they love.</p>
<p style="text-align:center;">***</p>
<p>When I think back to my tarot reading another card holds even more significance than The Emperor. The third card my friend turned, the origin of my question, was the Two of Swords. It shows a woman seated with cloth covering her eyes and her arms crossed over her chest, holding two swords. This is the card of detrimental indecision. My friend who I’ve known since before puberty, who once peer-pressured me to join the orchestra in the 8th grade when I’d never played an instrument a day in my life, and who I hadn’t seen in decades, helped guide me toward accepting what I already knew to be true. When my Emperor arrives, I promise to remove the cloth from my eyes and set down my dating rulebook so I can choose him.</p>
<p style="text-align:center;">* * *</p>
<p style="text-align:center;"><em><a href="https://twitter.com/mindahoney">Minda Honey</a> is writing </em>An Anthology of Assholes,<em> a memoir about dating as a woman of color in Southern California. She lives in Louisville, Kentucky.</em></p>
<p style="text-align:center;"><em>Editor: <a href="http://twitter.com/saribotton">Sari Botton</a></em></p>
<div class="sponsor-double"><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-1272">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-1272',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-1145">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-1145',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-102743" class="share-twitter sd-button share-icon no-text" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-102743" class="share-facebook sd-button share-icon no-text" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-instapaper"><a rel="nofollow" data-shared="" class="share-custom share-custom-instapaper sd-button share-icon no-text" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/?share=custom-1422885119" target="_blank" title="Click to share on Instapaper"><span style="background-image:url(&quot;https://longreadsblog.files.wordpress.com/2015/02/instapaper4.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instapaper (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70135762-102743-5a81ab78cbd1a' data-src='//widgets.wp.com/likes/index.html?ver=20180207#blog_id=70135762&amp;post_id=102743&amp;origin=longreadsblog.wordpress.com&amp;obj_id=70135762-102743-5a81ab78cbd1a' data-name='like-post-frame-70135762-102743-5a81ab78cbd1a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="entry-links"></div>
</section>
		<div class="entry-meta">

	<div class="post-meta">
		<div class="author-mini">
							<div class="author-date">
					Posted by 					<img alt='' src='https://2.gravatar.com/avatar/5a820679109200fe84adcbf134e07cef?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />					<a href="https://longreads.com/author/mindahoney/" title="Posts by Minda Honey" class="author url fn" rel="author">Minda Honey</a>					 on <a href="https://longreads.com/2018/02/12/politics-as-a-defense-against-heartbreak/">February 12, 2018</a>
				</div>
					</div>

		<div class="meta-left">
										<span class="cat-links icon-folder"></span>
										<span class="tag-links icon-tag"></span>
						<a href=''><span class='article-actions icon-edit'></span></a>
		</div>

		<div class="cat-links-categories"><span class="meta-title">Categories: </span><a href="https://longreads.com/category/commentary/" rel="category tag">Commentary</a>, <a href="https://longreads.com/category/editors-pick/" rel="category tag">Editor's Pick</a>, <a href="https://longreads.com/category/essays-criticism/" rel="category tag">Essays &amp; Criticism</a>, <a href="https://longreads.com/category/featured/" rel="category tag">Featured</a>, <a href="https://longreads.com/category/nonfiction-2/" rel="category tag">Nonfiction</a>, <a href="https://longreads.com/category/story/" rel="category tag">Story</a>, <a href="https://longreads.com/category/unapologetic-women/" rel="category tag">Unapologetic Women</a></div>
		<div class="tag-links-tags"><span class="meta-title">Tags: </span><a href="https://longreads.com/tag/black/" rel="tag">black</a>, <a href="https://longreads.com/tag/dating/" rel="tag">dating</a>, <a href="https://longreads.com/tag/dating-while-woke/" rel="tag">Dating While Woke</a>, <a href="https://longreads.com/tag/feminism/" rel="tag">feminism</a>, <a href="https://longreads.com/tag/feminist/" rel="tag">feminist</a>, <a href="https://longreads.com/tag/heterosexual-relationships/" rel="tag">heterosexual relationships</a>, <a href="https://longreads.com/tag/men/" rel="tag">men</a>, <a href="https://longreads.com/tag/minda-honey/" rel="tag">Minda Honey</a>, <a href="https://longreads.com/tag/racism/" rel="tag">racism</a>, <a href="https://longreads.com/tag/relationships/" rel="tag">relationships</a>, <a href="https://longreads.com/tag/woke/" rel="tag">woke</a>, <a href="https://longreads.com/tag/wokeness/" rel="tag">wokeness</a></div>
	</div>

</div>

				<footer class="entry-footer">

	<div class="entry-email-signup">
	<div class="icon-email"></div>
	<div class="email-signup-content">
	    <h2 class="email-promo-title">Get the Longreads Weekly Email</h2>
		<form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=article" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
			<div class="email-promo-body">
				Sign up to get the week&rsquo;s best Longreads delivered to your inbox every Friday afternoon.			</div>
			<div class="mc-field-group ui-form">
				<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
	   </form>
	</div>
</div>

<div class="member-promo">
	<div class="member-logo"><a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo"></a></div>
	<div class="member-promo-content">
		<h2 class="member-promo-title"><a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Friends: We Need Your Help to Fund More Stories</a></h2>
		<div class="member-promo-body">
			We want to dramatically increase our story fund this year, but we can't do it without your support. Every dollar you contribute goes to writers and publishers who spend hours, weeks, and months reporting and writing outstanding stories. Now is the time to join us.		</div>
		<a class="sm-button-red member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Become a Member</a>
	</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='sponsor-728'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-701357621-5951">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-5951',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div></div>
<div class="support-footer">
  <div class="section-header">
     <h3 class="h-three">Support Longreads</h3>
  </div>
    <ul class="big_links">
                  <li>
              <a href="//account.longreads.com/membership/signup/?utm_source=politics-as-a-defense-aga&#038;utm_medium=banner&#038;utm_content=page-footer&#038;utm_campaign=member-promo">
                  <div class="support-longreads support-link">
                      Become a Longreads Member for just $3 per month                      <span class="icon-longreads-color support-icon"></span>
                  </div>
              </a>
          </li>
                <li>
            <a href="http://www.twitter.com/longreads/" target="_blank">
                <div class="support-twitter support-link">
                   Follow us on Twitter                   <span class="icon-twitter-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="https://longreads.com/follow">
                <div class="support-WordPress support-link">
                    Follow us on WordPress.com                    <span class="icon-wordpress-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/longreads/"
            target="_blank">
                <div class="support-facebook support-link">
                    Follow us on Facebook                    <span class="icon-facebook-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href='http://plus.google.com/+Longreads' target='_blank'>
                <div class='support-link'>
                    Follow us on Google+                    <span class='icon-google-plus-color support-icon'></span>
                </div>
            </a>
        </li>
        <li class="email">
            <div class="support-email support-link">Get the Longreads Weekly Email                <span class="icon-email support-icon"></span>
            </div>
            <div class="support-mailchimp">
               <form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
                   <div class="mc-field-group ui-form">
                       <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
                       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
                   </div>
                   <div id="mce-responses" class="clear">
                       <div class="response" id="mce-error-response" style="display:none"></div>
                       <div class="response" id="mce-success-response" style="display:none"></div>
                   </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                   <div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
               </form>
            </div>
        </li>
    </ul>
</div><div class="wp-footer">
	<div class="wp-footer__container">
		<svg class="wp-footer__logo" width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><title>wordpress-logo</title><path d="M18 0c-9.925 0-18 8.075-18 17.999 0 9.926 8.075 18.001 18 18.001s18-8.075 18-18.001c0-9.925-8.075-17.999-18-17.999zm-16.183 17.999c0-2.346.503-4.574 1.401-6.587l7.72 21.151c-5.399-2.623-9.121-8.158-9.121-14.564zm16.183 16.185c-1.589 0-3.122-.234-4.572-.659l4.856-14.11 4.974 13.629.116.222c-1.682.592-3.489.918-5.374.918zm2.23-23.772c.974-.051 1.852-.154 1.852-.154.872-.103.77-1.385-.103-1.334 0 0-2.621.206-4.314.206-1.59 0-4.262-.206-4.262-.206-.873-.051-.975 1.282-.102 1.334 0 0 .825.103 1.697.154l2.521 6.908-3.542 10.621-5.893-17.529c.975-.051 1.852-.154 1.852-.154.872-.103.769-1.385-.104-1.334 0 0-2.621.206-4.313.206-.303 0-.661-.008-1.042-.02 2.894-4.393 7.868-7.294 13.522-7.294 4.213 0 8.049 1.611 10.928 4.249l-.209-.013c-1.59 0-2.718 1.385-2.718 2.873 0 1.334.769 2.462 1.59 3.795.615 1.078 1.334 2.462 1.334 4.463 0 1.386-.411 3.129-1.231 5.232l-1.614 5.393-5.848-17.396zm5.906 21.575l4.943-14.291c.924-2.309 1.231-4.155 1.231-5.796 0-.596-.039-1.149-.109-1.664 1.263 2.305 1.982 4.95 1.982 7.764 0 5.97-3.236 11.183-8.047 13.988z" fill="#0087BE"/></svg>
		<div class="wp-footer__text">
			<a href="https://wordpress.com/?aff=2669" class="wp-footer__link">
				<h2 class="wp-footer__headline">Proudly powered by WordPress</h2>
				<p class="wp-footer__body">
					Create your own site at WordPress.com					<svg class="wp-footer__arrow" width="10" height="16" viewBox="0 0 10 16" xmlns="http://www.w3.org/2000/svg"><title>arrow-right</title><path d="M1.502 16l8.498-8-8.498-8-1.502 1.414 6.996 6.586-6.996 6.586z" fill="#555"/></svg>
				</p>
			</a>
		</div>
	</div>
</div>
</footer>

						<a class="kindleWidget kindle-bottom"><span class="icon-amazon"></span></a>
			<script type="text/javascript">
			jQuery( document ).ready( function( $ ) {
				jQuery( ".kindle-bottom").prependTo("li.share-end");
			} );
			</script>
	
</article>
					</section>


<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div>
<footer id="footer" class="h-small" role="contentinfo">
	<div class="footer-links">
		<a href="https://longreadsblog.wordpress.com/">Home</a>
		<a href="https://longreadsblog.wordpress.com/about/">About</a>
		<a href="https://longreads.com/member/">Membership</a>
		<a href="https://longreadsblog.wordpress.com/faq/">FAQ</a>
		<a href="https://longreadsblog.wordpress.com/submissions/">Submissions</a>
		<a href="https://longreadsblog.wordpress.com/privacy-policy/">Privacy Policy</a>
		<a href="https://longreadsblog.wordpress.com/press/">Press</a>
		<a id="rss-link" class="icon-rss" href="https://longreads.com/feed/">RSS Feed</a>
		<div id="footer-automattic">
			Part of the <a href="http://www.automattic.com" id="automattic-logo">Automattic</a> family.
		</div>
		<div id="copyright">
			&copy; 2018 Longreads		</div>
	</div>
	<div style='display: none'>
		get_longreads_user_info:
		false	</div>
</footer>
</div> <!-- Closing .site-content__wrapper -->
</div>
<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_longreads_page_view', {
		utm_campaign: 'politics-as-a-defense-against-heartbreak'
	} ] );
	jQuery( function($) {
		$( '.become-member' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
				utm_campaign: 'donate-button'
			} ] );
		});
	});
			_tkq.push( [ 'recordEvent', 'wpcom_longreads_exclusive_view', {
			utm_campaign: 'politics-as-a-defense-against-heartbreak'
		} ] );

		// Membership button clicks
		jQuery( function($) {
			$( '.member-promo-link' ).on( 'click', function() {
				_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
					utm_campaign: 'politics-as-a-defense-against-heartbreak'
				} ] );
			});
		});
	 </script>
<!--  -->
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"entry-content","title":"entry-title","author":"author-name","published":"entry-date"}):setTimeout(k,500);})();</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-5a820679109200fe84adcbf134e07cef">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/longreads.com\/2018\/02\/12\/politics-as-a-defense-against-heartbreak\/":102743};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2018/02/12/politics-as-a-defense-against-heartbreak/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70135762","siteName":"Longreads","siteURL":"https:\/\/longreads.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e68667ec6ee7cdd0c6b5416a84c52a9c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/longreads","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/longreadsblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flongreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F","themeURL":"","xhrURL":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"2d467d5d57","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ffbe1c1958\" \/>","referer":"https:\/\/longreads.com\/2018\/02\/12\/politics-as-a-defense-against-heartbreak\/","canFollow":"1","feedID":"22973954","statusMessage":"","customizeLink":"https:\/\/longreadsblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flongreadsblog.wordpress.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F","postID":"102743","shortlink":"https:\/\/wp.me\/p4KhvY-qJ9","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/longreads.com\/102743","statsLink":"https:\/\/wordpress.com\/stats\/post\/102743\/longreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Longreads","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 25,214,888 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/longreadsblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flongreads.com%2F2018%2F02%2F12%2Fpolitics-as-a-defense-against-heartbreak%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj91qwzAMhV+ojgiso7sYexbV1hq5/qvkpOuefg5joe0gkCtJx+c7HMO1GJtTpVTBKzia2FL56rzu4O4pjqaE8cRJIfCZFC4jjTRgcoFkxWxzjE0yv5Cf6SPolQttgR6EZ7AOFJtt4gJLRfy+mZDRzbBvVeXWaU4oXeS0lV+OlcboWrA5okBErSRtM3kiEXYtetE2JlRBe/7333vIVs5phpZtxV2yVvMZkAV0QOF0+psN+ojv/b5/fTvs+5eD/wHGXMgp'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180207#ver=20180207' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70135762','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70135762','v':'wpcom','tz':'-5','user_id':'0','post':'102743','subd':'longreadsblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOFF6NmFWW245RUxZPXRYY2RWLGJYd3dqRWRERHoseDlnUmduLjhuOXE/flVPOW0rOSVTNXo5c3xnaT9OdVJsR0l2TUc1LXAmRitubSV+NEJVeE1NLVkydDN8aVNDL2Y0Q2gvUEtQJWhTfG84dXIrPUlwXWJTSjN4QW42NGw/ZWxVT1NucC1PZy1IeExuUXFqYk1jdkNHWn45VjdPUVJ1eXlVODZbS3pUU1lKJUpbb2JdMm1bWEgvTEhKS0RYKw=='}]);
_stq.push([ 'clickTrackerInit', '70135762', '102743' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 224 seconds ago
	generated in 0.088 seconds
	served from batcache in 0.002 seconds
	expires in 76 seconds
-->
