<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0' />
<title>Me and You </title>
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/longreads/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="google-site-verification" content="XXZiHbIgLil8z0afFdsuYUUbdb02vjrSjt4_HxVqMnk" />
<meta name="pocket-site-verification" content="ebbcdb9bcf5eaba07215b85c9524c7" />
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//longreadsblog.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Feed" href="https://longreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Comments Feed" href="https://longreads.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVk9tSwyAQhl9IZNRae+P4LARW3BZYhoWJeXsJ6SFtxlhvGH7g2zOyj0JTyBCy9EVEVywGln3U5AV7dDDcqEfN/CBnWOfIXkBKRhmW1lGn3OLtzEUCpzIYEYnzjVrDHB6A5R5yVPogmjo/x6BdMfW6HkiD3GJrr7qk0iA5Dw4ePYYlsWfpwaACB755nIno1ABJOLBKD/fh9W6ur6BTUqeMbKmyg2RFi3aWnBqoZGETmmPo/zaRVMZg+Rd8VlZNCeq5j2oZ/ArWo7GQp4JPe5Hhex1pw9R1MQGzqKvH4kX+qr5WG1+pMZqp5c3h1cmEogyUsdJ83ixsTq6k2mnpKNgE47z+WaBTppnicWTvRqDUWzog1I72MoOP46zfYcACidrP2kMKV0J8OoVp/XeN37JubSvVRY7Qh39/2j6/bTevu83L/geJRoUs?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJxti8sKgCAQAH8o297RIfoWE1NjdaVV+v3o0CHqNAzMwBmFopB0SOCziJiNCwyROIkNpTuArTxcMA9LxVzA/8WknESBZOgtnylZ7TWD7cAgrRLvYPFzPbT12PRTX+0XZRA3zg==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??-eJyNj1FOxDAMRC9EGiq0wA/iLG7qDakSO8TOQm+/KWqlbrUIvix7nkcz9isbx6RIaiexmUUTioDHbpIHe6smHkJEUwVLA0hNoDMfuVRNjtUHElswguJoFtfDtn0FcrGOKIv99FmxzOvoUqA/IZOCL810D+/ylqgmF/6ej5p+YGtpLyHbLWtTPbNv9YAgzhrc3dsvTvDqbGTyBWH8iemALiAmIdX/vgzMKlogr23e01v//NS/PJ76/jRdAZsqnmw='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<script src='//d1xnn692s7u6t6.cloudfront.net/widget.js?ver=5.8.1' id='amazon-kindle-js'></script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"70135762","siteName":"Longreads","siteURL":"https:\/\/longreads.com","siteHost":"longreads.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e68667ec6ee7cdd0c6b5416a84c52a9c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/longreads","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flongreads.com%252F2021%252F10%252F12%252Fme-and-you%252F","themeURL":"","xhrURL":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"80fe977d2b","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"881f28940e\" \/>","referer":"https:\/\/longreads.com\/2021\/10\/12\/me-and-you\/","canFollow":"1","feedID":"22973954","statusMessage":"","subsEmailDefault":"instantly","customizeLink":"https:\/\/longreadsblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flongreadsblog.wordpress.com%2F2021%2F10%2F12%2Fme-and-you%2F","postID":"151390","shortlink":"https:\/\/wp.me\/p4KhvY-DnM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/longreads.com\/151390","statsLink":"https:\/\/wordpress.com\/stats\/post\/151390\/longreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Longreads","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 53,379,551 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Flongreads.com%252F2021%252F10%252F12%252Fme-and-you%252F\">Log in now.<\/a>","stats":"Stats","notifyNewPosts":"Notify me of new posts","notifyNewPostsDetails":"Receive web and mobile notifications for new posts from this site.","emailNewPosts":"Email me new posts","emailNewPostsDetails":"You can customize your notification settings further <a href=\"https:\/\/wordpress.com\/following\/manage?s=longreads.com\">here<\/a>.","emailNewComments":"Email me new comments","instantly":"Instantly","daily":"Daily","weekly":"Weekly"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy1EOgyAMgOELDTsWNeNh2Vk6bBCo1NAmXn8egcc/+T+4ThelGTUD2+kgBXxHYGmpE24KRYGz/e6o1KeiDxgQRacoUjONgobpQubRndFIzZ2ipi71vN3we3z84p/hNfs1lD/vXU58'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://longreadsblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4KhvY-DnM' />
	<style>
		@font-face {
			font-family: Recoleta;
			font-display: swap;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flongreads.com%2F2021%2F10%2F12%2Fme-and-you%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flongreads.com%2F2021%2F10%2F12%2Fme-and-you%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Me and You " />
<meta property="og:url" content="https://longreads.com/2021/10/12/me-and-you/" />
<meta property="og:description" content="Two friends, Hurricane Katrina, a suicide, and the pain and beauty that holds us all together." />
<meta property="article:published_time" content="2021-10-12T10:00:05+00:00" />
<meta property="article:modified_time" content="2021-10-08T18:50:15+00:00" />
<meta property="og:site_name" content="Longreads" />
<meta property="og:image" content="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="700" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@longreads" />
<meta name="twitter:site" content="@longreads" />
<meta name="twitter:text:title" content="Me and You" />
<meta name="twitter:image" content="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=70135762&amp;postId=151390" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=70135762&amp;postId=151390" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=70135762&amp;postId=151390" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=114" />
<link rel='openid.server' href='https://longreads.com/?openidserver=1' />
<link rel='openid.delegate' href='https://longreads.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://longreads.com/osd.xml" title="Longreads" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="165460226798426" />
			<link rel="canonical" href="https://longreads.com/2021/10/12/me-and-you/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Longreads" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The best longform stories on the web" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://longreads.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Two friends, Hurricane Katrina, a suicide, and the pain and beauty that holds us all together." />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 1, 'tn': 'longreads', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 70135762 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://longreads.com/2021/10/12/me-and-you/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4KhvY&#038;cscache=6&#038;csrev=21" />
		<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->
</head>


<body class="post-template-default single single-post postid-151390 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed ">

	<nav class="nav-off-canvas" role="navigation">
        <svg class="menu-toggle close-icon" width="16" height="16" viewBox="0 0 16 16"><path fill="#8D8D8D" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
        <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
		<div class="nav-off-canvas--container">
            <ul>
                <li><a href="https://longreads.com/">Home</a></li>
                <li><a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a></li>
                <li><a href="https://longreads.com/features">Features</a></li>
                <li><a href="https://longreads.com/topics">Topics</a></li>
                                        <li><a href="https://longreads.com/best-of-2020">Best Of 2020</a></li>
                                    <li><a href="https://store.longreads.com/">Store</a></li>
                <li class="menu-divider menu-divider--lg"></li>
                                    <li><a class="button-red" href="https://longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=menu&#038;utm_campaign=member-promo">Become a  Member</a>
                    <li><a class="button" href="https://longreads.com/thank-you-for-supporting-longreads/">Log In</a></li>
                                <li class="menu-divider"></li>
                <li><div class="ui-form header-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div></li>
                <li class="menu-divider"></li>
                <li><a href="http://eepurl.com/VEEfb">Weekly Email</a></li>
                <li><a href="http://twitter.com/longreads">Twitter</a></li>
                <li><a href="http://www.facebook.com/longreads">Facebook</a></li>
            </ul>
        </div>
    </nav>

    <header id="header">
			<div id="slim-header">
                <span id="header-menu" class="menu">
                                            <a href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="mobile-become-member">Support Us</a>
                                        <div class="signup-links">
                                                    <a href="https://longreads.com/thank-you-for-supporting-longreads/">Log In</a>
                            <a href="https://store.longreads.com/">Store</a>
                            <a href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="signup-accounts-active become-member">Support Us</a>
                                                <div class="ui-form header-search expanding-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div>
                        <svg class="search-toggle icon-search" width="14" height="14" viewBox="0 0 14 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M8.75 0C11.65 0 14 2.35 14 5.25s-2.35 5.25-5.25 5.25a5.162 5.162 0 0 1-2.803-.81l-3.954 3.97c-.227.227-.535.34-.826.34-.308 0-.6-.113-.827-.34a1.174 1.174 0 0 1 0-1.653l3.97-3.954A5.162 5.162 0 0 1 3.5 5.25C3.5 2.35 5.85 0 8.75 0zm0 8.75c1.928 0 3.5-1.572 3.5-3.5s-1.572-3.5-3.5-3.5a3.506 3.506 0 0 0-3.5 3.5c0 1.928 1.572 3.5 3.5 3.5z"/></svg>
                        <svg class="search-toggle search-close" width="16" height="16" viewBox="0 0 16 16"><path fill="#DEDEDE" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
	                </div>
                </span>
                                    <svg class="menu-toggle icon-menu" width="18" height="14" viewBox="0 0 18 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M0 6h18v2H0V6zm0-6h18v2H0V0zm0 12h18v2H0v-2z"/></svg>
                                <div class="menu-items-left">
                    <a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a>
                    <a href="https://longreads.com/features">Features</a>
                    <a href="https://longreads.com/topics">Topics</a>
                    	                        <a href="https://longreads.com/best-of-2020">Best Of 2020</a>
	                                    </div>
                <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
            </div>
    </header>

    <div id='atatags-longreads728x90-direct' class='sponsor-728 sponsor-page-top'><script type='text/javascript'> __ATA.cmd.push(function() { __ATA.initSlot('atatags-longreads728x90-direct',  { collapseEmpty: 'before', sectionId: 701357622, width: 728, height: 90 }); }); </script></div>
    <div class="site-content__wrapper">
	<!-- .site-content__wrapper is required for the responsive nav to work properly. It acts as the container for everything outside of the nav. -->

<div id="container">

	<section id="content" role="main">
					<article id="post-151390" class="post-151390 post type-post status-publish format-standard has-post-thumbnail hentry category-essays-criticism category-featured category-nonfiction-2 category-story category-writing tag-brotherhood tag-friends tag-friendship tag-hurricane-katrina tag-new-orleans tag-poverty tag-rich-poor-divide tag-suicide tag-william-torrey">
	
	
<header>

	<div class="exclusive-meta">
	
		<h1 class="entry-title">
			
				<a href="https://longreads.com/2021/10/12/me-and-you/" title="Me and You" rel="bookmark">Me and You</a>

					</h1>
		
					<span class="entry-subhead"><p>Two friends, Hurricane Katrina, a suicide, and the pain and beauty that holds us all together.</p>
</span>
		
	</div>

	<div class="featured-image-container">
	
	<img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1680" width="1680" height="980" class="attachment-featured-large size-featured-large wp-post-image" alt loading="lazy" srcset="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1680 1680w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1024 1024w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg 2400w" sizes="(max-width: 1680px) 100vw, 1680px" data-attachment-id="151406" data-permalink="https://longreads.com/2021/10/12/me-and-you/img_1389/" data-orig-file="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg" data-orig-size="2400,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1389" data-image-description data-image-caption="&lt;p&gt;Illustration by &lt;a href=&quot;https://www.mariahquintanilla.com/&quot;&gt;Mariah Quintanilla&lt;/a&gt; &lt;/p&gt;
" data-medium-file="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1024"><noscript><img width="1680" height="980" src="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1680" class="attachment-featured-large size-featured-large wp-post-image" alt="" loading="lazy" srcset="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1680 1680w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1024 1024w, https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg 2400w" sizes="(max-width: 1680px) 100vw, 1680px" data-attachment-id="151406" data-permalink="https://longreads.com/2021/10/12/me-and-you/img_1389/" data-orig-file="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg" data-orig-size="2400,1400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1389" data-image-description="" data-image-caption="&lt;p&gt;Illustration by &lt;a href=&quot;https://www.mariahquintanilla.com/&quot;&gt;Mariah Quintanilla&lt;/a&gt; &lt;/p&gt;
" data-medium-file="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2021/10/img_1389.jpg?w=1024" /></noscript><div class="credit">
Illustration by <a href="https://www.mariahquintanilla.com/">Mariah Quintanilla</a> 
</div>	
	</div>
	
	
<div class="member-promo slim">
	<div class="member-promo-container">
		<div class="member-logo"><a class="member-promo-link" href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo"></a></div>
		<div class="member-promo-content">
							<h2 class="member-promo-title"><a class="member-promo-link" href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo">This story was funded by Longreads Members</a></h3>
				<div class="member-promo-body">
					<a class="member-promo-link" href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo">Join and help support great storytelling</a>
				</div>
					</div>
	</div>
</div>
</header>	
	<section class="entry-content">
<h3 class="iw"></h3>
<p style="text-align:center;"><span style="font-weight:400;"><em>William Torrey| Longreads | October 2021 | 30 minutes (9,100 words)</em></span></p>
<h2 style="text-align:center;"><b>I: My Protector</b></h2>
<p><span style="font-weight:400;">Our brotherhood begins with me in a blindfold, one that’s been on for what feels like forever. I’m 18 and pledging a fraternity, and to be a pledge, I’ve learned, means you’re a constant disappointment. You have not properly mopped the bathroom after chapter dinner. You have not properly memorized the Greek alphabet. You have not attracted sufficient pussy to the Gameday tailgate. </span></p>
<p><span style="font-weight:400;">On this night, a hot one in late September, we’ve been summoned to the house for a meeting, one that at first seems promising, in that it involves Natural Light, but soon enough begins to get weird. The Actives line us up and tie rags around our faces, then shove us into rooms with music blaring. “NONE OF Y’ALL BITCHES SAY A MOTHERFUCKING WORD!” someone with beer breath shouts at my face. Then he slams the door so hard I’m sure it’s broken. We sit and wait for God knows what. </span></p>
<p><span style="font-weight:400;">In time — Twenty minutes? An hour? — they lead us out back, where we’re stripped of cigarettes, cell phones, watches, and wallets. A very drunk Active screams that we are, in essence, complete losers, unworthy, a bunch of faggot-ass pieces of shit who ought to be thrown into the Mississippi River. “That’s a great idea!” another Active yells, and before I know it, I’m in a car, still blindfolded, lying in the backseat, “so the cops don’t see,” and we’re zooming to the levee. “Torrey?” someone keeps asking. “Does your bitch ass know how to swim?” My heart pounds so hard I worry I’ll faint. I’ve been in college a month now, and until this moment, I’d fooled myself into believing fraternities weren’t that tough. But now I’m facing danger. I’ll be sodomized with a broomstick or forced to eat shit. I’ll sink to the bottom of the Mighty Mississippi. I picture my mom, asleep in Texas, getting the call in the deep dark night: Pick up your boy at the Baton Rouge morgue. </span></p>
<p><span style="font-weight:400;">The car stops and they line us up again, somewhere that could be anywhere but sure seems like the levee. The whirr of cicada song, the stink of refineries. Wet grass sogging our Sperrys. More yelling. Who’ll go in first? Who’ll sink and who’ll swim? I shift my weight, try not to shake. </span></p>
<p><span style="font-weight:400;">“Repeat after me!” a drunk Active calls. “I love my big brother!” (We repeat.) “My big brother’s better than me!” (We repeat.) “My big brother’s gotta bigger dick than me!” (We repeat.) “My big brother can fuck my date!” (We repeat.) It goes on like this, this litany, the fear inside me cooling to confusion and finally relief.</span></p>
<p><span style="font-weight:400;">Then off comes the blindfold, and he’s there, beaming at me in the shadows by the river, my big brother: Mike from Chalmette. I blink as he hugs me. Pressed tight there against his chest, I am, for the first time in hours, not afraid. I am cared for. I am safe.  </span></p>
<p><span style="font-weight:400;">“Come on, baby bro,” he grins, “let’s get fucked up!” </span></p>
<p style="text-align:center;"><span style="font-weight:400;">*** </span></p>
<p><span style="font-weight:400;">Hours later, after we’ve won a game called Beer-a-Minute, Mike somehow drives us back to campus. Sitting in his old green Chevy, watching the first bands of dawn push through the black, he tells me he could’ve had any pledge as his little brother, but the only one he wanted was me. </span></p>
<p><span style="font-weight:400;">“There’s just something </span><i><span style="font-weight:400;">about</span></i><span style="font-weight:400;"> you.” </span></p>
<p><span style="font-weight:400;">“What do you mean?” I ask, feeling special.</span></p>
<p><span style="font-weight:400;">“I don’t know.” He shakes his head. “But I do know we’re gonna be more than just fraternity brothers. Me and you, we’re gonna be </span><i><span style="font-weight:400;">real</span></i><span style="font-weight:400;"> brothers. Me and you, we’re gonna be great friends.” </span></p>
<p><span style="font-weight:400;">“Okay,” I say, and that’s what happens.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">In many ways, we are brothers. “Fraternal twins,” we joke, separated by a state line and precisely 13 months. We’re both silly and sensitive dreamers. The kind of guys who can&#8217;t help but push the bit, who once they’re going, can’t stop until everyone’s doubled over. The kind of guys who egg each other on until they can’t even breathe. Whenever we run into somebody Mike knows but I don’t — at Reggie’s in Tigerland, smoking Camels in the LSU quad — he never fails to introduce me as his </span><i><span style="font-weight:400;">real</span></i><span style="font-weight:400;"> little brother, and more often than not, never mind that we look nothing alike — he’s short and tubby; I’m tall with a sharp-lined face — people believe him. He’s that charming.    </span></p>
<p><span style="font-weight:400;">Like all brothers, though, we’re not the same. I make Dean’s List grades every term while Mike eeks by with C’s. I’ve dined at fancy restaurants, been to the MoMa and the Smithsonian, but when it comes to street smarts, Mike’s got me beat. He can fix a flat no problem, has a job on top of school, pays his own rent. He’s also got more self-control. As time goes by, it becomes clear that, while we both love to party — or, as we&#8217;ll call it, “rage” — I’ll always be the lightweight: snoring in the bar, blacking out, and stealing Kit Kats from the Brightside Circle K. But Mike’s always there to save me. When my eyes go glassy, he puts me to bed. When I pass out at a fraternity formal, he lays my tuxedoed carcass in someone’s car and dances with my date. He’s my protector, there for me so steadily that, by the time I’m midway through college, if I go out and Mike’s not there, I don’t feel quite safe. </span></p>
<hr />
<p style="text-align:center;">Kickstart your weekend reading by getting the week&#8217;s best Longreads delivered to your inbox every Friday afternoon.</p>
<p style="text-align:center;"><a class="sm-button-red" href="https://longreads.com/newsletter/?utm_source=in-story&amp;utm_medium=banner&amp;utm_campaign=email-signup" rel="nofollow">Sign up</a></p>
<hr />
<p><span style="font-weight:400;">And then there’s where we’re from. I grew up in a fancy San Antonio neighborhood called Alamo Heights, where everybody’s dad is in oil and gas and lots of moms live in yoga pants. My grandfather was the president of a bank, and my dad, who divorced my mom when I was 2, is a lawyer. My mom and I weren’t rich, at least not compared to the kids in my grade who got BMWs at 16, but I drive a new Mitsubishi, and college is covered.</span></p>
<p><span style="font-weight:400;">Ask Mike where he’s from, and he’ll tell you, New Orleans. But that’s not true; Mike is from Chalmette, in St. Bernard Parish — a place just east of the Industrial Canal that real New Orleanians call “Da Parish.” Early on in college, I get that Da Parish isn’t exactly the place you want to be from. These are your blue collars, your Y’ats, people who say axe instead of ask. My fraternity brothers from well-to-do families on the North Shore and Lafayette give Mike constant shit about it, but he takes it in stride. Chalmatians, as they’re called, are used to such jokes.</span></p>
<p><span style="font-weight:400;">I like to think I always knew Mike was coming from less than me, but in truth, it wasn’t a subject I gave much thought. Back then we were just two guys eating frat house jambalaya, drinking cheap beer and Ten High. His cash came from waiting tables at a Mexican restaurant off I-10; while mine showed up like magic in a bank account set up by my dad. And anyway Mike never said much about Chalmette. I knew only that he was the first in his family to go to college. His dad’s some kind of mechanic and his mom’s some kind of secretary, and his little sister, who’s my age and not going to college, is expecting a baby. During freshman year winter break, just a few months into our friendship, Mike drove 500 miles to visit me in San Antonio, but it took a whole other year before I saw where he grew up, never mind that it was an hour from campus. In those days, it never occurred to me that maybe Mike didn’t want me to see where he was from, that maybe he was hiding something. But even if he was, and even if he’d told me so, I wouldn’t have understood. Of course, in those days I didn’t understand anything. </span></p>
<h2 style="text-align:center;"><strong> II: Bourbon Street Knockout</strong></h2>
<p><span style="font-weight:400;">Every Mardi Gras, our fraternity fills a U-Haul with busted couches and kegs and claims a spot beneath the Pontchartrain Expressway. For days we sit in the false dark and watch parades and drink and drink and drink. Sometime on the Monday before Fat Tuesday, both of us blind with hangovers, Mike tells me he’s got to go by his parents’, and if I ride with him, I’ll get a free meal, a shower, and a clean bathroom. I’m caked in street mud and very tired of holding my breath in the St. Charles port-a-potties, so I hop in his truck without thinking. I didn’t know New Orleans well then, but as we whizzed past the Superdome and the city seemed to vanish, I knew we weren’t headed Uptown where our other friends lived.</span></p>
<p><span style="font-weight:400;">“Where are we going?” I ask.</span></p>
<p><span style="font-weight:400;">“Chalmette.”</span></p>
<p><span style="font-weight:400;">I roll my eyes and think, </span><i><span style="font-weight:400;">Da Parish</span></i><span style="font-weight:400;">.</span></p>
<p><span style="font-weight:400;">“Well, how far’s that?” </span></p>
<p><span style="font-weight:400;">He shrugs again. “Fifteen minutes.”</span></p>
<p><span style="font-weight:400;">The little house on Rose Street is just that: little. It seems too small for Mike, let alone for Mike, his mom and dad, his sister, and her new baby. His mom greets us from the cramped front porch. She’s got a tattoo and wears a Rolling Stones shirt that’s been washed a thousand times. All I can think is how young she seems.</span></p>
<p><span style="font-weight:400;">In my memory, we don’t stay long. There’s tension, the source of which I don’t get, and everything starts to feel rushed. We don’t eat. I don’t see his dad or sister. Mike gets what he needs, we shower and go. </span></p>
<p><span style="font-weight:400;">“How </span><i><span style="font-weight:400;">old</span></i><span style="font-weight:400;"> are your parents?” I ask.</span></p>
<p><span style="font-weight:400;">We’re crossing the bridge back to Orleans Parish. Mike tells me.</span></p>
<p><span style="font-weight:400;">“Jesus,” I say, “so your dad was like … </span><i><span style="font-weight:400;">16</span></i><span style="font-weight:400;"> when you were born?”</span></p>
<p><span style="font-weight:400;">“Yep.” He stares straight ahead. “How old was yours?”</span></p>
<p><span style="font-weight:400;">“I don’t know, man, like 38.” A year older than Mike’s dad is now. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">That night, sipping a Bourbon Street Knockout in a camp chair under the overpass, my mind won’t stop spinning. How is </span><i><span style="font-weight:400;">that</span></i><span style="font-weight:400;"> where Mike grew up? How was </span><i><span style="font-weight:400;">that</span></i><span style="font-weight:400;"> his mom? How did she have </span><i><span style="font-weight:400;">babies</span></i><span style="font-weight:400;"> in high school? How could our lives be so … different? Da Parish, I think, what had I expected? I brood there until I’m pass-out drunk, waking with a start when my cigarette burns me. </span></p>
<blockquote class="pullquote centre"><p>His cash came from waiting tables at a Mexican restaurant off I-10; while mine showed up like magic in a bank account set up by my dad.</p></blockquote>
<p><span style="font-weight:400;">Days later, I call my mom and tell her about Mike’s. She listens while I ramble on about the tiny house in the neighborhood filled with other tiny houses, about his mom’s tattoo, the old shirt, but after a few minutes, she breaks in. </span></p>
<p><span style="font-weight:400;">“Honey, don’t you get it? </span></p>
<p><span style="font-weight:400;">“Get what?”</span></p>
<p><span style="font-weight:400;">“Mike,” she says, “he’s </span><i><span style="font-weight:400;">poor</span></i><span style="font-weight:400;">.”</span></p>
<p><span style="font-weight:400;">“Oh,” I say. </span></p>
<p><span style="font-weight:400;">My eyes go wide. I see it now. She’s just ripped off the blindfold. </span></p>
<p><span style="font-weight:400;">“Well, I don’t know …” I trail off.</span></p>
<p><span style="font-weight:400;">I knew it already — I had to — but couldn’t or wouldn’t accept it. Mike was from a place where poor people lived, and yet he wasn’t poor. Not </span><i><span style="font-weight:400;">my</span></i><span style="font-weight:400;"> big brother. Was he leery that day, to show me his house? Was his mom flustered to host me? Will whose dad’s a lawyer? Will in his short shorts and his Brooks Brothers shirt? </span></p>
<p><span style="font-weight:400;">“Now don’t get me wrong,” my mom breaks in, “Mike’s got a heart of gold. It doesn’t </span><i><span style="font-weight:400;">matter.</span></i><span style="font-weight:400;">” </span></p>
<p><span style="font-weight:400;">“Right.” I snap out of it. “Of course. It makes no difference.”</span></p>
<p><span style="font-weight:400;">“Right.” </span></p>
<p><span style="font-weight:400;">Six months later a storm hits, and I see that it does.</span></p>
<h2 style="text-align:center;"><b>III: A State of Emergency</b></h2>
<p><span style="font-weight:400;">Katrina won’t stop changing her mind. She’s coming right at us, then she’s not, then she’s bouncing back from Florida, en route to kill us all. In my two years in Louisiana, every hurricane that was ever supposed to destroy New Orleans has petered out into a thunderstorm, and I’m sure this one will do the same. But not Mike. Mike is freaking out. </span></p>
<p><span style="font-weight:400;">The morning before landfall, he gets me up early to help him raid the fraternity’s ice machine. I’m annoyed. Fifteen minutes ago, I was in bed with a naked Theta. Now I’m hungover and sweating while we lug a huge cooler. </span></p>
<p><span style="font-weight:400;">“Why are we even </span><i><span style="font-weight:400;">doing</span></i><span style="font-weight:400;"> this? Even if the storm hits New Orleans, won’t we be fine in Baton Rouge?”</span></p>
<p><span style="font-weight:400;">Mike says we might lose power, then he tells me his parents have to come to stay with us.</span></p>
<p><span style="font-weight:400;">“In our </span><i><span style="font-weight:400;">apartment</span></i><span style="font-weight:400;">? Can’t they just get a hotel?”</span></p>
<p><span style="font-weight:400;">As soon as I ask this, Mike gives me The Look. It’s the one he uses when I brag about backpacking Europe. Or when my dad, out of nowhere, mails me an envelope containing not one, not three, but five hundred dollar bills. Or when I pressure him into giving up his Friday double so he can get smashed with me and be my protector. It’s a look thick with envy and contempt, one that asks the big question without saying a word: Why does your life get to be so easy?    </span></p>
<p><span style="font-weight:400;">“I didn’t mean it like that,” I backtrack. “I just meant, like, wouldn’t they be more comfortable?”</span></p>
<p><span style="font-weight:400;">“It’s a mandatory evacuation,” Mike tells me. “There won’t be a hotel from Baton Rouge to Houston.” What he doesn’t tell me: Even if there was, his parents couldn’t afford it.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">*** </span></p>
<p><span style="font-weight:400;">Late that night, Mike and I drink Bud Selects in the bed of his Chevy. Upstairs, in the apartment, his parents sleep in his bed. The storm’s just hours away. The sky above us: a grey-black swirl. </span></p>
<p><span style="font-weight:400;">“This is gonna be fucked,” Mike says.</span></p>
<p><span style="font-weight:400;">“I still think it’ll be okay.” </span></p>
<p><span style="font-weight:400;">This is the lie I’ve told myself all afternoon, one born of a nagging question: If the storm does destroy Mike’s parents’ house, will they move in with us permanently? And, if so, how might this impact my liquor, cigarette, and TV intake? After showing up this morning in a tiny black Civic, Mike’s mom spent the entire day cleaning our shithole apartment. His dad, after arriving in a truck packed to the hilt, immediately went out and bought a generator and has otherwise barely spoken. Mike’s parents are quiet generally, but when I’m around they’re practically silent. I don’t see then what’s so plain to me now: On top of worrying they might lose everything, they don’t want to be in my hair.</span></p>
<p><span style="font-weight:400;">“I mean, it could still turn and hit Texas,” I say, lighting a Camel. </span></p>
<p><span style="font-weight:400;">“No,” Mike says. “It’s coming right at us. This whole thing’s just gonna be…”</span></p>
<p><span style="font-weight:400;">“&#8230;Fucked?” </span></p>
<p><span style="font-weight:400;">“Yeah,” he says. “It is.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">And he’s right. </span></p>
<p><span style="font-weight:400;">The next morning, I wake to find Mike and his parents in front of the TV. The national news is on — Special Report — and they’ve been watching for hours. Apparently, while I snoozed like a beer-drunk baby, one of the worst hurricanes in history made landfall and destroyed the Gulf Coast. The Mr. GO canal has flooded Lake Pontchartrain; the wind has shoved the water onto land. Much of New Orleans is underwater. Canals and levees continue to breach. We are, I learn, in a State of Emergency. </span></p>
<p><span style="font-weight:400;">Not knowing really what any of this means, I ask what they’ve heard about their house. Mike stares empty-eyed and mutters something that sounds like OK.</span></p>
<p><span style="font-weight:400;">“It’s OK!?!?” I ask.</span></p>
<p><span style="font-weight:400;">“No.” Mike sighs. “It’s underwater.” </span></p>
<p><span style="font-weight:400;">I’m standing in our apartment. The power’s on. Outside it’s barely raining. </span></p>
<p><span style="font-weight:400;">“Under</span><i><span style="font-weight:400;">water</span></i><span style="font-weight:400;">?” </span></p>
<p><span style="font-weight:400;">The little house on Rose Street. Chalmette high. His dad’s shop. Da Parish. Thirteen feet.  </span></p>
<p><span style="font-weight:400;">“Underwater,” Mike says again, the word already too familiar on his lips. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p style="text-align:left;"><span style="font-weight:400;">As the day drags on and the big ugly picture gets bigger and uglier, I start to feel strange. On the one hand, I’m thankful I’ve escaped disaster. A devastating storm has struck within an hour of where I live, but I’m totally fine. On the other hand, I can’t help but notice my being totally fine is all I can think of. I’m surrounded by people who are newly homeless, people who happen to be my best friend’s parents, a man and a woman who cleaned my house and bought me groceries, and a generator we never had to use. I’m staring into the face of human suffering, yet all I can think of is me. </span></p>
<p><span style="font-weight:400;">Not that they’re complaining, these refugees. Life’s hard, but they can take it. That tired old phrase: It is what it is. I don’t like to imagine how I’d react, at 20, to the news I’d lost all my earthly possessions. The tantrum. My God. Even picturing it makes me sick.  </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">LSU shuts down and the Whole Foods where I&#8217;ve started to work, just part-time, operates on a come-in-if-you-can basis. I call my boss and say that, while I’d love to get ten bucks an hour to make free-range turkey and aioli wraps, I’ve got my roommate’s parents with me. They’re from Chalmette, so I need to help out. “Just focus on your family,” he tells me. I should correct him but don’t.  </span></p>
<blockquote class="pullquote centre"><p>Apparently, while I snoozed like a beer-drunk baby, one of the worst hurricanes in history made landfall and destroyed the Gulf Coast.</p></blockquote>
<p><span style="font-weight:400;">For the next week, instead of helping, instead of telling Mike’s parents they&#8217;re welcome to stay, I ghost and pretend Katrina didn’t happen. While poor blacks are herded like cattle into the Superdome, I fart around my fraternity house, playing MarioKart and shooting Jim Beam. While people too sick to move die horrible deaths in a hospital without power, I apathetically text the sorority girls I’m constantly leading on, until one of them tells me to come over for sex. While my big brother has to process that not simply his home but everything he’s ever associated with home — his childhood, his community — has been destroyed, I grow impatient waiting for everything to go back to normal.</span></p>
<p><span style="font-weight:400;">After a few days, Mike gives me a call.</span></p>
<p><span style="font-weight:400;">“Are you gonna sleep at the fraternity again?” </span></p>
<p><span style="font-weight:400;">“There’s a bunch of people here,” I tell him. “I’ll crash on the couch.”</span></p>
<p><span style="font-weight:400;">“Who’s there?”</span></p>
<p><span style="font-weight:400;">I say the names, all New Orleans guys, but not from Da Parish, so their houses are fine. We both pause to inhale smokes.</span></p>
<p><span style="font-weight:400;">“My parents are gonna go soon,” he says. “In case you’re worried.”</span></p>
<p><span style="font-weight:400;">“Worried? Why would I be </span><i><span style="font-weight:400;">worried</span></i><span style="font-weight:400;">?”  </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">And then they do go, just as fast as they came, only leaving behind a cleaner apartment.</span></p>
<p><span style="font-weight:400;">As to where they went, I have no idea. It has to be someplace, but the details didn’t matter. I’d had my fill of tragedy and victims. Once they were gone, they were gone. At last, Mike and I can get back to being drunken goofballs, a couple of flat-footed dreamers. We can resume our fraternal twinhood, keep pretending we’re precisely the same. </span></p>
<p><span style="font-weight:400;">And we can, so long as my blindfold’s on. And for the next few years, it is, tied tight. Because, for me, the storm’s over. But for Mike, it’s only just begun. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">Mike and I live together another year-and-a-half, a time during which he declares a theatre major, hardly attends class, declares a general studies major, basically fails out, and then decides to “take a break.” A time during which I declare a creative writing major, get a girlfriend, study in Spain, and finish college on time. A time during which Katrina’s barely mentioned.</span></p>
<p><span style="font-weight:400;">My last summer in Baton Rouge is a bacchanal of self-congratulation, one fueled by graduation checks and the insane presumption that I’m on my way to fame. Over the past few semesters, my fiction professors have given my stories way too much praise. Praise I rolled in like a pig in shit. Praise I’ve turned into a smug certainty that I’m destined to be some literary darling. And while I’ve spent hardly any time actually writing, the universe has nonetheless rewarded me with a full-ride fellowship to an MFA program. I’ll have the next three years to read, dream up stories, and surely win the Pulitzer.</span></p>
<p><span style="font-weight:400;">Mike is waiting tables. </span></p>
<p><span style="font-weight:400;">But we’re still raging, still cracking everyone up, still staying up late on the porch drinking Franzia and smoking Camels. Still brothers. And yet, in these waning weeks, as I pack my room, things feel out of sync. I’m off to a cool new life. Mike’s staying right where he is. He’s the big brother, but he’s fallen behind.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">On my last night in town, in August of 2007, after boudin balls and Jack and Cokes at The Chimes, a group of us heads to a friend’s for one last whatever. Once we’ve rid the fridge of Natural Lights, once we’ve told our stories — the time Mike motorboated a friend’s big sister, the Halloween I evaded arrest while dressed as a Twinkie — once we’ve stretched the night as long as we can, my girlfriend yawns and looks at her phone. </span></p>
<p><span style="font-weight:400;">“Time to get moving,” she tells me. </span></p>
<p><span style="font-weight:400;">“Guess so,” I say.</span></p>
<p><span style="font-weight:400;">Mike and I light Camels in the courtyard while she gets the car. It’s a moment. We both know it. Not goodbye forever, but goodbye to this. We hug and cry. Mike tells me he loves me, says I’m gonna write some beautiful book. For graduation, he gave me a Royal Deluxe typewriter with a page in the spool. A two-word message: </span><i><span style="font-weight:400;">Good luck</span></i><span style="font-weight:400;">. I tell Mike I love him, too, and as we sway there beneath a flickering floodlight, I feel a pang of guilt. For the first time, I have the urge to say sorry. Sorry the storm fucked up your house. Sorry the last few years have been so tough. Sorry I never asked if you were hurting. But the moment passes. Our hug ends when my girlfriend honks the horn. </span></p>
<p><span style="font-weight:400;">“You’re my brother,” he says, and I tell him he’s mine. </span></p>
<p><span style="font-weight:400;">“Wow,” my girlfriend says as we drive off. “Mike’s really broken up.”</span></p>
<p><span style="font-weight:400;">I tighten my blindfold and say, “He’s fine.” </span></p>
<h2 style="text-align:center;"><b>IV: Trapped in Fantasyland </b></h2>
<p><span style="font-weight:400;">Years pass.</span></p>
<p><span style="font-weight:400;">“I feel like I just gotta move to France,” Mike tells me. </span></p>
<p><span style="font-weight:400;">We’re on the phone, on a summer night when I’m home from grad school. I’m smoking on my mom’s front porch, drunk on cheap vodka. </span></p>
<p><span style="font-weight:400;">“And do what, exactly?” </span></p>
<p><span style="font-weight:400;">“I don’t know, man. Work at a cafe. Learn cuisine.”</span></p>
<p><span style="font-weight:400;">Mike’s obsessed with cooking. He watches the Food Network religiously, loves Bourdain and Michael Ruhlman, wants to work for Thomas Keller. </span></p>
<p><span style="font-weight:400;">I sigh. “You don’t speak French. You don’t have a visa. You don’t have the money to get to France, let alone rent an apartment.” But at this point, I’m barely listening to myself. </span></p>
<p><span style="font-weight:400;">I’m starting to see that Mike might be terminally stuck, starting to worry he’ll burn his entire 20s fantasizing over dream lives. Last we spoke, he was moving to Austin to be an indie rock drummer. Before that, it was Second City in Chicago. Now it’s the CIA. And while everyone’s allowed to dream big, what’s all the more crazy-making is that Mike can actually </span><i><span style="font-weight:400;">do</span></i><span style="font-weight:400;"> the things he dreams of doing. He’s a wonderful actor, has performed Shakespeare with LSU Theatre. He’s a talented chef, has a knack for flavor, can pull loose ends from the fridge and whip them up into something fancy in no time. He’s a good drummer, too, and has been in a Baton Rouge band that makes cool music. And yet, when the chips are down, he never commits to any of these dreams; he commits instead to dreaming up new ones. </span></p>
<blockquote class="pullquote centre"><p>I’m off to a cool new life. Mike’s staying right where he is. He’s the big brother, but he’s fallen behind.</p></blockquote>
<p><span style="font-weight:400;">In the years since I’ve left Louisiana, Mike’s kept waiting tables and now has a side gig as our fraternity’s House Dad. He lives in a little apartment in the back, a five-second walk from the restaurant. When he told me his plan to move in, it seemed less than ideal, but House Dads get free room and board, and he’s got debt, so I figured he could pay it down. He’s back in school, too, part-time. So maybe this will end up good. Maybe he’ll snag a girlfriend, graduate, and get back on track. Maybe. But, of course, that doesn’t happen. What does happen is Mike finds himself, at 24 and 25, surrounded by out-of-control college kids, at the restaurant, at the fraternity, all over campus. What does happen is he drinks away his tips at the bar, gains weight, keeps ungodly hours, saves no money, never goes to class, and while the rest of his buddies get advanced degrees, buy houses, and get married, he lives in the bowels of our fraternity house, hiding. </span></p>
<p><span style="font-weight:400;">“Just finish school,” I tell him, incredulous. Me, the little brother who’s never been out of school. Me, whose harrowing experience with Hurricane Katrina is fodder for stories at cocktail parties.</span></p>
<p><span style="font-weight:400;">“Easy for you,” he could’ve said but never did. Mike never called me out on a single thing. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">Whenever I come to Baton Rouge, I stay with Mike, and by the end of each visit, booze-whipped and bloated, I’m amazed that my deeply indulgent nostalgia trip is to some degree his normal life. But when I show up at his apartment just before the start of my last year of grad school, in August of 2009, I’m no longer amazed; I’m alarmed. </span></p>
<p><span style="font-weight:400;">A plumbing disaster has occurred — and, by the looks of it, not recently — destroying the room where he used to sleep. The place is a wreck. Half the ceiling is gone. Mold and mildew all over. </span></p>
<p><span style="font-weight:400;">“What the fuck happened?” I ask.</span></p>
<p><span style="font-weight:400;">“Oh,” he waves it off. “Some shit with the pipes.”</span></p>
<p><span style="font-weight:400;">“Well right. But is it getting repaired?”</span></p>
<p><span style="font-weight:400;">Mike tells a story that can be boiled down to: He owes a guy money but won’t pay the guy until he fixes the leak, but the guy who’s owed won’t fix the leak until Mike pays.</span></p>
<p><span style="font-weight:400;">“So it’s a war of attrition?” </span></p>
<p><span style="font-weight:400;">“Basically.”</span></p>
<p><span style="font-weight:400;">“But you have to live here,” I say. “So … you lose.”</span></p>
<p><span style="font-weight:400;">“Yeah, well. I’m not livin’ here much longer.”</span></p>
<p><span style="font-weight:400;">“What are you gonna do?”</span></p>
<p><span style="font-weight:400;">He shrugs. “Cooking school.”</span></p>
<p><span style="font-weight:400;">“How? With what money?”</span></p>
<p><span style="font-weight:400;">“I don’t know, man.”</span></p>
<p><span style="font-weight:400;">The rest of the trip is unpleasant. We hole up in the dank apartment, drink oceans of Early Times and watch </span><i><span style="font-weight:400;">Top Chef</span></i><span style="font-weight:400;">. We play beer pong with college kids we don’t know and don’t really like, guys who get blackout drunk, take Percocets, and fight. We take Percocets ourselves one night and wake up the next morning on the deck. </span></p>
<p><span style="font-weight:400;">What’s going on, I wonder. The last time I saw Mike, at summer’s start, we had a blast. We went Tiki Tubing down the Amite River, played putt-putt, ate crawfish. We got stoned and drank Abitas with his bandmates and laughed until our sides hurt. Why does this trip feel so different? </span></p>
<p><span style="font-weight:400;">Back then, Mike kept a LiveJournal, one that’s still online. In an entry made after my first visit in May, he writes on his “dilemma.” His bandmates — the friends who replaced our crew when we graduated — have just graduated themselves and will soon move to Austin. Mike wants to go but feels like he can’t. The entry, posted at 4 a.m., is titled “What is and What Should Be.” Here’s how it ends: </span></p>
<p><em><span style="font-weight:400;"> </span><span style="font-weight:400;">As I&#8217;ve come closer to the day my bandmates leave, I find myself staring at nothing and thinking of everything.   </span></em></p>
<p><em><span style="font-weight:400;">…[E]very day I spend not … doing the things I know in my heart I need to do, I die a little. I&#8217;ve known for some time now the path I need to take and yet, I&#8217;m afraid to take that leap. I do nothing to help myself.</span></em></p>
<p><em><span style="font-weight:400;">I want to go. I need to go. Why can&#8217;t I?  </span></em></p>
<p><em><span style="font-weight:400;">I want to cut my losses and start fresh. I want to be happy.  </span></em></p>
<p><em><span style="font-weight:400;">The opening line of </span><span style="font-weight:400;">Twelfth Night</span><span style="font-weight:400;"> reads, &#8220;If music be the food of love, play on &#8230;&#8221; </span></em></p>
<p><em><span style="font-weight:400;">I want to play. I want to cook. I want to eat. I want to go.</span></em></p>
<p><span style="font-weight:400;">I want, I want, I want. But he never did. And over the summer, while his bandmates settled into new lives and I finished my thesis, he stared at nothing and thought of everything. He died a little. He began to fall apart. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">As I pack to go back to school, it dawns on me that, ever since I’ve left Baton Rouge, it’s become my Fantasyland, a place where I can pretend I’m still the crazy drunk I was in college. A guy who’s yet to dream of becoming a writer, to feel the pressure of expectation. A guy who doesn’t fret constantly about what comes next. Usually, when a visit ends, I’m sad. But this time, I’m thrilled. There’s a danger in idling. You’re not supposed to be in college forever. Mike had a similar realization back in May, but he’s still here, trapped in Fantasyland. Since Katrina, he’s survived on the idea of starting over, the idea of escape. Now he’s come to the end of the line. He’s got to do something, but he doesn&#8217;t want to disappoint anyone, so he locks up and disappoints everyone, most of all himself.</span></p>
<p><span style="font-weight:400;">Like the leak in the roof, it’s a war of attrition. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">Before I leave, I tell him I’m worried. </span></p>
<p><span style="font-weight:400;">“You need to get out of here, Mike. This is no way to live.” </span></p>
<p><span style="font-weight:400;">What I don’t say: This is the home of a depressed person. </span></p>
<p><span style="font-weight:400;">“I know,” he says.</span></p>
<p><span style="font-weight:400;">We hug in the grim fluorescence, and I head off to school. Looking back, I can’t help but wonder how Mike felt as he watched me drive away. Was he happy to get back to hiding? Or did he feel more lost than ever? I remember precisely how I felt: equal parts guilty and relieved. And as my Honda hummed east along the Gulf Coast, and the endless green swathes of Alabama became the slow sweeping hills of Georgia, as I got farther and farther away, I relied hard on the bad brother’s mantra: He’s at rock bottom. Things can only go up from here.</span></p>
<h2 style="text-align:center;"><b>V: The Very Worst Thing</b></h2>
<p><span style="font-weight:400;">Another year. Another call from Mike. Only this time, I don’t answer.</span></p>
<p><span style="font-weight:400;">I’m hammering away at a fresh story in my new apartment in New Orleans, where after a summer of living with my mom in Texas, of writing, manual labor, and endless nights of abject drunkenness, certain I’ve fucked up my life — I’ve somehow landed a job as an adjunct at a commuter college on Lake Pontchartrain. My students are mostly poor — black and Vietnamese kids from Gretna and Kenner, white kids from Destrehan and Da Parish. Compared to my fellow MFA grads who work as shopgirls and movers, I’m lucky to have this low-paying gig. I’m starting to see that a so-so writer with delusions of grandeur, and a penchant for blackout drinking, can end up in an unglamorous place. I’m starting to get why people study medicine or law. Starting to see that life takes money, and the more you’ve got, the better it is. Through all of grad school, I’d presumed my degree from an unheard of regional program would automatically yield a slam dunk job at a liberal arts college in the Berkshires: But lo and behold, here I am, desperately thankful to escape my mother’s, to net $20,000 a year “teaching” freshman comp in sad classrooms with overflowing trash cans on a campus so ghostly it seems like Katrina’s surge hit last month, not five years back. </span><i><span style="font-weight:400;">This is not where you’re supposed to be</span></i><span style="font-weight:400;">, I tell myself while I freak out about barely making rent and grade essays with mistakes so basic I don’t know what to say. </span><i><span style="font-weight:400;">You’ve got to live up to your potential.</span></i> <i><span style="font-weight:400;">You’ve got to write yourself out of this mess! </span></i></p>
<p><span style="font-weight:400;">Which is what I try to do — write — unless of course, I’m busy carousing the Marigny or the Quarter, resuming my college persona, undoing the maturing I did in grad school, getting kicked out of Cooter Brown’s and Tipitina’s, and Larry Flynt’s Hustler Club … and maybe moving to America’s booziest city wasn’t my best move. And look now: Mike’s calling again, and I’ve put in a solid 20 minutes today, so I may as well power down the old laptop and see what he needs.</span></p>
<p><span style="font-weight:400;">“Yello?” I say. </span></p>
<p><span style="font-weight:400;">“Will!” he says like he’s fucking choking.</span></p>
<p><span style="font-weight:400;">“Mike? What’s wrong?” </span></p>
<p><span style="font-weight:400;">“My father” — again that choking sound — “My father’s. Killed. Himself.”</span></p>
<p><span style="font-weight:400;">I stand and spin in a circle. That’s what I remember: saying “Oh my God!” then standing and spinning in a circle. Like I had to confirm I was still in my room. That I was still Will Torrey, still 25, still a man alive in the world. “Where do you need me?” I ask, and Mike tells me: his parents’, right away. Then I hang up and call my mom. </span></p>
<p><span style="font-weight:400;">“Why does this keep … </span><i><span style="font-weight:400;">happening</span></i><span style="font-weight:400;"> to Mike?” I ask.</span></p>
<p><span style="font-weight:400;">“I don’t know, sweetie,” she says through tears.</span></p>
<p><span style="font-weight:400;">But, of course, we both know that’s a lie.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">The hours and days and weeks that follow are a whirlwind of strangeness. </span></p>
<p><span style="font-weight:400;">I’m in Mike’s parents’ yard, in Lacombe, surrounded by his buddies from Da Parish. We pinch our lips and nod as this or that uncle or cousin goes in to be with Mike and his family, all of us just waiting there, simply existing as we try to grasp that, just after dawn this morning, Mike’s dad — a month shy of 44 — drove out to some bayou and put a bullet in his heart. That is all Mike can say when I get there, all he can cry into my ear as he hugs me so hard my back cracks: “He shot himself in the heart.” My mind goes to the morning after Katrina. “He shot himself in the heart” — the delivery, so matter of fact. It may as well be, “Our house is underwater.” </span></p>
<p><span style="font-weight:400;">Days later, I’m up at 3 a.m., on the phone with Mike, whose mom has just shown him the shirt his dad wore when it happened. “The hole,” he says, breathless and sad, “I saw it.” </span></p>
<p><span style="font-weight:400;">Later still, I’m beside Mike at a funeral home in St. Tammany Parish, staring down at the body that used to be his dad’s, a body that now seems small, his coat and tie almost juvenile, like he’s a kid getting dragged to a Sears family portrait. Mike lays a hand on his dad, and I lay a hand on Mike. I try to recall the last time I saw Mike’s dad, I’m sure it was Katrina, the day he and his now widow left our apartment. </span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">What follows is a lost time. Mike is okay but not. Sometimes, cracking jokes over hurricanes at Lafitte’s, he seems like himself. Other times, calling me from Bourbon Street, drunk off his ass with friends from Da Parish, crying and screaming, he does not. He tells me he’s worried his mom’s losing it, that maybe there’s money from a will that may or may not exist, money that he and his sister and her son should get, and could I maybe call my lawyer dad? I tell Mike to go to therapy, and he says he can’t afford it, but even if he could, I know he wouldn’t go. He shaves his head, gains weight, lets his beard puff out until he looks like Zack Galafinakis in </span><i><span style="font-weight:400;">The Hangover</span></i><span style="font-weight:400;">. </span></p>
<p><span style="font-weight:400;">I write. I publish. I teach. I take pretty girls out to bars in New Orleans.</span></p>
<p><span style="font-weight:400;">I drink and drink and drink and wonder why I never feel good about anything.  </span></p>
<blockquote class="pullquote centre"><p>That is all Mike can say when I get there, all he can cry into my ear as he hugs me so hard my back cracks: &#8216;He shot himself in the heart.&#8217;</p></blockquote>
<p><span style="font-weight:400;">At some point, the restaurant where Mike’s waited tables for what feels like an eon opens a new place on the North Shore, and they pick him to run the kitchen. When he tells me the news I’m so excited I can hardly contain myself. </span><i><span style="font-weight:400;">This is it! </span></i><span style="font-weight:400;">I think.</span><i><span style="font-weight:400;"> An actual dream come true! Get out of Baton Rouge, make money, grow up! </span></i></p>
<p><span style="font-weight:400;">Which he does, sort of. Mike scores a great place in Covington, starts his new job. But then he calls and says he can’t afford where he’s living. I ask him his new salary and his new rent and then tell him he absolutely can. “I dunno,” he says and sighs a long sigh.</span></p>
<p><span style="font-weight:400;">I visit soon after and the place is half boxed.</span></p>
<p><span style="font-weight:400;">“Please tell me you’re not moving out.”</span></p>
<p><span style="font-weight:400;">He cuts his eyes to the floor. Standing with him there in this gorgeous apartment, with skylights, new appliances, exposed brick — a place that’s the precise opposite of the ruined House Dad Suite — I lose my patience.</span></p>
<p><span style="font-weight:400;">“Why the fuck would you do that?”</span></p>
<p><span style="font-weight:400;">He throws up his hands. “I can’t afford it!”</span></p>
<p><span style="font-weight:400;">&#8220;Yes, you can!” My cheeks are hot. I want to grab him and shake him. “And you can’t just walk away from an apartment, Mike! Where the fuck are you gonna live?”</span></p>
<p><span style="font-weight:400;">Mike tells me some story about how he never signed a lease, that he’ll eat the deposit, load his shit into his new pickup, the one that belonged to his dad, and drive off into the night. He says he’ll move in with a buddy from Da Parish, a guy who needs a roommate because his crazy wife just left him. What he doesn’t say is that the buddy’s mom will live there too. And what he doesn’t know is that having been shuffled around after Katrina, she’s grown bitter. That she’ll treat Mike like an unwelcome guest. He won’t be allowed to cook and “smell up the kitchen,” won’t be allowed to play drums. What he doesn’t see is, after just a taste of life as a grownup, he’s trading it all to live on the margins of a house that’s not his, to live by the rules of a mom that’s not his. He doesn’t see it — or he pretends not to — but that’s what happens, and in the months that follow, when he vents about it over the phone, I have no sympathy. What did you </span><i><span style="font-weight:400;">think</span></i><span style="font-weight:400;"> was gonna happen. What the fuck did you </span><i><span style="font-weight:400;">think</span></i><span style="font-weight:400;">?  </span><br />
That is all Mike can say when I get there, all he can cry into my ear as he hugs me so hard my back cracks: “He shot himself in the heart.”</p>
<p><span style="font-weight:400;">I don’t recall what we did that day in Covington, but whatever it was, it was ruined by my annoyance at Mike. </span><i><span style="font-weight:400;">Why can’t you just live in an apartment like a normal person?</span></i><span style="font-weight:400;"> I wonder. </span><i><span style="font-weight:400;">You’re making progress. Why sabotage yourself?</span></i><span style="font-weight:400;"> What I don’t see then: Mike’s terrified of being by himself, alone with his thoughts, his ghosts. What I don’t see, too, is how tight I’m still wearing my blindfold. I’m angry at my friend because he won’t accomplish what I’ve accomplished without the touch of my privilege. I’m angry at my friend because his life’s so hard.</span></p>
<p><span style="font-weight:400;">Why can’t you just be like </span><i><span style="font-weight:400;">me</span></i><span style="font-weight:400;">? I wonder, sitting up at night, getting drunk by myself.</span></p>
<p><span style="font-weight:400;">Why can’t you just be like </span><i><span style="font-weight:400;">me</span></i><span style="font-weight:400;">? Lazy, but bitter that I’m not rich or famous.</span></p>
<h2 style="text-align:center;"><b>VI: Off the Grid</b></h2>
<p><span style="font-weight:400;">More years. </span></p>
<p><span style="font-weight:400;">I keep teaching, publish stories and essays, and get a better job at LSU, where I go out for beers at the Chimes with the same professors who, years back, told me I had what it took. I live in a funky yellow house in Capitol Heights with the woman who’s now my wife. We take jogs through the neighborhood, walk to Calandro’s to buy wine, go to Radiobar with the editor of </span><i><span style="font-weight:400;">The Southern Review</span></i><span style="font-weight:400;">, have lively dinner parties with all our lively, literary friends. Life’s perfect, but that doesn’t stop my complaining — about making bullshit money, about never getting an interview for a tenure-track job, about always getting the runaround from agents, about my failure to finish the novel I’ve wallowed in for the last three years. I’m doing most of the stuff I set out to do, but all I can think of is how little I’ve done. I’m making it, I guess, in a failing kind of way.</span></p>
<p><span style="font-weight:400;">Mike in the meantime has gone “off the grid.” He’s still running the kitchen at the restaurant, still doing mostly fine, but he’s bought a house way out in the sticks. He builds a chicken coop and talks about farming. I don’t see him much, and when we do talk, he pinballs from one new dream to another: He’ll open a vegetable stand or his own barbeque joint or a food truck or he’ll move to Colorado to grow weed. By now, this stuff washes over me, yet I can’t help but worry that, in getting this house, he’s found a new way to hide: a little compound in the middle of nowhere, a permanent home where the world can’t find him. </span><i><span style="font-weight:400;">And why don’t you want to be found?</span></i><span style="font-weight:400;"> I wonder. </span><i><span style="font-weight:400;">Who do you think’s coming to get you? </span></i></p>
<p><span style="font-weight:400;">Over the summer of 2014, two of our best friends get married, and Mike skips both weddings, each time coming up with a half-cocked excuse. Can’t get off work. Can’t afford gas. </span></p>
<p><span style="font-weight:400;">I’m engaged now myself, and after the second missed wedding I send Mike a text.</span></p>
<p><i><span style="font-weight:400;">If you pull this shit when I get married, I’ll kill you</span></i><span style="font-weight:400;">.</span></p>
<p><i><span style="font-weight:400;">You know I won’t</span></i><span style="font-weight:400;">, he writes.</span></p>
<p><i><span style="font-weight:400;">We need to hang. Been too long.</span></i></p>
<p><i><span style="font-weight:400;">How would you feel</span></i><span style="font-weight:400;">, he writes, </span><i><span style="font-weight:400;">about doing some yard work?</span></i></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">I head up the Causeway the next afternoon, Lake Pontchartrain spreading out alongside me like a giant, brackish bathtub. I remember the day Mike’s father died, zooming up this bridge from my old place in New Orleans, trying to understand the pain he’s in, trying to imagine what it’d be like if my dad had done what his just did. My dad calls himself “the absent father” — and I don’t know him well — but he’s always had a knack for being there when I need him. When I finished grad school and couldn’t find a job, when I was sure I was a failure, moving back in with my mom, I called him. “You’re a white man with an education,” he said, almost laughing. “The world was made for you.” Then he mailed me a Treasury bond for $10,000.</span></p>
<blockquote class="pullquote centre"><p>What I don’t see then: Mike’s terrified of being by himself, alone with his thoughts, his ghosts.</p></blockquote>
<p><span style="font-weight:400;">The next morning, after a night of grilling pork chops, getting drunk and high, and watching “No Reservations,” Mike and I rise early, eat Adderall, buy mulch and shovels and rakes, and embark on a monumental day of work: mowing, trimming, pruning, weeding, pulling jasmine from his fence. At lunch, we break for Budweisers, and Mike gases up a chainsaw. It growls to life as he yanks the cord. He hoists it overhead, revs it with a laugh.</span></p>
<p><span style="font-weight:400;">“What are we doing with that?” I ask.</span></p>
<p><span style="font-weight:400;">Mike smiles, teeth bright against his dirt-caked face. </span></p>
<p><span style="font-weight:400;">“We’re gonna cut down a fuckin’ tree.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">The most important thing we know about the tree we’re cutting down is that if it falls the wrong way, it’ll destroy Mike’s house. The most important thing we don’t know about trees is how to dictate the direction in which they fall. Either way, we know that when it falls, it’ll fall fast. Either way, we know that this, like everything, is an act of faith.</span></p>
<p><span style="font-weight:400;">Mike saws until the tree’s about to tip, and then — employing some silent brotherly language and a panicky series of moves that are at once like dancing and not — Mike pivots one way and I the other, and then, gasping for air, we push, step back, and … womp! Just </span><i><span style="font-weight:400;">womp</span></i><span style="font-weight:400;">! A sound like I’ve never heard before. A thud, a sucking, the inverse of sound. </span></p>
<p><span style="font-weight:400;">We are alive. The tree is felled. The house stands undestroyed. </span></p>
<p><span style="font-weight:400;">Mike and I blink there in the yard and share a look of wonder. Then we race over to one another and holler as we hug.</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">Late that night, drunk as skunks, sitting in the pale glow of his porchlight, Mike looks up at the moon and says, “almost four years.”</span></p>
<p><span style="font-weight:400;">“I know,” I tell him. “Hard to believe.”  </span></p>
<p><span style="font-weight:400;">I start to form a thought — how proud I am of him, how sorry I am, for all this shit, for always being so hard on him — only I’m too drunk, so what I say, instead, out of nowhere, is, “I’ll never forget, Mike. That day. The sound of your voice when you called.” And then I double over in a sob. It’s the only time in my life I’ve ever cried without warning. </span></p>
<p><span style="font-weight:400;">Mike gets me up and holds me. “Don’t worry, baby bro,” he says. “It’ll all be OK.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">Hungover the next morning, I remember Mike’s dad’s viewing. A gang of us went out after and got wasted. At some point, those of us from New Orleans figured we’d better head back, but Mike asked me to stay. “I’ve got all these people crashing at my house,” I told him. He said he got it, but as I left and he lingered with friends from the Da Parish, I could tell he was sad. </span></p>
<p><span style="font-weight:400;">“Wish you coulda hung the other night,” he told me days later on the phone.</span></p>
<p><span style="font-weight:400;">“What’d y’all do?” </span></p>
<p><span style="font-weight:400;">“We cut down a tree.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">The next summer I get married, and on my wedding day, as I sip scotch in my tux and gaze upon the scores of guests, all gathered to celebrate the love I share with my wife in a beautiful library on King Street, in Charleston, South Carolina, I feel a pang of fear. I’m 30, make no money, have nothing close to a book deal or an agent, and will never get a tenure-track job. I’m a faker, a fuckup, a whiner, a bitch. </span></p>
<p><span style="font-weight:400;">“I’ve got to figure out my life,” I mutter to myself, paranoid, and realize I’m drunk. “I’ve got to figure out my life.”</span></p>
<p><span style="font-weight:400;">Two weeks later, thanks to the magic of cronyism, my wife and I are both hired at a prestigious boarding school. Campus like a country club. Huge raises. Free housing. Smartest kids.</span></p>
<p><span style="font-weight:400;">When I call Mike to tell him we’re moving, he’s genuinely thrilled.</span></p>
<p><span style="font-weight:400;">“Damn, Will,” he says, “You’ve got the best life.” </span></p>
<h2 style="text-align:center;"><b>VII: Helpless, Happy, Confused, Content</b></h2>
<p><span style="font-weight:400;">I see Mike next in New Orleans, and he meets my son. In the fancy condo owned by my friend’s parents, where we’ve stayed for free while savoring long strolls through the Lower Garden District and eating ourselves sick at Clancy’s and Cochon and Bacchanal, Mike holds up my boy and kisses his belly until he squeals that perfect laugh that belongs only to infants: helpless, happy, confused, content.  </span></p>
<p><span style="font-weight:400;">Chatting after, smoking cigarettes on Coliseum Square, Mike asks what it’s like to be a dad.</span></p>
<p><span style="font-weight:400;">“Pretty great,” I say. “Intense, but you get the hang.”</span></p>
<p><span style="font-weight:400;">What I don’t say is how terrifying it is, how, when the midwife pulled my son out and I locked eyes with his swollen purple face, I felt not love but pressure. How night after night, as he screws his lips into the shape of a lemon and screams like a pterodactyl, I feel the stinging sense that I’m not cut out for this. How throughout my wife’s pregnancy, I made myself believe that being a dad would cure me of all my bullshit — the drinking, the depression, the anxiety — but none of that’s happened, and now that it’s too late, I get that kids aren’t some panacea; they’re a spotlight for your flaws. They’re needy little puzzles that can fucking break you. How, in my first weeks as a father, as my wife sank into postpartum as she struggled to breastfeed, I hid in the shed behind our house, inhaling Marlboro Reds in the bitter cold, certain I’d squandered my life’s easy years, that the person I was — a writer, an artist — was gone forever, that I may as well fucking vanish.</span></p>
<p><span style="font-weight:400;">“You’re gonna be a great dad,” Mike tells me. </span></p>
<p><span style="font-weight:400;">“We’ll see,” I say, and we both light new ones. </span></p>
<p><span style="font-weight:400;">“You think you’ll have kids?” </span></p>
<p><span style="font-weight:400;">Smoke creeps from Mike’s nostrils as he smiles. “No,” he says, “I don’t.”</span></p>
<p style="text-align:center;"><span style="font-weight:400;">***</span></p>
<p><span style="font-weight:400;">That night, we meet two friends at Patois. We drink martinis and eat steak frites. We remember college, how our fraternity rented whole floors of a Holiday Inn on Dauphine Island, where we’d smoke blunts and finger girls in the hot tub, how I once broke a girl’s nose during sex and then she wet my bed — and I see then that the whole of New Orleans is my new Fantasyland. The place where I can pretend I don’t have to work to be a good teacher at a great school, where I don’t have to fret about never writing enough, where I can get crazy drunk and not have to get up at 5 a.m., hating myself for being angry at my child. Where I can eat dinner with people who don’t read books and feel like the serious intellectual. In a few days, when my family and I fly back to reality, and I’m too fat to fit in my pants with a throat scorched from a hundred cigarettes, I’ll feel ready to run away from the old me, but for now nothing is real.   </span></p>
<blockquote class="pullquote centre"><p>And then I double over in a sob. It’s the only time in my life I’ve ever cried without warning.</p></blockquote>
<p><span style="font-weight:400;">After we pay our tab, drunk on gin and nostalgia, we plot our next move. We decide on Avenue Pub, but just as we get moving, Mike gets wishy-washy. He needs to drive home, he says, needs to head back to the North Shore. The rest of us are up in arms. </span></p>
<p><span style="font-weight:400;">“What!?! We never get to see each other! You can crash with us!” </span></p>
<p><span style="font-weight:400;">“I don’t know,” Mike squirms, “I gotta work.”</span></p>
<p><span style="font-weight:400;">“When?”</span></p>
<p><span style="font-weight:400;">“I gotta be there for noon.”</span></p>
<p><span style="font-weight:400;">All of us laugh. “We have babies! We’ll have you out the door by dawn.”</span></p>
<p><span style="font-weight:400;">Mike says he’ll think about it while he drives us to the bar, but he’s quiet all the way down Magazine, and I know he won’t stay. This, I see, has been his plan all along: to check in from his hideaway, then hurry back off the grid. When we get to the bar, Mike asks me to stay while the others go in. I stand beside him in his idling truck. It’s a moment. We both know it.</span></p>
<p><span style="font-weight:400;">“I gotta go,” he says. There’s fear in his voice, like the world will end if he doesn’t. </span></p>
<p><span style="font-weight:400;">“Why? We’re all here. Why are you so obsessed with leaving?” </span></p>
<p><span style="font-weight:400;">He stares out the windshield and starts to cry. </span></p>
<p><span style="font-weight:400;">“I don’t know,” he says. “It’s just everything. Just stuff with my dad.” So rare, this mention of his father. So often I wonder, but I always fail to ask. </span></p>
<p><span style="font-weight:400;">“What is it?”</span></p>
<p><span style="font-weight:400;">“I’m just so … angry.”</span></p>
<p><span style="font-weight:400;">“I know,” I say, even though I don’t. He looks right at me. </span></p>
<p><span style="font-weight:400;">“Why did all this have to happen, Will?” </span></p>
<p><span style="font-weight:400;">A streetcar rattles by. Cars whisper along the Pontchartrain Expressway.</span></p>
<p><span style="font-weight:400;">“It was the storm,” I tell him. “And depression. And …”</span></p>
<p><span style="font-weight:400;">He nods.</span></p>
<p><span style="font-weight:400;">“All of this happened </span><i><span style="font-weight:400;">to</span></i><span style="font-weight:400;"> you,” I say. “It wasn’t your fault.”</span></p>
<p><span style="font-weight:400;">After the suicide, Mike told me he wished he could knock his dead dad to the ground, to pin him there and ask him flatly if he was satisfied with what he’d done. “What do you think he’d say?” I asked. “That killing himself,” Mike said, “was the worst mistake of his life.” </span></p>
<p><span style="font-weight:400;">Whenever I think of Mike’s dad, I don’t see him in that casket, his face all stunned and made-up. I see him alive, stock still on our ugly couch in the Baton Rouge apartment, watching the news, saying nothing, but knowing for certain he’d never be the same. I see the storm surge. I see the waterline and the mold. I see a day years after his death when on a drive through Da Parish, Mike and I turned down his grandparent’s street and happened upon his dad’s dad just sitting there, drinking Budweisers alone in a camp chair, broken. And when you shot yourself in the heart, I wonder, in that final beat before it all went black, did you get one last second to know what you’d done? Did you see the hurt you’d cause? Could you see your son the way he is now, afraid of a world that’s been so cruel? And what if Katrina had missed? What if all this belonged to someone else? </span></p>
<p><span style="font-weight:400;">“I just feel like y’all have all made it,” Mike says. The engine’s running. He’s still in the truck. “You’ve got houses and kids —”</span></p>
<p><span style="font-weight:400;">“We haven’t had to deal with anything,” I say, and the truth of this feels good. </span></p>
<p><span style="font-weight:400;">I tell Mike he’s gotta get help, gotta talk to somebody, and then I see that’s what he’s doing right now.</span></p>
<p><span style="font-weight:400;">“I’ll get better,” he says. “I promise.”</span></p>
<p><span style="font-weight:400;">“I know,” I tell him, thinking so will I.</span></p>
<p><span style="font-weight:400;">Mike gets out and hugs me. We don’t worry about food trucks or book deals or fathers or sons. We just sway there, two brothers, connected forever. I think of that night by the levee, that litany: I love my big brother. My big brother is better than me. What did you see in me all those years back? What made me so special? Who would I be if I’d had your life? What would you say if you wrote about me?  </span></p>
<p><span style="font-weight:400;">“You’ve still got the best life,” Mike says and gets in his truck. </span></p>
<p><span style="font-weight:400;">I shake my head. “I’m just lucky.” </span></p>
<p><span style="font-weight:400;">“Maybe so, baby bro,” he says. “Maybe so.”</span></p>
<p><span style="font-weight:400;">And then he pulls away. </span></p>
<p><span style="font-weight:400;">I stand alone there on Polymnia Street and watch Mike’s tail lights disappear down St. Charles. The night air is hot. The moon a faint ghost. In a few minutes, I’ll go into the bar to get drunk. But in this moment, I feel a whirl of emotions that leaves me unmoored, like I’m hovering over my shoulders. I’m outside of myself, I think, and then I say to no one, “This is it. This is the end of an essay I’ll write.” </span></p>
<p>&nbsp;</p>
<p><em>William Torrey’s writing has appeared in Salamander, Boulevard, River Teeth, Colorado Review, and The Florida Review, among many others. He is Writer-in-Residence at St.Andrew’s School, where he lives on campus with his wife and sons.</em></p>
<p style="text-align:center;">* * *</p>
<p style="text-align:center;"><em>Editor: <a href="https://twitter.com/carolyn74236618?lang=en">Carolyn Wells </a></em></p>
<div class="sponsor-double"><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-718">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-718',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-4894">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-4894',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-151390" class="share-twitter sd-button share-icon no-text" href="https://longreads.com/2021/10/12/me-and-you/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-151390" class="share-facebook sd-button share-icon no-text" href="https://longreads.com/2021/10/12/me-and-you/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://longreads.com/2021/10/12/me-and-you/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-instapaper"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instapaper sd-button share-icon no-text" href="https://longreads.com/2021/10/12/me-and-you/?share=custom-1422885119" target="_blank" title="Click to share on Instapaper"><span style="background-image:url(&quot;https://longreadsblog.files.wordpress.com/2015/02/instapaper4.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instapaper (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://longreads.com/2021/10/12/me-and-you/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70135762-151390-6166ed3bd12f2' data-src='//widgets.wp.com/likes/index.html?ver=20210831#blog_id=70135762&amp;post_id=151390&amp;origin=longreadsblog.wordpress.com&amp;obj_id=70135762-151390-6166ed3bd12f2&amp;domain=longreads.com' data-name='like-post-frame-70135762-151390-6166ed3bd12f2' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="entry-links"></div>
</section>
		<div class="entry-meta">

	<div class="post-meta">
		<div class="author-mini">
							<div class="author-date">
					Posted by 					<img alt='' src='https://2.gravatar.com/avatar/b295d8ccdf10ac2841e2049e06c891d2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://longreads.com/author/wstorrey/" title="Posts by William Torrey" class="author url fn" rel="author">William Torrey</a>					 on <a href="https://longreads.com/2021/10/12/me-and-you/">October 12, 2021</a>
				</div>
					</div>

		<div class="meta-left">
										<span class="cat-links icon-folder"></span>
										<span class="tag-links icon-tag"></span>
						<a href=''><span class='article-actions icon-edit'></span></a>
		</div>

		<div class="cat-links-categories"><span class="meta-title">Categories: </span><a href="https://longreads.com/category/essays-criticism/" rel="category tag">Essays &amp; Criticism</a>, <a href="https://longreads.com/category/featured/" rel="category tag">Featured</a>, <a href="https://longreads.com/category/nonfiction-2/" rel="category tag">Nonfiction</a>, <a href="https://longreads.com/category/story/" rel="category tag">Story</a>, <a href="https://longreads.com/category/writing/" rel="category tag">Writing</a></div>
		<div class="tag-links-tags"><span class="meta-title">Tags: </span><a href="https://longreads.com/tag/brotherhood/" rel="tag">brotherhood</a>, <a href="https://longreads.com/tag/friends/" rel="tag">Friends</a>, <a href="https://longreads.com/tag/friendship/" rel="tag">friendship</a>, <a href="https://longreads.com/tag/hurricane-katrina/" rel="tag">Hurricane Katrina</a>, <a href="https://longreads.com/tag/new-orleans/" rel="tag">New Orleans</a>, <a href="https://longreads.com/tag/poverty/" rel="tag">poverty</a>, <a href="https://longreads.com/tag/rich-poor-divide/" rel="tag">rich poor divide</a>, <a href="https://longreads.com/tag/suicide/" rel="tag">suicide</a>, <a href="https://longreads.com/tag/william-torrey/" rel="tag">William Torrey</a></div>
	</div>

</div>

				<footer class="entry-footer">

	<div class="entry-email-signup">
	<div class="icon-email"></div>
	<div class="email-signup-content">
	    <h2 class="email-promo-title">Get the Longreads Weekly Email</h2>
		<form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=article" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
			<div class="email-promo-body">
				Sign up to get the week&rsquo;s best Longreads delivered to your inbox every Friday afternoon.			</div>
			<div class="mc-field-group ui-form">
				<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
	   </form>
	</div>
</div>

<div class="member-promo">
	<div class="member-logo"><a class="member-promo-link" href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo"></a></div>
	<div class="member-promo-content">
		<h2 class="member-promo-title"><a class="member-promo-link" href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Friends: We Need Your Help to Fund More Stories</a></h2>
		<div class="member-promo-body">
			We want to dramatically increase our story fund this year, but we can't do it without your support. Every dollar you contribute goes to writers and publishers who spend hours, weeks, and months reporting and writing outstanding stories. Now is the time to join us.		</div>
		<a class="sm-button-red member-promo-link" href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Become a Member</a>
	</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='sponsor-728'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-701357621-4270">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-4270',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div></div>
<div class="support-footer">
  <div class="section-header">
     <h3 class="h-three">Support Longreads</h3>
  </div>
    <ul class="big_links">
                  <li>
              <a href="//longreads.com/join/?utm_source=me-and-you&#038;utm_medium=banner&#038;utm_content=page-footer&#038;utm_campaign=member-promo">
                  <div class="support-longreads support-link">
                      Become a Longreads Member for just $3 per month                      <span class="icon-longreads-color support-icon"></span>
                  </div>
              </a>
          </li>
                <li>
            <a href="http://www.twitter.com/longreads/" target="_blank">
                <div class="support-twitter support-link">
                   Follow us on Twitter                   <span class="icon-twitter-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="https://longreads.com/follow">
                <div class="support-WordPress support-link">
                    Follow us on WordPress.com                    <span class="icon-wordpress-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/longreads/"
            target="_blank">
                <div class="support-facebook support-link">
                    Follow us on Facebook                    <span class="icon-facebook-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href='https://instagram.com/longreads/' target='_blank'>
                <div class='support-link'>
                    Follow us on Instagram                    <span class='icon-instagram support-icon'></span>
                </div>
            </a>
        </li>
        <li class="email">
            <div class="support-email support-link">Get the Longreads Weekly Email                <span class="icon-email support-icon"></span>
            </div>
            <div class="support-mailchimp">
               <form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
                   <div class="mc-field-group ui-form">
                       <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
                       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
                   </div>
                   <div id="mce-responses" class="clear">
                       <div class="response" id="mce-error-response" style="display:none"></div>
                       <div class="response" id="mce-success-response" style="display:none"></div>
                   </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                   <div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
               </form>
            </div>
        </li>
    </ul>
</div><div class="wp-footer">
	<div class="wp-footer__container">
		<svg class="wp-footer__logo" width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><title>wordpress-logo</title><path d="M18 0c-9.925 0-18 8.075-18 17.999 0 9.926 8.075 18.001 18 18.001s18-8.075 18-18.001c0-9.925-8.075-17.999-18-17.999zm-16.183 17.999c0-2.346.503-4.574 1.401-6.587l7.72 21.151c-5.399-2.623-9.121-8.158-9.121-14.564zm16.183 16.185c-1.589 0-3.122-.234-4.572-.659l4.856-14.11 4.974 13.629.116.222c-1.682.592-3.489.918-5.374.918zm2.23-23.772c.974-.051 1.852-.154 1.852-.154.872-.103.77-1.385-.103-1.334 0 0-2.621.206-4.314.206-1.59 0-4.262-.206-4.262-.206-.873-.051-.975 1.282-.102 1.334 0 0 .825.103 1.697.154l2.521 6.908-3.542 10.621-5.893-17.529c.975-.051 1.852-.154 1.852-.154.872-.103.769-1.385-.104-1.334 0 0-2.621.206-4.313.206-.303 0-.661-.008-1.042-.02 2.894-4.393 7.868-7.294 13.522-7.294 4.213 0 8.049 1.611 10.928 4.249l-.209-.013c-1.59 0-2.718 1.385-2.718 2.873 0 1.334.769 2.462 1.59 3.795.615 1.078 1.334 2.462 1.334 4.463 0 1.386-.411 3.129-1.231 5.232l-1.614 5.393-5.848-17.396zm5.906 21.575l4.943-14.291c.924-2.309 1.231-4.155 1.231-5.796 0-.596-.039-1.149-.109-1.664 1.263 2.305 1.982 4.95 1.982 7.764 0 5.97-3.236 11.183-8.047 13.988z" fill="#0087BE"/></svg>
		<div class="wp-footer__text">
			<a href="https://wordpress.com/?aff=2669&utm_source=longreads&utm_medium=automattic_referred&utm_campaign=footer" class="wp-footer__link">
				<h2 class="wp-footer__headline">Proudly powered by WordPress</h2>
				<p class="wp-footer__body">
					Create your own site at WordPress.com					<svg class="wp-footer__arrow" width="10" height="16" viewBox="0 0 10 16" xmlns="http://www.w3.org/2000/svg"><title>arrow-right</title><path d="M1.502 16l8.498-8-8.498-8-1.502 1.414 6.996 6.586-6.996 6.586z" fill="#555"/></svg>
				</p>
			</a>
		</div>
	</div>
</div>
</footer>

						<a class="kindleWidget kindle-bottom"><span class="icon-amazon"></span></a>
			<script type="text/javascript">
			jQuery( document ).ready( function( $ ) {
				jQuery( ".kindle-bottom").prependTo("li.share-end");
			} );
			</script>
	
</article>
					</section>


<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div>

<footer id="footer" class="h-small" role="contentinfo">
	<div class="footer-links">
		<a href="https://longreadsblog.wordpress.com/">Home</a>
		<a href="https://longreadsblog.wordpress.com/about/">About</a>
		<a href="https://longreads.com/member/">Membership</a>
		<a href="https://longreadsblog.wordpress.com/faq/">FAQ</a>
		<a href="https://longreadsblog.wordpress.com/submissions/">Submissions</a>
		<a href="http://automattic.com/privacy">Privacy Policy</a>
		<a href="https://automattic.com/privacy/#california-consumer-privacy-act-ccpa" class="ccpa-visible" style="display: none;">Privacy Notice for California Users</a>
		<a href="#" class="ccpa-do-not-sell" style="display: none;">Do Not Sell My Personal Information</a>		<a href="https://longreadsblog.wordpress.com/press/">Press</a>
		<a id="rss-link" class="icon-rss" href="https://longreads.com/feed/">RSS Feed</a>
		<div id="footer-automattic">
			Part of the <a href="http://www.automattic.com?utm_source=longreads&utm_medium=automattic_referred&utm_campaign=footer" id="automattic-logo">Automattic</a> family.
		</div>
		<div id="copyright">
			&copy; 2021 Longreads		</div>
	</div>
	<div style='display: none'>
		get_longreads_user_info:
		false	</div>
</footer>
</div> <!-- Closing .site-content__wrapper -->
</div>
<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_longreads_page_view', {
		utm_campaign: 'me-and-you'
	} ] );
	jQuery( function($) {
		$( '.become-member' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
				utm_campaign: 'donate-button'
			} ] );
		});
	});
			_tkq.push( [ 'recordEvent', 'wpcom_longreads_exclusive_view', {
			utm_campaign: 'me-and-you'
		} ] );

		// Membership button clicks
		jQuery( function($) {
			$( '.member-promo-link' ).on( 'click', function() {
				_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
					utm_campaign: 'me-and-you'
				} ] );
			});
		});
	 </script>
<script type="text/javascript">
	jQuery( document ).on( 'wordads-ccpa-initialized', function( evt ) {
		if ( evt.detail.ccpaApplies ) {
			jQuery( '.ccpa-visible' ).show();
		}
	});
</script
<!--  -->
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"entry-content","title":"entry-title","author":"author-name","published":"entry-date"}):setTimeout(k,500);})();</script><script src='//0.gravatar.com/js/gprofiles.js?ver=202141y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b295d8ccdf10ac2841e2049e06c891d2">
	</div>
	</div>
			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210920";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/longreads.com\/2021\/10\/12\/me-and-you\/":151390};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2021/10/12/me-and-you/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading..."};
</script>
<script id='wordads_ccpa-js-extra'>
var ccpaSettings = {"defaultOptInCookieString":"1YNN","defaultOptOutCookieString":"1YYN","ccpaCssUrl":"https:\/\/s1.wp.com\/wp-content\/blog-plugins\/wordads-classes\/css\/wordads-ccpa.css?v=1.0.5","ajaxUrl":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","ajaxNonce":"d4ec2f0b6f","forceApplies":"false","strings":{"pleaseWait":"Please Wait"}};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkd1ugzAMhV9oIdrYuJv2LCbxwJC/xQmUPv0ytbQqTEy7cnzsz9Gx5RyE8i6hS3JgqXEiheFUDfwkH0vDV8a4XENFbiKc/2wbMAVQo4jIdMZtu80imNyRY2loRJYFytiD0wbjQbPy1hZJXKDhh24lzxSOfthBD8IBOJPuMLHEXKp+JBQGZpnQBgMJN/p2TurRlp6JgrxZhfMijAd9X1fF3kGsLLn/8rfkwADoMli0EKUFThjLS6RYzrJzvbvfHMqWRIj+tJQbFo3TypBTJuvLKkuKtkX9m4PW+O6+Sx81aBbKAPOVXSUV4MBE8JzEpwGKknuI5Lo1FujDvj83df369tI09fANr/kPvg=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-pocket' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-pocket' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210831#ver=20210831&amp;origin=https://longreads.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?62" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70135762','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70135762','v':'wpcom','tz':'-4','user_id':'0','post':'151390','subd':'longreadsblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOFF6NmFWW245RUxZPXRYY2RWLGJYd3dqRWRERHoseDlnUmduLjhuOXE/flVPOW0rOSVTNXo5c3xnLFl2MmVLfHxtXU5nQmpHRU1PLT0waC96JSs5bWc4YXcmdm1Hdix3TnhddV9FLHJ2Ym13UCwvTHpQWmRRakw9TFBmLEdDZ3FYZW9nV2lnZUR1dzZIbV8uWC9KWlh5bUxWUy1uVjF0ZHx8W34zWGwvXTRUNUNqeWExTy1qW1tLbUpmTk98eXJieV1pMll+WGtYZ2guYS5qPy1zZElEUg=='}]);
_stq.push([ 'clickTrackerInit', '70135762', '151390' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur"  data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=2&m=202141"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
