<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0' />
<title>Stumbling Into Joy </title>
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/longreads/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="google-site-verification" content="XXZiHbIgLil8z0afFdsuYUUbdb02vjrSjt4_HxVqMnk" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//longreadsblog.wordpress.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Feed" href="https://longreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Comments Feed" href="https://longreads.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Stumbling Into Joy Comments Feed" href="https://longreads.com/2019/11/18/stumbling-into-joy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3-RC5-46726"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNU9lywyAM/KES2iaZtA+dfgvGClHCNUgeN39fMLkPJi+2Vmi1OkCOUejgGTxLN4hoB4Oe5Bh1cIIcWtjfoJkmepMXtM4GcyaG1KuepLGhU/Yu9kIigVUMvYiB+Aa1aBZ3QHILHJXeiQmdwtFrO/T5ODtkjzTVNkV1SaW9JN5bmDn0dwLH7GbIsINkxMQ8tn4Alf+Mux6sFYQMAnpk9MehyPfZx0JOjeVKiGu2Wt+tt9W5Dgmy30XFJcJlFQUWXA5r0UbsDXCdSbUFw1+bUpvuYgIikb8OByd4k7Wau8msUk3dyiR45alUlD4wZjadjLucVUqqLy1t8CZBuVKPp/+gUw7xcKtepsCQT8MOQVg1SgYXy3V8IYGBIPLiFGPwV0CsrcLUfgDl5WTTTKM6wxZJ6ZK8U+lstcLLGGolkjYqFa3Dv8WioFHZ3IoJ1+DZojaLiwf/634+lqv5cvW5mn9v/wFYW6cs?cssminify=yes' type='text/css' media='all' />
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkU1uAjEMhS/UkLIo0EXVs5iMST1N7DR2BsHpCRUsgOmPFMmK/eXZz/H74ohDagOqH/v5algPl7AY9cn/BrhMsYLhIhNf4SBsyHZmi6hlVIWIM9UsW0rommLtAFtvs5N7LjdXUovE6ium3mpwZ9W724z6rRHiiXD/JzaiFQifrqLS8WFm+8Duxk9U/HWmXo0isdsAhnQwCrO5H5RgE3wSjhVh+F5uAJ5AXUZu/32yFTG1CuXyB+/5bfmyXr4+r1erzXgCJMWzag=='></script>
<script src='//d1xnn692s7u6t6.cloudfront.net/widget.js?ver=5.3-RC5-46726'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy1EOgyAMgOELDTsWNeNh2Vk6bBCo1NAmXn8egcc/+T+4ThelGTUD2+kgBXxHYGmpE24KRYGz/e6o1KeiDxgQRacoUjONgobpQubRndFIzZ2ipi71vN3we3z84p/hNfs1lD/vXU58'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://longreadsblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4KhvY-xwu' />
	<style>
		@font-face {
			font-family: Recoleta;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flongreads.com%2F2019%2F11%2F18%2Fstumbling-into-joy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flongreads.com%2F2019%2F11%2F18%2Fstumbling-into-joy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stumbling Into Joy " />
<meta property="og:url" content="https://longreads.com/2019/11/18/stumbling-into-joy/" />
<meta property="og:description" content="The electric bass chose her, but it took 44 years to heed the call." />
<meta property="article:published_time" content="2019-11-18T11:00:14+00:00" />
<meta property="article:modified_time" content="2019-11-09T21:53:37+00:00" />
<meta property="og:site_name" content="Longreads" />
<meta property="og:image" content="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="797" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@longreads" />
<meta name="twitter:site" content="@longreads" />
<meta name="twitter:text:title" content="Stumbling Into Joy" />
<meta name="twitter:image" content="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=70135762&amp;postId=128866" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=70135762&amp;postId=128866" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=70135762&amp;postId=128866" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=114" />
<link rel='openid.server' href='https://longreads.com/?openidserver=1' />
<link rel='openid.delegate' href='https://longreads.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://longreads.com/osd.xml" title="Longreads" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="165460226798426" />
			<link rel="canonical" href="https://longreads.com/2019/11/18/stumbling-into-joy/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Longreads" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The best longform stories on the web" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://longreads.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The electric bass chose her, but it took 44 years to heed the call." />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'longreads', amp: false, siteid: 70135762, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){function g(a,c){a:{for(var b=a.length,d="string"==typeof a?a.split(""):a,e=0;e<b;e++)if(e in d&&c.call(void 0,d[e],e,a)){c=e;break a}c=-1}return 0>c?null:"string"==typeof a?a.charAt(c):a[c]};function h(a,c,b){b=null!=b?"="+encodeURIComponent(String(b)):"";if(c+=b){b=a.indexOf("#");0>b&&(b=a.length);var d=a.indexOf("?");if(0>d||d>b){d=b;var e=""}else e=a.substring(d+1,b);a=[a.substr(0,d),e,a.substr(b)];b=a[1];a[1]=c?b?b+"&"+c:c:b;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var k=0;function l(a,c){var b=document.createElement("script");b.src=a;b.onload=function(){c&&c(void 0)};b.onerror=function(){c("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(b)}function m(a){return"string"==typeof a&&0<a.length}
		function p(a,c,b){c=void 0===c?"":c;b=void 0===b?".":b;var d=[];Object.keys(a).forEach(function(e){var f=a[e],n=typeof f;"object"==n&&null!=f||"function"==n?d.push(p(f,c+e+b)):null!==f&&void 0!==f&&(e=encodeURIComponent(c+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(m).join("&")}function q(){return window.__ATA||{}}function r(a,c){a||(q().config=c.c,l(c.url))}var t=Math.floor(1E13*Math.random());q().rid=t;
		var u=q().pageParams,v="//"+(q().serverDomain||"s.pubmine.com")+"/conf",w=window.top===window,x;try{var y=JSON.parse(document.getElementById("cmp-configuration").innerText);if("boolean"!==typeof y.gdpr_applies)throw Error("Config doesn't contain gdpr_applies");x=y.gdpr_applies?1:0}catch(a){x=null}
		var z=x,A=window.__ATA_PP||u||null,B=w?document.referrer?document.referrer:null:null,C=w?null:document.referrer?document.referrer:null,D=function(){var a=void 0===a?document.cookie:a;return(a=g(a.split("; "),function(c){return-1!=c.indexOf("__ATA_tuuid=")}))?a.split("=")[1]:""}(),E=p({gdpr:z,pp:A,rid:t,src:B,ref:C,tuuid:D?D:null,vp:window.innerWidth+"x"+window.innerHeight},"",".");
		(function(a){var c;k++;var b="callback__"+Date.now().toString(36)+"_"+k.toString(36);a=h(a,void 0===c?"cb":c,b);window[b]=function(d){r(void 0,d)};l(a,function(d){d&&r(d)})})(v+"?"+E);}).call(this);
		</script><link rel="amphtml" href="https://longreads.com/2019/11/18/stumbling-into-joy/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4KhvY&#038;cscache=6&#038;csrev=17" />
		</head>


<body class="post-template-default single single-post postid-128866 single-format-standard customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed ">

	<nav class="nav-off-canvas" role="navigation">
        <svg class="menu-toggle close-icon" width="16" height="16" viewBox="0 0 16 16"><path fill="#8D8D8D" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
        <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
		<div class="nav-off-canvas--container">
            <ul>
                <li><a href="https://longreads.com/">Home</a></li>
                <li><a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a></li>
                <li><a href="https://longreads.com/features">Features</a></li>
                <li><a href="https://longreads.com/topics">Topics</a></li>
                                        <li><a href="https://longreads.com/best-of-2018">Best Of 2018</a></li>
                                    <li><a href="https://store.longreads.com/">Store</a></li>
                <li class="menu-divider menu-divider--lg"></li>
                                    <li><a class="button-red" href="https://longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=menu&#038;utm_campaign=member-promo">Become a  Member</a>
                    <li><a class="button" href="https://longreads.com/thank-you-for-supporting-longreads/">Log In</a></li>
                                <li class="menu-divider"></li>
                <li><div class="ui-form header-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div></li>
                <li class="menu-divider"></li>
                <li><a href="http://eepurl.com/VEEfb">Weekly Email</a></li>
                <li><a href="http://twitter.com/longreads">Twitter</a></li>
                <li><a href="http://www.facebook.com/longreads">Facebook</a></li>
            </ul>
        </div>
    </nav>

    <header id="header">
			<div id="slim-header">
                <span id="header-menu" class="menu">
                                            <a href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="mobile-become-member">Support Us</a>
                                        <div class="signup-links">
                                                    <a href="https://longreads.com/thank-you-for-supporting-longreads/">Log In</a>
                            <a href="https://store.longreads.com/">Store</a>
                            <a href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="signup-accounts-active become-member">Support Us</a>
                                                <div class="ui-form header-search expanding-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div>
                        <svg class="search-toggle icon-search" width="14" height="14" viewBox="0 0 14 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M8.75 0C11.65 0 14 2.35 14 5.25s-2.35 5.25-5.25 5.25a5.162 5.162 0 0 1-2.803-.81l-3.954 3.97c-.227.227-.535.34-.826.34-.308 0-.6-.113-.827-.34a1.174 1.174 0 0 1 0-1.653l3.97-3.954A5.162 5.162 0 0 1 3.5 5.25C3.5 2.35 5.85 0 8.75 0zm0 8.75c1.928 0 3.5-1.572 3.5-3.5s-1.572-3.5-3.5-3.5a3.506 3.506 0 0 0-3.5 3.5c0 1.928 1.572 3.5 3.5 3.5z"/></svg>
                        <svg class="search-toggle search-close" width="16" height="16" viewBox="0 0 16 16"><path fill="#DEDEDE" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
	                </div>
                </span>
                                    <svg class="menu-toggle icon-menu" width="18" height="14" viewBox="0 0 18 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M0 6h18v2H0V6zm0-6h18v2H0V0zm0 12h18v2H0v-2z"/></svg>
                                <div class="menu-items-left">
                    <a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a>
                    <a href="https://longreads.com/features">Features</a>
                    <a href="https://longreads.com/topics">Topics</a>
                                                <a href="https://longreads.com/best-of-2018">Best Of 2018</a>
                                        </div>
                <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
            </div>
    </header>

    <div id='atatags-longreads728x90-direct' class='sponsor-728 sponsor-page-top'><script type='text/javascript'> __ATA.cmd.push(function() { __ATA.initSlot('atatags-longreads728x90-direct',  { collapseEmpty: 'before', sectionId: 701357622, width: 728, height: 90 }); }); </script></div>
    <div class="site-content__wrapper">
	<!-- .site-content__wrapper is required for the responsive nav to work properly. It acts as the container for everything outside of the nav. -->

<div id="container">

	<section id="content" role="main">
					<article id="post-128866" class="post-128866 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-nonfiction-2 category-story tag-creative-nonfiction tag-kate-hopper tag-mothers tag-music-writing tag-personal-essay tag-rock-n-roll tag-true-story tag-women-in-rock">
	
	
<header>

	<div class="exclusive-meta">
	
		<h1 class="entry-title">
			
				<a href="https://longreads.com/2019/11/18/stumbling-into-joy/" title="Stumbling Into Joy" rel="bookmark">Stumbling Into Joy</a>

					</h1>
		
					<span class="entry-subhead"><p>The electric bass chose her, but it took 44 years to heed the call.</p>
</span>
		
	</div>

	<div class="featured-image-container">
	
	<img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1680" width="1680" height="1116" class="attachment-featured-large size-featured-large wp-post-image" alt srcset="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1680 1680w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1024 1024w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg 2048w" sizes="(max-width: 1680px) 100vw, 1680px" data-attachment-id="128949" data-permalink="https://longreads.com/2019/11/18/stumbling-into-joy/photo-of-guitar-show-and-guitar-shop-and-bass-guitar/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg" data-orig-size="2048,1360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Redferns&quot;,&quot;camera&quot;:&quot;Canon EOS 10D&quot;,&quot;caption&quot;:&quot;UNSPECIFIED - circa 1970  Photo of GUITAR SHOW and GUITAR SHOP and BASS GUITAR; Encore precision style bass guitars  (Photo by Jill Douglas\/Redferns)&quot;,&quot;created_timestamp&quot;:&quot;1100350538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Photo of GUITAR SHOW and GUITAR SHOP and BASS GUITAR&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Photo of GUITAR SHOW and GUITAR SHOP and BASS GUITAR" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1024"><noscript><img width="1680" height="1116" src="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1680" class="attachment-featured-large size-featured-large wp-post-image" alt="" srcset="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1680 1680w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1024 1024w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg 2048w" sizes="(max-width: 1680px) 100vw, 1680px" data-attachment-id="128949" data-permalink="https://longreads.com/2019/11/18/stumbling-into-joy/photo-of-guitar-show-and-guitar-shop-and-bass-guitar/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg" data-orig-size="2048,1360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Redferns&quot;,&quot;camera&quot;:&quot;Canon EOS 10D&quot;,&quot;caption&quot;:&quot;UNSPECIFIED - circa 1970  Photo of GUITAR SHOW and GUITAR SHOP and BASS GUITAR; Encore precision style bass guitars  (Photo by Jill Douglas\/Redferns)&quot;,&quot;created_timestamp&quot;:&quot;1100350538&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;50&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;Photo of GUITAR SHOW and GUITAR SHOP and BASS GUITAR&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Photo of GUITAR SHOW and GUITAR SHOP and BASS GUITAR" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-84863227.jpg?w=1024" /></noscript><div class="credit">Jill Douglas/Redferns</div>	
	</div>
	
	
<div class="member-promo slim">
	<div class="member-promo-container">
		<div class="member-logo"><a class="member-promo-link" href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo"></a></div>
		<div class="member-promo-content">
							<h2 class="member-promo-title"><a class="member-promo-link" href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo">This story was funded by Longreads Members</a></h3>
				<div class="member-promo-body">
					<a class="member-promo-link" href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=story-top&#038;utm_campaign=member-promo">Join and help support great storytelling</a>
				</div>
					</div>
	</div>
</div>
</header>	
	<section class="entry-content">
<p style="text-align:center;"><em><a href="http://www.katehopper.com/">Kate Hopper</a> | </em><a href="https://www.creativenonfiction.org/">True Story</a> <em>| August 2019 | 46 minutes (9,120 words)</em></p>
<p>&nbsp;</p>
<p>“[Playing music together provides an] opportunity of stumbling into joy, of having an essentially unedited, fresh, and electric experience . . . [which] is key to the girls’ futures.” —<em>June Millington, member of Fanny, cofounder of the Institute for the Musical Arts </em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Finally, after eight months of trying to address the pain on my own, I had my gallbladder removed. It took another six months for my digestion to stabilize, and when I finally felt better, I was relieved, but also a little shell-shocked. What had just happened?</p>
<p>I shifted into taking-stock mode. I was almost forty-four years old, and ideally I still had half of my life ahead of me. How did I want to live it? And what were my regrets? Luckily, I didn’t have many. I was happily married, with two wonderfully spunky, smart, healthy, and kind daughters. My work as a writer, editor, and coach, despite not paying very well, gave me great pleasure. I reasoned that even the hard stuff I’d experienced in my life, which I would have gladly avoided if given the chance, had taught me something and had, as the saying goes, made me stronger.</p>
<p><span id="more-128866"></span></p>
<p>In fact<strong>, </strong>the single regret that rose to the surface as I examined my life was that I had not learned how to play the electric bass guitar when I was younger. I had always wanted to, but I had never even picked one up.</p>
<p>I mentioned this to my husband, Donny, and to a number of close friends, who all said the same thing: it’s not too late. But of course it was. How could I justify the expense when there were medical bills, groceries, soccer fees, and piano and dance lessons to cover? And between juggling work and the girls’ schedules plus time with family and friends, when would I have time to practice? And what did I know about playing the bass anyway? Absolutely nothing.</p>
<p style="text-align:center;">* * *</p>
<p>I was a freshman in college when I first began to notice, and fall in love with, throbbing basslines. In high school I primarily listened to classic rock and Top 40. The most alternative I got was early R.E.M., with a little of the Replacements thrown in toward the end of high school. So when I got to my small liberal arts college in the middle of Iowa in 1990 and my new friends started making me mixtapes of their favorite music, well, it was as if a whole new universe opened before me. The music seemed to challenge the perfectionist good-girl image I had always embraced. It was raw, gritty, and tantalizing.</p>
<p>The people and music are mixed up in my memory after all these years. I think it was my floor-mate Matt, lover of the Cure and Nirvana, who introduced me to Fugazi and the Pixies. It was my soon-to-be-and-then-ex-boyfriend who got me hooked on Billy Bragg and the Smiths. I fell in love with Uncle Tupelo, that alt-country phenomenon, all on my own when they came to campus on their <em>No Depression</em> tour. But what about Dinosaur Jr.? Ned’s Atomic Dustbin?</p>
<blockquote class="pullquote center"><p>The single regret that rose to the surface as I examined my life was that I had not learned how to play the electric bass guitar when I was younger.</p></blockquote>
<p>More than twenty-five years later, I begin to scroll through the music of those years, though I’m not sure what I’m looking for, exactly. Maybe an answer to the question, Why the bass? My stepbrother, Kyle, who is a drummer, recently told me that an instrument chooses <em>you</em>, not the other way around. I loved the certainty with which he said this; it seemed to elevate the relationship between instrument and musician to some sort of mythical level. And it also seems true — specific instruments do speak to us. But why had the bass guitar spoken to me? Why does it still?</p>
<p>I turn first to Fugazi’s “Waiting Room,” from their 1989 album <em>13 Songs</em>. The bass kicks off the song, low and steady, accompanied only by the rhythmic thwack of a drumstick on the rim of a snare drum. Even now, the solidness with which the bass begins the song makes me feel both exhilarated and safe. It fills my chest, demands that I be fully, physically present. Then the chaos builds as the guitar, drums, and Ian MacKaye on vocals dive in. Listening now, I realize that the bass is what grounds the song so the other dissonance has room to exist. I didn’t have words for this when I was a freshman; I just remember thinking, <em>Oh my God, this!</em> <em>This is possible?</em></p>
<p>Next I turn to “Burning Too” and “Bad Mouth,” my other favorites from <em>13 Songs</em>. I listen to them again and again, and the insistent bass and drums, the anger and desperation in the lyrics, pull me into the past. I feel a tiny door inside me click and begin to creak open.</p>
<p>When I move on to Ned’s Atomic Dustbin, I suddenly see a nineteen-year-old version of myself in my sophomore dorm room. (She looks so young!) <em>God Fodder</em>, Ned’s first album, is blaring on the stereo, and I am, literally, bouncing off the walls. No, that’s not right. I’m actually throwing myself against the walls. But am I laughing or crying? I don’t remember if I was trying to be funny or if I was trying to hurt myself. It could have been either — or both — that year.</p>
<p style="text-align:center;">* * *</p>
<p>The video I keep going back to is grainy — black and white — and the sound is distorted, though not as badly as it could be considering it was shot for French television in 1971. And anyway, I stop noticing the distortion altogether a few bars in, when I fall under the spell of the singer’s careening Joplin-esque voice and the way her fingers glide across the frets of her 1962 Fender Precision bass.</p>
<p>The band is Fanny, and they are seriously rocking out on “Young And Dumb.” Center stage, Alice de Buhr’s drumsticks are flying. She is flanked by Jean Millington, the bassist, on the left and June Millington shredding the guitar on the right. June and Jean are sisters, and they both have long dark hair and seventies shirts with flowing sleeves — Jean in black, June in white. Behind Jean, Nickey Barclay is pounding away on the keyboard, her head swinging from side to side. But it is Jean and her Fender that mesmerize me. The index and middle fingers of her right hand pluck and slap the strings, her bassline anchoring the song, while June’s guitar riffs careen out and back. Jean is also singing, which is no small feat; it’s extremely difficult to sing a melody while simultaneously keeping the bass in rhythm and time with the drums. But Jean seems both totally at home and totally uninhibited; she looks like a rock star. And she should, since Fanny was the first all-female band to release an album with a major record label, Reprise Records, in 1970.</p>
<blockquote class="pullquote center"><p>Between juggling work and the girls’ schedules plus time with family and friends, when would I have time to practice?</p></blockquote>
<p>And yet, somehow I hadn’t even heard of Fanny until recently, when, in my search for an answer to <em>Why the bass?</em> I came across an article about pioneering all-female rock bands. I had listened to (or at least heard of) many of the bands mentioned in the article, but Fanny was new to me. I was too young to have heard them when they were playing together — I was three years old when they broke up, in 1975 — but I knew and loved plenty of other bands from that era. How had I missed Fanny? Where had they been? Was their low profile due to the fact that they recorded together for only a handful of years? Certainly it had something to do with them all being women. But I wonder what might have happened — to me, to other girls — if Fanny had been more visible while we were growing up.</p>
<p style="text-align:center;">* * *</p>
<p>My first weeks at college, I was desperately, painfully homesick. I’d left behind a close tribe of girlfriends and Mike, the boyfriend I’d dated since I was fifteen, and I missed the safety and predictability of those relationships. And though Mike and I had decided to break up when I went to college, I missed him. It didn’t help that my roommate and I didn’t seem to have anything in common. She must have been feeling as out of her element as I was, but what I heard in her voice was terseness and exasperation. So early one morning while she slept, I folded myself into the closet and dialed Mike’s number. When he answered, the tears were immediate. I pressed the receiver to my mouth and tried, in a whisper, to explain my loneliness.</p>
<p>It was that loneliness that led me in search of friends, and I gravitated to the room of Brian, an acquaintance from high school who was also a freshman and lived a few dorms away from me. When I’d stop by he’d often be jamming with his roommates, and I’d stand in the door, watching them play. (How this level of noise was tolerated by their neighbors, I’ve no idea.) One evening they were playing, and one of his roommates, my soon-to-be boyfriend, was all amped up, a crazy glint in his eyes. <em>He looks dangerous</em>, I thought. Then, inexplicably, <em>I want to date him</em>.</p>
<p>Perhaps the thing I really wanted — the thing I craved — was the ability to create that same caterwauling explosion of noise, a way to express myself. Or, perhaps what I wanted was that kind of friendship, a community built out of music. But I didn’t understand any of that at the time.</p>
<p style="text-align:center;">* * *</p>
<p>June and Jean Millington were born in Manila to a Filipina socialite and a lieutenant commander in the US Navy. When they were twelve and thirteen years old, their family moved to California, where the sisters were initially ignored by their new classmates. Not only were they strangers, but they were also biracial in 1960s Sacramento, which at the time was 87 percent white.</p>
<p>But music was a positive force in their lives. As young children, they had both played the ukulele, learning the pop hits of the day, and then they had moved on to the guitar. In interviews over the years, June has recalled the first time she heard someone playing the guitar at their convent school in Manila. “I instantly knew this was for me,” she said. “Not only that, I knew it was the key to my entire life. I got up like a sleepwalker and followed that sound.”</p>
<p>In California, it was ultimately music that helped break down racial barriers. After the sisters performed at their middle school talent show, people began stopping them in the hallway. “That was a watershed moment,” June remembered in a retrospective interview with <em>The Guardian</em>. “We didn’t come to this music for ‘sex, drugs and rock ‘n roll.’ It was about making friends.”</p>
<blockquote class="pullquote center"><p>Certainly their low profile had something to do with them all being women.</p></blockquote>
<p>By the time they were fifteen and sixteen, they had transitioned from acoustic to electric guitars. They flipped a coin to see who would play bass and who would play guitar. June “won,” so she got to stay on guitar. Their friend Brie Berry became the drummer, and they played together as the Svelts until Berry left the group to have a baby. Shortly thereafter, June and Jean hooked up with another drummer, Alice de Buhr, and a guitarist named Addie Clement.</p>
<p>When the Svelts disbanded, Alice and Addie formed Wild Honey, which June and Jean later joined. After high school, the group moved to Los Angeles, and by the late sixties they were touring and trying to break into the Hollywood music scene. But no one took the group of female musicians seriously. Addie ended up leaving the band, and what remained of Wild Honey decided to head home. Then, on what was supposed to be their final night in the City of Angels, they played an open mic at the Troubadour, and the secretary for the legendary record producer Richard Perry happened to be in the audience.</p>
<p style="text-align:center;">* * *</p>
<p>A few days before Mother’s Day, just shy of my forty-fourth birthday and on the tail end of my months of taking stock of my life, Donny mentioned that there was a present for me in the basement. “It’s under a blanket, so don’t go snooping around.” Later, when I went down to change the laundry, I saw the huge mound in the corner. We’re not extravagant gift-givers, and I had no idea what it could be, so I put it out of my mind.</p>
<p>The following Sunday, Donny and the girls brought me breakfast in bed. This is our Mother’s Day tradition: they bring me a latte and a huge bowl of fresh berries that have been marinated in sugar overnight. Together, we devour the berries as I open their cards.</p>
<hr />
<p style="text-align:center;">Kickstart your weekend reading by getting the week&#8217;s best Longreads delivered to your inbox every Friday afternoon.</p>
<p style="text-align:center;"><a class="sm-button-red" href="https://longreads.com/newsletter/?utm_source=in-story&amp;utm_medium=banner&amp;utm_campaign=email-signup" rel="nofollow">Sign up</a></p>
<hr />
<p>I paused at the wording in Donny’s card, which had a cryptically musical message, and looked up at him, but he just smiled. Then I admired the note Stella had written for me on a piece of fabric and the gift Zoë had made at school: green grass growing in a cup with her photo affixed to the front so that it looked like the grass was sprouting from her head in a wild green mohawk.</p>
<p>“Do you want your other present now?” Donny asked. “It’s downstairs.”</p>
<p>“I’ll wait,” I said, not ready to break up our cozy berry festival.</p>
<p>But then Zoë beamed up at me, bursting with an undisclosed secret. “Can I play your present?”</p>
<p>“Can you play my present?” And suddenly I thought of the mound in the basement and the wording in Donny’s card. The clues clicked into place. <em>No way. He couldn’t have.</em> “Oh my God,” I said. “I need to see it.”</p>
<p>We all ran downstairs, and there it was in the middle of the living room: a gigantic box on which was pictured an electric blue and white Fender P bass and an amp. <em>He bought me a bass! What?</em> I squeezed Donny and the girls, saying <em>Oh my God! Oh my God!</em> Then I jumped around, the anticipation and disbelief and joy all jumbled up as Zoë chanted, “Open! It! Open! It!”</p>
<p>And how odd that I <em>was </em>so excited. But it felt as though I had just been granted a wish, a wish I hadn’t been brave enough to pursue on my own, a wish I couldn’t even explain. Why the bass? I didn’t know, and now that I had one, I wondered whether I could really learn to play it.</p>
<p>After it was unpacked, I held the bass, which was heavier than I expected, on my lap, struggling to attach the strap. When I finally slipped it over my head, I posed while Zoë snapped my photo. In it, I look a little wild. I’m still in my pajamas, my reddish hair messy. I’m looking to the side, my eyes wide. My left fingers are spread across the neck of the bass, and the thumb of my right hand is resting on the pickup, which at the time I didn’t even know was called a pickup. My right fingers are splayed across the strings. I don’t look stable, nor do I look like I know how to play the instrument in my hands; yet, I can feel the energy. It is, literally, electric.</p>
<p style="text-align:center;">* * *</p>
<p>Four decades after Fanny performed “Young And Dumb” for French television, June Millington is still rocking. Her hair is long and silver, and she kicks off her November 2012 TEDx talk with her Gibson guitar in hand, making a serious amount of noise.</p>
<p>She says she didn’t initially imagine herself as a lead guitar player. “What I had to pull out of myself,” she says, “was in part dispelling the very idea of being passive. It’s stepping out of a whole mindset, which can be scary.”</p>
<p>In every interview I’ve read with June and Jean Millington, they come off as fearless bad-asses, so it’s difficult to imagine either of them ever feeling passive. But maybe it was the music itself that purged them of it. Can it do that? Is playing music the antidote to passivity?</p>
<p>“Rock and roll isn’t necessarily a type of music,” says June, “it’s an attitude — of fearlessness, of authentic creativity, of developing trust in jumping into the unknown. . . . The simple act of playing together counterbalances the messages of who we are . . . the good girl, bad girl, all that.”</p>
<p>I think of that younger version of myself, that good girl who worried so much about what other people thought of her.</p>
<p>“Joyful fearlessness,” June says, and talks about the impact of girls playing music together. “What does that mean to young girls? It means they’re somewhere else, some place where they don’t have to listen to messages the world is beaming at them. All of a sudden, now they’re in a safe place and they’re listening to something in themselves,” she adds. And it is this that almost makes me cry.</p>
<p style="text-align:center;">* * *</p>
<p>My depression began slowly, in sync with the erosion of my sense of self. Now, I can’t pinpoint when it all began or all of the whys. I just know that something shifted between my freshman and sophomore years in college. Was it the boyfriend, the guy with the guitar and the crazy glint in his eyes, and the small ways he undermined me, making it clear that he preferred spending time with an East Coast girl who was smarter, edgier than me? Was it that I had begun to question my relationships with my sisters and family, from whom I now had enough distance to begin to see patterns, some of which were dysfunctional? Was it chemical, a slow revolt of synapses in my brain?</p>
<p>The boyfriend and I ended up breaking up, and though he insisted it wasn’t for the other girl, he was spending all of his time with her. But though he didn’t want me, he also wouldn’t completely let me go. One night, I met up with another guy in the café in the center of campus. Afterward, as he was walking me back to my room, I noticed my ex-boyfriend under the trees near the dorms. He was pacing, his cigarette glowing orange in the darkness. He was waiting for me. Unfortunately, it wasn’t just rage that shot thorough my body, but also hope — <em>maybe he wants to get back together! </em>— and remorse — <em>how could I have been out with someone else?</em> “I gotta go,” I said to other guy, and ran toward the trees and that glowing ember. Of course he didn’t want to get back together; he just didn’t want me dating anyone else.</p>
<blockquote class="pullquote center"><p>What if, instead of listening to music that reflected my desperation back at me, I could have made my own music?</p></blockquote>
<p>I trudged through fall semester, and the first snow of the season fell hard and came early. The world drained of color — the sky was dark gray, the air sharp. My roommate was often gone, absorbed in new love, and I didn’t blame her. Who would want to hang out with me anyway? I spent way too much time alone listening to loud music, trying to obliterate my emptiness with a frenzy of bass and drums. I talked to my advisor, who suggested I drop a class. I saw a counselor at the mental health center, but she was happily dismissive — I guess I seemed fine. Had I become so good at <em>seeming </em>fine that no one believed that I really wasn’t? It was as if no one could really hear me.</p>
<p>What if I’d had a way to make noise, demand to be heard? What if, instead of listening to music that reflected my desperation back at me, I could have made my own music? Could it, as June Millington suggests, have counterbalanced the messages I had somehow come to believe? That I wasn’t worth enough, that I wasn’t worth anything. If I’d had my own bassline to stabilize me, perhaps the dissonance — all those emotions that made me feel like I was sinking — wouldn’t have been able to pull me down.</p>
<p style="text-align:center;">* * *</p>
<p>Through the bars on the windows at Twin Town Guitars, you can see rows of guitars, their cherry red and sky blue and sunflower yellow bodies beckoning from the walls. Walk through the door, and you will see rows of huge amps, stacked one on top of another, and you’ll likely hear someone — a dude, anywhere from sixteen to seventy years old — testing out one of the guitars. And by “testing out” I mean making lots of noise, all amped up like he owns the place.</p>
<p>Shortly after the Mother’s Day surprise, for my birthday in June, several friends had given me a gift card for six lessons at Twin Town. I had decided to wait until fall, when the girls were back in school, to start my lessons. Over the summer, I’d watched the beginning of the instructional video that came with my bass and fiddled around, learning a basic twelve-bar blues riff. Without realizing it, I had also developed a number of bad habits.</p>
<p>I knew that learning to play the bass as an adult would be difficult — otherwise, I might have picked it up earlier. But it was even harder than I imagined. Growing up, I had played piano, taking Suzuki lessons for years and transitioning into more traditional piano in college. But the note-reading and theory never stuck with me. I was almost useless when Stella or Zoë had a question about a note that didn’t sound right as they practiced piano. I could hear the note—Suzuki was amazing for my ear — but I floundered as soon as I was confronted with a treble or bass clef. And now I had four strings, twenty frets, and a whole new set of rules. How would I ever learn this?</p>
<p>Needless to say, I was nervous the day of my first bass lesson. When I walked into Twin Town, the guy behind the counter asked if he could help, and I said, sort of squealy, “I’m here for my first bass lesson!” I told him the name of my teacher — Mark Wade — and he led me back to the lesson area, where a kid of about eight or nine was playing on an iPad. I rested my bass next to me and sat down. But I instantly popped back up, my stomach churning.</p>
<p>“Can you watch this for me?” I asked the kid, and he looked at me as though a unicorn horn had suddenly sprouted from the middle of my forehead. But he nodded his agreement, and I dashed to the bathroom. (I was fine.) When I sat down again, my chest was tight, my arms tingling with nerves. What business did I have even being here? A middle-aged soccer mom thinking I could learn how to play the bass guitar? Did I think I was going to magically transform into Kim Deal?</p>
<p>That’s when my teacher appeared. Mark Wade looked, appropriately, like a rock star — tall and lanky, with messy-chic light brown hair. He was wearing a faded Twin Town T-shirt, skinny jeans, and high-tops. I had studied his bio and knew he was a lifelong musician, classically trained as a child. He played bass in the Melismatics, a local indie pop band, and he played and toured with Soul Asylum when the regular bass player, Winston Roye, was unavailable. I was way out of my comfort zone.</p>
<p>Mark and I shook hands, and when we were settled in the tiny room he asked me what I wanted to learn. I told him about wanting to play the bass years ago and how I finally had one. I also told him I wasn’t too interested in learning the notes and I wasn’t really interested in playing with other people. I told him I just wanted to play — something.</p>
<p>Mark nodded, and over the next half hour he ticked off all the things I needed to remember: finger numbering (different from piano, which would cause me an endless amount of confusion), to keep my fingers down, to alternate between index and middle fingers on my right hand, and pull into the next string, etcetera. I had no idea how I was going to remember all of these things at the same time I was trying to play an actual song. Still, I left that first lesson euphoric. I was actually doing it, this thing that had been no more than an elusive dream for all these years.</p>
<p style="text-align:center;">* * *</p>
<p>Almost fifty years ago, in December of 1969, Fanny, still known as Wild Honey, began recording their first album. At the time, band members included June, Jean, and Alice de Buhr, but after recording a handful of songs, both the band and their producer, Richard Perry, felt there was something missing. That something ended up being keyboardist Nickey Barclay.</p>
<p>But Barclay was hesitant to join Wild Honey. In an interview from the early 1970s, she said, “I was put off. . . .I was used to being the only girl in the group. . . They seemed to have a real friendship and an understanding like bands have, but I’d never seen that with girls. They had to get back in touch with me, because I didn’t call them.”</p>
<p>When I read Barclay’s statement I was surprised. In every video I’ve watched of Fanny they seem absolutely together — and why wouldn’t they be? Just because they’re women? It made me think of something that Jehnny Beth, singer for the all-female band Savages, said in Kate Mossman’s documentary <em>Girl in a Band</em>. Beth said, “When people ask ‘How’s it feel to be a woman in a band?’ I’m like, okay, how does it feel to be a woman walking up the stairs? How does it feel to be a woman eating a sandwich? . . . It’s absurd.”</p>
<blockquote class="pullquote center"><p>&#8216;When people ask &#8220;How’s it feel to be a woman in a band?&#8221; I’m like, okay, how does it feel to be a woman walking up the stairs?&#8217;</p></blockquote>
<p>Barclay did end up joining the band at the encouragement of Joe Cocker, with whom she’d been playing, and Wild Honey hit the studio to record. But shortly before the album was released, they decided to change the band’s name. They wanted a woman’s name, something both “feminine and bold.”</p>
<p>“We really didn’t think of [the name Fanny] as a butt, a sexual term,” June said. “We felt it was like a woman’s spirit watching over us.” Spirit or no, their label immediately began to capitalize on the name change. The cover of their first album is the four of them shot from behind, all long hippie hair, arms around each other, and butts clad in denim.</p>
<p style="text-align:center;">* * *</p>
<p>Over winter break of my sophomore year in college, I started seeing a therapist in Minneapolis. She sat across from me in her draping earth tones, asking questions about my childhood and family and the ex-boyfriend. Though I knew it would take a long time to feel like myself again, therapy seemed like a step in the right direction. The way she looked at me with her soft brown eyes, taking notes on her pad of paper, made me feel that she was really seeing me.</p>
<p>Next, I saw a psychiatrist, who prescribed Prozac. I started taking it right away, hopeful that this, too, would restore me to myself. (This was years before it was widely known that Prozac can increase suicidal ideation in teens.)</p>
<p>I also went on a few dates with a new guy, Dan. He was a friend of friends, and in that flush of new romance (and partly basking in the fuck-you that this would be to the ex-boyfriend) I felt buoyed.</p>
<p>But then I headed back to school. As my mom and I drove farther into Iowa, I could feel myself sink more deeply into the passenger seat, a heaviness settling across my chest and shoulders. I don’t remember describing this feeling to my mom, but apparently I did. Later, she told me that she wished she had turned the car around and driven me back home. But how could she have known what I’d do?</p>
<p style="text-align:center;">* * *</p>
<p>After my first bass lesson, I began to listen to music differently. I would sit in the car with the radio on and my head cocked to the side as I tried to tease the bassline apart from everything else going on — the guitar, the drums, the soaring voices. With some songs, it rose to the surface effortlessly, a silver fish emerging from dark waters. Other times, I couldn’t hear it at all; it was buried beneath a jumble of notes, completely inaccessible.</p>
<p>Nonetheless, I could feel a shift taking place. I was listening more carefully. It reminded me of the months after I began to write seriously. Then, I walked around in a state of heightened awareness, paying closer attention to everything. If I was eating strawberries, I would pause mid-bite, and think, <em>Oh, this is what a strawberry tastes like</em>. <em>How would I describe this on the page?</em></p>
<p>Learning the bass was like learning a new language, but it wasn’t just my mind that needed to learn it; my body did, as well. And being middle-aged, my body didn’t really want to cooperate. My left elbow jaggled inward, seeking refuge at my side. My thumb, lazy thing that it is, refused to line up with my equally disobedient index finger, which shot outward, pointing when it was supposed to rest quietly next to its neighboring fingers on the strings.</p>
<div data-shortcode="caption" id="attachment_129051" style="width: 1034px" class="wp-caption aligncenter"><img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=1024&#038;h=685" aria-describedby="caption-attachment-129051" data-attachment-id="129051" data-permalink="https://longreads.com/2019/11/18/stumbling-into-joy/photo-of-bass-guitar/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg" data-orig-size="3872,2592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Redferns&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;UNSPECIFIED - circa 1970  Photo of BASS GUITAR; copy of Fender Precision bass  (Photo by Phil Dent\/Redferns)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo of BASS GUITAR&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo of BASS GUITAR" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=1024" class="size-large wp-image-129051" alt width="1024" height="685"><noscript><img aria-describedby="caption-attachment-129051" data-attachment-id="129051" data-permalink="https://longreads.com/2019/11/18/stumbling-into-joy/photo-of-bass-guitar/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg" data-orig-size="3872,2592" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Redferns&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;UNSPECIFIED - circa 1970  Photo of BASS GUITAR; copy of Fender Precision bass  (Photo by Phil Dent\/Redferns)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Photo of BASS GUITAR&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo of BASS GUITAR" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=1024" class="size-large wp-image-129051" src="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=1024&#038;h=685" alt="" width="1024" height="685" srcset="https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=1024&amp;h=685 1024w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=2048&amp;h=1370 2048w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=150&amp;h=100 150w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=300&amp;h=201 300w, https://longreadsblog.files.wordpress.com/2019/08/gettyimages-85068646.jpg?w=768&amp;h=514 768w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><p id="caption-attachment-129051" class="wp-caption-text">Phil Dent/Redferns</p></div>
<p>I read an article on NPR and learned that when young people, who are always growing new brain cells, learn to play a musical instrument, some of their new brain cells are dedicated specifically to playing that instrument. “Adults, on the other hand, have to work with the brain cells they already have and create new connections, or synapses, between them.” How was I ever going to play competently with my tired, middle-aged brain cells? Could I really create new connections?</p>
<p>I thought of what my grandpa used to say when he’d take me to the driving range to hit golf balls, something I did to humor him. Grandpa would remind me to square my hips, keep my left elbow in, shift my grip just a centimeter to the right, swing with the back of my left hand, close the face of the club, and swing through the ball. “You have to practice these things enough so that they feel natural.”</p>
<p>So, I sat down every day with my bass, flipped on my amp, and practiced. I studied the videos Mark sent of himself playing my assigned songs, which, over the months, got progressively more challenging — from Bob Marley’s “Stir It Up” to the Strokes’ “Is This It” to Earth, Wind &amp; Fire’s “September” to Queen’s “Crazy Little Thing Called Love.” I watched each video again and again, and then tried to replicate the rhythm and fingering. And even though I had said I wasn’t interested in learning notes, it quickly became clear that I would need to if I really wanted to play. So when I couldn’t sleep at night, I lay in bed locating C, then F, then A on each string in my mind.</p>
<p>Even on the days it was particularly hard, when I would put the bass back down after only ten minutes of practicing, I knew I wasn’t going to give up. The frustration went hand in hand with joy, a depth of joy I hadn’t anticipated. It was the way that, when my fingers wrapped around the neck of my bass and I lifted it from its stand, slipping the strap over my head, a lightness bloomed inside me. How it just felt right — like coming home. Maybe this, this rightness, is what happens when an instrument — or anything at all — chooses you, and you finally give in to it.</p>
<p style="text-align:center;">* * *</p>
<p>Fanny’s first album, self-titled, was released in 1970, followed by a new album each year for the following four years: <em>Charity Ball</em> (1971), <em>Fanny Hill</em> (1972), <em>Mothers Pride</em> (1973), and <em>Rock and Roll Survivors</em> (1974). They toured extensively in the United States and across Europe. In England, where “fanny” is slang for vagina, the group was touted as outspoken feminists. But early on they didn’t consider themselves feminists; if anything, they were trying to downplay the fact that they were all women. They just wanted to be taken seriously as musicians.</p>
<p>But the longer they played, the more pressure they got to sexualize their image. “I remember doing a photo shoot in Germany,” June told Louder in 2015. “We were in front of a chalet and the photographer wanted us to get on our hands and knees, like submissive creatures. I turned to our road manager and said to him: ‘Do we have to do this?’ And he very quietly said: ‘Yes.’”</p>
<blockquote class="pullquote center"><p>The frustration went hand in hand with joy, a depth of joy I hadn’t anticipated.</p></blockquote>
<p>June cites that moment as a turning point. “It felt like all our hard work was being chucked away for this crap idea that girls couldn’t possibly be decent musicians.” June ended up quitting the band and moving to Woodstock to study Buddhism.</p>
<p>“I really didn’t want to be in Fanny without her,” says Alice de Buhr, who left shortly after June. Patti Quatro joined on guitar, and Brie Berry (now Brie Brandt), the original drummer for the Svelts, returned on drums. But Nickey Barclay was not pleased with how things were going, and left the band as well. Despite having a Top 40 hit, “Butter Boy,” written about David Bowie, whom Jean had dated briefly, the band fizzled after the release of <em>Rock and Roll Survivors</em>.</p>
<p style="text-align:center;">* * *</p>
<p>The darkness gained force in the weeks after winter break. I began to think about how easy it would be to step out onto icy I-80 in front of a Mack truck. This was all exacerbated by the ex-boyfriend, who said he needed my support because he was struggling. Maybe he’d even made a mistake breaking up with me. I was adamant on that front — I was <em>not</em> getting back together with him — but his neediness further confused me.</p>
<p>I made an appointment with a new therapist in Des Moines and proceeded to cry through the hour-long visit. Later she would tell my Minneapolis-based therapist that I had been “delightful.” What? I was bawling, for fuck’s sake. Could she not see how <em>not</em>-okay I really was? What kind of noise would I have had to make to get her to take me seriously?</p>
<p>On the last day of January, Dan, the guy I had started seeing over break, drove down from the Twin Cities for a visit, and in his presence I felt temporary relief, reminded that there was a whole world outside of that tiny Midwestern campus. I even remember laughing while he was there. But he left early Saturday morning — February 1, 1992 — because he had to get back for a shift at the coffee shop where he worked.</p>
<p>As I was walking back to my dorm room after seeing him off, I ran into one of the ex-boyfriend’s friends, who looked at me coldly. I felt a tightening in my chest. “What’s up?” I asked.</p>
<p>With pursed lips he told me that the ex-boyfriend wasn’t doing well.</p>
<p>“Oh no,” I said, guilt and uncertainty whisking into a froth of unease in my belly.</p>
<p>“Not that you seem to care,” he said.</p>
<p>I felt like I’d been slapped. I knew my ex had seen me with Dan; I’m sure he thought I’d betrayed him. As shame coiled its way up my neck I could feel my face grow hot. It was clear that I was going to be blamed for this. What would everyone think about me? Say about me?</p>
<p>For the record, I now realize how utterly messed up this was. I still wish, after all these years, that I had told his friend to <em>fuck the fuck off</em>. I wish I had tracked down one of <em>my</em> friends and believed her when she told me just how ridiculous it all was. I wish I could have created something, turned my confusion and anger and shame into some kind of fabulous riff.</p>
<p>But I didn’t do any of those things. In that moment, the bleakness of the last months crystalized, almost instantly, into a plan. I walked back to my dorm room, grabbed some money and my winter jacket, and walked across campus and into town. I went to one pharmacy and bought a Sprite and a pack of twenty-four sleeping pills, and then, because I wasn’t sure how much would be enough and because I didn’t want to raise the suspicions of a well-meaning cashier, I went to the other pharmacy and bought another pack of twenty-four sleeping pills. And then I walked straight out of town, popping one pill after another.</p>
<p style="text-align:center;">* * *</p>
<p>My Fender quickly became the thing I turned to — when I needed a break from my computer, when I needed to be cheered up, when I was consumed with worry, like the time Stella dislocated her kneecap at soccer practice just two days after she’d been cleared to play again after a concussion. I was at a cabin out of town and had driven with friends so couldn’t immediately return home. I was supposed to be writing, yet I couldn’t focus, fearful about what this would mean for my daughter’s physical and emotional wellbeing. The only thing that calmed me, that took my mind off her as I waited for Donny’s report from the ER, was picking up my bass and playing Led Zeppelin’s “What Is and What Should Never Be” and Wilco’s “Box Full of Letters” until my fingers ached.</p>
<p>So perhaps it wasn’t surprising that eight months after I began to take lessons, I decided to go to the Twin Town spring showcase, a lineup of individuals and bands — all students — performing at a local bar one Saturday evening in May. I told myself that I just wanted to check it out, so my friend Laura and I walked over from her house.</p>
<blockquote class="pullquote center"><p>&#8220;It felt like all our hard work was being chucked away for this crap idea that girls couldn’t possibly be decent musicians.&#8221;</p></blockquote>
<p>Instead of being filled with smoke and leather-clad bikers, as Whiskey Junction had been in the mid-nineties, it was packed with families. Guitars leaned against walls and were slung over shoulders. We ran into an acquaintance of Laura’s, who had always wanted to learn to play drums. She had been taking lessons at Twin Town and had joined one of the bands. This was her fourth time performing. “You should do it!” she shouted just before heading on stage.</p>
<p>Playing with a band — on a stage, in front of people — had never been part of my plan. And yet, as I watched one band after another, rating how complicated each of the basslines were, I could feel the possibility taking shape in my mind.</p>
<p>At my next lesson, I asked Mark when he thought I’d be ready.</p>
<p>He smiled. “You’re ready!”</p>
<p>“Really?” I asked, not sure if he was just being nice.</p>
<p>“Really,” he said. “You’re absolutely ready.”</p>
<p>So, equal parts terrified and elated, I signed up for the fall showcase.</p>
<p style="text-align:center;">* * *</p>
<p>After Fanny broke up, the band scattered. They tried to reunite and tour for the sake of promoting “Butter Boy,” which reached #29 on the <em>Billboard</em> Hot 100, and they created a new band, the L.A. All-Stars (with June and Jean, Brie Brandt, keyboardist Wendy Haas, and percussionist Padi Marcheta). Arista was interested in signing the L.A. All-Stars, but only if they still called themselves Fanny and played Fanny songs. That wasn’t going to happen.</p>
<p>But that didn’t mean that Fanny members were done with music. June played and toured with a number of different musicians, including Cris Williamson and Holly Near, and Jean, who ended up marrying Earl Slick, David Bowie’s longtime guitarist, continued to play, as well. Nickey Barclay distanced herself from Fanny. She released a solo album, <em>Diamond in a Junkyard</em>, in 1976, and played with the Good News Band and performed contract work for studios, but eventually she changed her name and moved to the United Kingdom and then Australia. Alice de Buhr went to work for a record distributor in Los Angeles. “I remember hearing the guys in the promotion department saying Fanny was a joke,” she told Louder in 2015. “It broke my heart. So I didn’t used to tell people I was the drummer in Fanny. It’s only recently that I’ve come to realise that what we did was really important.”</p>
<p>In 1986, June, along with her life partner, Ann Hackler, cofounded the Institute for the Musical Arts (IMA) in Bodega, California. IMA is a nonprofit teaching, performing, and recording institute with a mission “to support women and girls in music and music-related businesses.” In 2001, they purchased land in Western Massachusetts, where IMA is still located. Their summer camp is “designed to give teen-aged girls (thirteen to nineteen) an opportunity to express themselves through the medium of rock ‘n roll, to gain confidence in performance abilities, to improve musicianship and to develop collaborative leadership skills.” All things I want for my daughters.</p>
<p>I had been listening to and reading about Fanny for well over a year when I finally sent an email asking if Ann and June would be willing to talk to me. I wanted to learn more about IMA and its impact on the girls who spent their summers there.</p>
<p style="text-align:center;">* * *</p>
<p>After I’d swallowed all forty-eight sleeping pills, I walked. I walked out of my college town and turned right onto Highway 146. If I made it to the next town, about ten miles away, I would call friends to come get me. If I didn’t, well, I didn’t.</p>
<p>I remember the crunch of gravel under my boots as I trudged along the shoulder of the highway. Stretching for miles on either side of me were frozen fields dotted with dried and forgotten crops bent under the weight of snow and ice. I remember that I cried a lot but that I also laughed. The crying made sense, but why was I laughing? Was I getting high from the sleeping pills? I had no idea; I just walked and walked. But soon I began to slow down, a heaviness and chill taking over my legs.</p>
<p>When I realized I couldn’t walk any farther, I sat down on the edge of the road. It wasn’t long before a guy in a silver hatchback pulled over and asked if I was okay and if I needed a ride. I said yes and got in his car, but I was definitely not okay. Pink Floyd was playing on his stereo, and there were voices in the song, and I kept thinking the guy was talking to me, so I’d turn my head to look at him, and a rainbow of colors would stretch before my eyes. Each time I heard the voices, I turned to look at him, the colors trailing after me, but he was always staring straight ahead, mouth closed.</p>
<p>When the guy dropped me off in the center of town, it was getting dark. I was so cold, so tired, my toes numb, my legs leaden, but my arms felt floaty, as if they were filled with helium. My body parts seemed to be acting independently of each other.</p>
<p>I decided I would go back to my dorm and climb under my comforter and go to sleep, and I was lurching back to campus when a car pulled up and some friends leaned out the window. “Oh my God, we’ve been looking for you!” They took me to the emergency room, where I blacked out.</p>
<p style="text-align:center;">* * *</p>
<p>Ann Hackler responded to my email, and we set up a time to talk in early December 2018. The day of our interview, I was giddy as I waited for her and June to dial into the conference call. When they were on the line I blathered through an explanation of my bass playing and writing and then asked about Jean. I had just read that she’d had a stroke earlier in the year, and I was relieved when June said she was improving.</p>
<p>June talked about Fanny’s early days and confirmed much of what I’d already learned about the band through my research. And then she and Ann talked about IMA and the magic that happens when girls have the space to create music together. “One of the things I stress at camp,” said June, “is that [when] you fail, you pick yourself up and keep going because the next moment has all the same possibilities as the one right before. That’s part of the experience. Sometimes my mistakes are the best things I can draw from. The thing is to be awake enough and mindful enough to not be crippled by the idea that you made a mistake.”</p>
<p style="text-align:center;">* * *</p>
<p>The summer that I signed up for the Twin Town showcase, I took Stella to my lesson one day. This was just after her knee injury, and we guessed that she’d be out the whole soccer season. She’d been sulking around the house, not interested in anything, so I was happy that she wanted to check out Twin Town.</p>
<p>When I emerged from my lesson, she was sitting on a stool, an acoustic guitar in her hands, strumming away. Her head was bent, her light brown hair hanging across her cheek. Like so many guys I’d seen there, and like Jean Millington in that grainy video on French television all those years ago, Stella looked totally uninhibited, totally at home.</p>
<p>“Hey,” I said, and she looked up at me, smiling.</p>
<p>“I know what you can do with the reimbursement from my soccer camp,” she said, referring to the camp she wasn’t able to attend because of her bum knee.</p>
<p>I already knew the answer. “Buy you a guitar?”</p>
<p>“These guitars are really speaking to me,” she said, her eyes scanning the walls.</p>
<p>“For sure,” I said, smiling back, watching my daughter, watching as this instrument chose her, watching as she stumbled into a new kind of joy. “We can do that.”</p>
<p>She decided to switch from piano to guitar, and soon she was taking lessons at Twin Town from a talented young musician, Rachelle LaNae Smith, who not only taught guitar, but also piano, cello, ukulele, and voice. Within a year Zoë would also switch to Twin Town and begin taking voice lessons from Rachelle, the perfect musical role model for my girls. I love Rachelle’s philosophy: “Music is not about perfection, but expression, and girls need a way to express themselves in order to learn that they are allowed to be themselves — their beautiful, quiet, loud, strange, passionate, boundless selves.”</p>
<p style="text-align:center;">* * *</p>
<p>In memory, everything in the locked ward of the University of Iowa Hospital was yellow. February sun streamed through the windows of the glassed-off smoking room, the light dense — a nicotine haze. The walls of the unit were the color of sunflowers — something cheerful to keep depression at bay. But most of the patients there weren’t depressed; they were crazy. My roommate, with whom I shared a small room and a bathroom with no door, spent most of the night pacing back and forth muttering. Other patients in the ward, their eyes glassy, spoke to me very slowly. They shuffled when they walked, and every afternoon they huddled around the coffee table and played Monopoly until dinner. One afternoon, I wandered into the television room, where a small group was watching <em>Close Encounters of the Third Kind</em>. It was the part in the movie where the little boy gets sucked out the doggie door into the spaceship. One man said dryly, “Well, that kid’s going to need some serious therapy.”</p>
<p>At meals I sat alone in the cafeteria, shoveling lukewarm food around on my plate. How did I end up here? And how was I going to get out? What I had been told would be a night or two on the unit was becoming something else, and I was terrified that I would be kept there for weeks. When my mom, who had been visiting my sisters at college in Wisconsin, got there, I started to cry. “Get me out of here,” I begged. “Please. You have to get me out of here.”</p>
<blockquote class="pullquote center"><p>&#8216;I would like young women who are picking up guitars now and looking to other female musicians to realize, hey, this is a tradition and it’s been going on for a long time, and it’s powerful.&#8217;</p></blockquote>
<p>She went to the head psychiatrist, who told her they wanted to keep me for a week, maybe longer. “No,” she said. “We’re taking her home today. Do whatever you have to do to make that happen.” And they did.</p>
<p>I was transferred to an unlocked ward at a hospital in St. Paul, where I spent a week attending group therapy and making abstract drawings with bright markers, like a preschooler having discovered a new skill. In therapy I promised not to try to kill myself again, and really I had no plans to do so. I didn’t understand how I could have given my power away like that, how I’d gotten so far away from my true self.</p>
<p>That spring, back at home with a different medication and weekly therapy, I slowly began to emerge from the fog of depression. I got a job at a local restaurant and transferred to a college in St. Paul the following year. Music still was a thing I turned to — to fill me up, to reflect my life back to me — and it was then that I began to really think about learning to play the bass. A friend even offered to give me his amp if I was serious. But then I left for Costa Rica to study abroad, an experience that led me in a different direction, toward writing, and I learned to make noise through words. I still rocked out whenever I listened to the Pixies or Fugazi or any other song with a wicked bassline, but I felt settled — and I dismissed the bass as an unfulfilled adolescent dream.</p>
<p style="text-align:center;">* * *</p>
<p>On November 4, 2017, a little over a year after I began lessons at Twin Town, I stepped up onto the stage at Whiskey Junction. I had admitted to the girls how nervous I was. What if I totally messed up? What if I forgot everything I’d learned?</p>
<p>“You got this, Mom,” said Stella. “You’ve practiced so much, and you’re amazing!” She came over and gave me a big hug.</p>
<p>Zoë popped up, too. “You’re going to do great, Mom. I wish I could see you play.” She gazed up at me, her arms around my waist.</p>
<p>I had hoped the girls would get to see me perform, but no kids were allowed in the bar after 8 p.m. Still, knowing that they believed in me helped calm my nerves.</p>
<p>But being on stage, under the bright lights, was totally different than playing in my living room and even different than playing in one of Twin Town’s basement practice rooms with the rest of the band. The way the lights shined down on the neck of my bass was disorienting. In a panic, I had to count the frets to make sure I was starting in the right place. It felt otherworldly, as if I was there, but not really there. We kicked off with the Breeders’ “Cannonball,” and I held it together on the slides and through the rest of our set, and then all of a sudden it was over.</p>
<p>Afterward, I was buzzed with adrenaline. I’d really done it, played on stage with a band. Yes, I belabored the mistakes over the next few days, the perfectionist in me rearing her ugly head, but I knew I’d do it again. As surreal as it was, it was also exhilarating. And I wasn’t going to give up that power I felt up there on stage making music.</p>
<p>When Mark and I talked about the set at my next lesson, he said, “You’ll always make mistakes — that’s what happens when you play live; the important thing is how quickly you recover.”</p>
<p style="text-align:center;">* * *</p>
<p>In 2016, some of the original members of Fanny met at IMA for a tribute concert in June’s honor. Nickey Barclay was not present, but Jean, June, and Brie Brandt (now Brie Howard-Darling) played together and realized they could still rock, hard. Tapping into the interest and momentum of their reunion, Fanny decided to record a new album, <em>Fanny Walked the Earth</em>. June, Jean, and Brie were joined by De Buhr and Quatro as well as some musicians Fanny had influenced, including members of the Bangles, the Go-Go’s, and the Runaways. Vicki Peterson of the Bangles told <em>Rolling Stone</em>, “It just resonates for them to be stepping forward again. They didn’t get the shot they maybe should have gotten in the past. I would like young women who are picking up guitars now and looking to other female musicians to realize, hey, this is a tradition and it’s been going on for a long time, and it’s powerful.”</p>
<p style="text-align:center;">* * *</p>
<p>The badass-ness of the bass still appeals to me, and I love how much I’ve improved; to be able to play Janelle Monáe’s “Tightrope,” with its fast and funky bassline, is something I never would have imagined. But what I really love is the feeling, the pleasure of residing inside each note — the open E rumbling in my chest — and the way, when my fingers are cooperating and I really know the song I’m playing, it all makes perfect sense.</p>
<p>What makes me even happier is knowing that my daughters are soaking it up too. They have watched how hard I’ve worked. They have seen how happy it makes me. And I hope someday they will understand how music can be both an escape and a path to their true selves.</p>
<p>Recently, just before my set at my third Twin Town showcase performance, which was at Mortimer’s, another bar in Minneapolis, I stood on a darkened stage and looked out at Donny, who was smiling broadly, cheering me on as he always does. It had been two and a half years since he had surprised me with my very own Fender P bass. I had practiced almost every day since then, learned more than I ever dreamed I would, and had gained confidence playing with other musicians. I smiled back at him, ready — really ready — to make some noise.</p>
<p>When Mark Wade came over to adjust my volume, I looked up at him and said, “When it sounds loud enough to you, can you then turn it up a little more?”</p>
<p>He raised an eyebrow just a little and smiled. “For sure,” he said, leaning down to adjust my amp.</p>
<p>A few minutes later, when I played the beginning notes of our first song, Garbage’s “I Think I’m Paranoid,” I could feel the bass in my body, vibrating through the wispy hairs on the back of my arms. It throbbed deep within each rib, across my collarbones, and out into the world.</p>
<p style="text-align:center;">***</p>
<p style="text-align:center;"><em><a href="http://www.katehopper.com/">Kate Hopper</a> is the author of</em> Use Your Words: A Writing Guide for Mothers <em>and</em> Ready for Air: A Journey through Premature Motherhood<em>, winner of a MIPA Midwest Book Award, and </em><em>coauthor of</em> Silent Running<em>, a memoir of one family’s journey with autism and running. Her writing has appeared in a number of outlets, including</em> Brevity<em>,</em> Los Angeles Review of Books<em>,</em> The New York Times<em>,</em> Poets &amp; Writers<em>, and</em> River Teeth<em>. She teaches online in Ashland University’s low-residency MFA program and at the Loft Literary Center and ModernWell in Minneapolis, where she lives with her family.</em></p>
<p style="text-align:center;"><em>This story first appeared in </em><a href="https://www.creativenonfiction.org/true-story">True Story</a><em>, <i>a monthly mini-magazine published by the Creative Nonfiction Foundation.</i></em><em> </em><em>Our thanks to Kate Hopper and the staff for allowing us to reprint it at Longreads.</em></p>
<p style="text-align:center;"><i>Longreads Editor: <a href="https://twitter.com/AaronGilbreath">Aaron Gilbreath</a></i></p>
<div class="sponsor-double"><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-9206">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-9206',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-1807">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-1807',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-128866" class="share-twitter sd-button share-icon no-text" href="https://longreads.com/2019/11/18/stumbling-into-joy/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-128866" class="share-facebook sd-button share-icon no-text" href="https://longreads.com/2019/11/18/stumbling-into-joy/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://longreads.com/2019/11/18/stumbling-into-joy/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-instapaper"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instapaper sd-button share-icon no-text" href="https://longreads.com/2019/11/18/stumbling-into-joy/?share=custom-1422885119" target="_blank" title="Click to share on Instapaper"><span style="background-image:url(&quot;https://longreadsblog.files.wordpress.com/2015/02/instapaper4.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instapaper (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://longreads.com/2019/11/18/stumbling-into-joy/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70135762-128866-5dd2a0d606fb5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=70135762&amp;post_id=128866&amp;origin=longreadsblog.wordpress.com&amp;obj_id=70135762-128866-5dd2a0d606fb5&amp;domain=longreads.com' data-name='like-post-frame-70135762-128866-5dd2a0d606fb5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div><div class="entry-links"></div>
</section>
		<div class="entry-meta">

	<div class="post-meta">
		<div class="author-mini">
							<div class="author-date">
					Posted by 					<img alt='' src='https://1.gravatar.com/avatar/a35816b0bd146b3c55697bbc2ad101bb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://longreads.com/author/katehopper/" title="Posts by Kate Hopper" class="author url fn" rel="author">Kate Hopper</a>					 on <a href="https://longreads.com/2019/11/18/stumbling-into-joy/">November 18, 2019</a>
				</div>
					</div>

		<div class="meta-left">
										<span class="cat-links icon-folder"></span>
										<span class="tag-links icon-tag"></span>
						<a href=''><span class='article-actions icon-edit'></span></a>
		</div>

		<div class="cat-links-categories"><span class="meta-title">Categories: </span><a href="https://longreads.com/category/arts-culture/" rel="category tag">Arts &amp; Culture</a>, <a href="https://longreads.com/category/nonfiction-2/" rel="category tag">Nonfiction</a>, <a href="https://longreads.com/category/story/" rel="category tag">Story</a></div>
		<div class="tag-links-tags"><span class="meta-title">Tags: </span><a href="https://longreads.com/tag/creative-nonfiction/" rel="tag">creative nonfiction</a>, <a href="https://longreads.com/tag/kate-hopper/" rel="tag">Kate Hopper</a>, <a href="https://longreads.com/tag/mothers/" rel="tag">mothers</a>, <a href="https://longreads.com/tag/music-writing/" rel="tag">music writing</a>, <a href="https://longreads.com/tag/personal-essay/" rel="tag">Personal Essay</a>, <a href="https://longreads.com/tag/rock-n-roll/" rel="tag">rock n roll</a>, <a href="https://longreads.com/tag/true-story/" rel="tag">True Story</a>, <a href="https://longreads.com/tag/women-in-rock/" rel="tag">women in rock</a></div>
	</div>

</div>

				<footer class="entry-footer">

	<div class="entry-email-signup">
	<div class="icon-email"></div>
	<div class="email-signup-content">
	    <h2 class="email-promo-title">Get the Longreads Weekly Email</h2>
		<form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=article" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
			<div class="email-promo-body">
				Sign up to get the week&rsquo;s best Longreads delivered to your inbox every Friday afternoon.			</div>
			<div class="mc-field-group ui-form">
				<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
	   </form>
	</div>
</div>

<div class="member-promo">
	<div class="member-logo"><a class="member-promo-link" href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo"></a></div>
	<div class="member-promo-content">
		<h2 class="member-promo-title"><a class="member-promo-link" href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Friends: We Need Your Help to Fund More Stories</a></h2>
		<div class="member-promo-body">
			We want to dramatically increase our story fund this year, but we can't do it without your support. Every dollar you contribute goes to writers and publishers who spend hours, weeks, and months reporting and writing outstanding stories. Now is the time to join us.		</div>
		<a class="sm-button-red member-promo-link" href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Become a Member</a>
	</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='sponsor-728'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-701357621-4764">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-4764',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div></div>
<div class="support-footer">
  <div class="section-header">
     <h3 class="h-three">Support Longreads</h3>
  </div>
    <ul class="big_links">
                  <li>
              <a href="//longreads.com/join/?utm_source=stumbling-into-joy&#038;utm_medium=banner&#038;utm_content=page-footer&#038;utm_campaign=member-promo">
                  <div class="support-longreads support-link">
                      Become a Longreads Member for just $3 per month                      <span class="icon-longreads-color support-icon"></span>
                  </div>
              </a>
          </li>
                <li>
            <a href="http://www.twitter.com/longreads/" target="_blank">
                <div class="support-twitter support-link">
                   Follow us on Twitter                   <span class="icon-twitter-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="https://longreads.com/follow">
                <div class="support-WordPress support-link">
                    Follow us on WordPress.com                    <span class="icon-wordpress-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/longreads/"
            target="_blank">
                <div class="support-facebook support-link">
                    Follow us on Facebook                    <span class="icon-facebook-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href='https://instagram.com/longreads/' target='_blank'>
                <div class='support-link'>
                    Follow us on Instagram                    <span class='icon-instagram support-icon'></span>
                </div>
            </a>
        </li>
        <li class="email">
            <div class="support-email support-link">Get the Longreads Weekly Email                <span class="icon-email support-icon"></span>
            </div>
            <div class="support-mailchimp">
               <form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
                   <div class="mc-field-group ui-form">
                       <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
                       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
                   </div>
                   <div id="mce-responses" class="clear">
                       <div class="response" id="mce-error-response" style="display:none"></div>
                       <div class="response" id="mce-success-response" style="display:none"></div>
                   </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                   <div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
               </form>
            </div>
        </li>
    </ul>
</div><div class="wp-footer">
	<div class="wp-footer__container">
		<svg class="wp-footer__logo" width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><title>wordpress-logo</title><path d="M18 0c-9.925 0-18 8.075-18 17.999 0 9.926 8.075 18.001 18 18.001s18-8.075 18-18.001c0-9.925-8.075-17.999-18-17.999zm-16.183 17.999c0-2.346.503-4.574 1.401-6.587l7.72 21.151c-5.399-2.623-9.121-8.158-9.121-14.564zm16.183 16.185c-1.589 0-3.122-.234-4.572-.659l4.856-14.11 4.974 13.629.116.222c-1.682.592-3.489.918-5.374.918zm2.23-23.772c.974-.051 1.852-.154 1.852-.154.872-.103.77-1.385-.103-1.334 0 0-2.621.206-4.314.206-1.59 0-4.262-.206-4.262-.206-.873-.051-.975 1.282-.102 1.334 0 0 .825.103 1.697.154l2.521 6.908-3.542 10.621-5.893-17.529c.975-.051 1.852-.154 1.852-.154.872-.103.769-1.385-.104-1.334 0 0-2.621.206-4.313.206-.303 0-.661-.008-1.042-.02 2.894-4.393 7.868-7.294 13.522-7.294 4.213 0 8.049 1.611 10.928 4.249l-.209-.013c-1.59 0-2.718 1.385-2.718 2.873 0 1.334.769 2.462 1.59 3.795.615 1.078 1.334 2.462 1.334 4.463 0 1.386-.411 3.129-1.231 5.232l-1.614 5.393-5.848-17.396zm5.906 21.575l4.943-14.291c.924-2.309 1.231-4.155 1.231-5.796 0-.596-.039-1.149-.109-1.664 1.263 2.305 1.982 4.95 1.982 7.764 0 5.97-3.236 11.183-8.047 13.988z" fill="#0087BE"/></svg>
		<div class="wp-footer__text">
			<a href="https://wordpress.com/?aff=2669&utm_source=longreads&utm_medium=automattic_referred&utm_campaign=footer" class="wp-footer__link">
				<h2 class="wp-footer__headline">Proudly powered by WordPress</h2>
				<p class="wp-footer__body">
					Create your own site at WordPress.com					<svg class="wp-footer__arrow" width="10" height="16" viewBox="0 0 10 16" xmlns="http://www.w3.org/2000/svg"><title>arrow-right</title><path d="M1.502 16l8.498-8-8.498-8-1.502 1.414 6.996 6.586-6.996 6.586z" fill="#555"/></svg>
				</p>
			</a>
		</div>
	</div>
</div>
</footer>

						<a class="kindleWidget kindle-bottom"><span class="icon-amazon"></span></a>
			<script type="text/javascript">
			jQuery( document ).ready( function( $ ) {
				jQuery( ".kindle-bottom").prependTo("li.share-end");
			} );
			</script>
	
</article>
					</section>


<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div>

<footer id="footer" class="h-small" role="contentinfo">
	<div class="footer-links">
		<a href="https://longreadsblog.wordpress.com/">Home</a>
		<a href="https://longreadsblog.wordpress.com/about/">About</a>
		<a href="https://longreads.com/member/">Membership</a>
		<a href="https://longreadsblog.wordpress.com/faq/">FAQ</a>
		<a href="https://longreadsblog.wordpress.com/submissions/">Submissions</a>
		<a href="http://automattic.com/privacy">Privacy Policy</a>
		<a href="https://longreadsblog.wordpress.com/press/">Press</a>
		<a id="rss-link" class="icon-rss" href="https://longreads.com/feed/">RSS Feed</a>
		<div id="footer-automattic">
			Part of the <a href="http://www.automattic.com?utm_source=longreads&utm_medium=automattic_referred&utm_campaign=footer" id="automattic-logo">Automattic</a> family.
		</div>
		<div id="copyright">
			&copy; 2019 Longreads		</div>
	</div>
	<div style='display: none'>
		get_longreads_user_info:
		false	</div>
</footer>
</div> <!-- Closing .site-content__wrapper -->
</div>
<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_longreads_page_view', {
		utm_campaign: 'stumbling-into-joy'
	} ] );
	jQuery( function($) {
		$( '.become-member' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
				utm_campaign: 'donate-button'
			} ] );
		});
	});
			_tkq.push( [ 'recordEvent', 'wpcom_longreads_exclusive_view', {
			utm_campaign: 'stumbling-into-joy'
		} ] );

		// Membership button clicks
		jQuery( function($) {
			$( '.member-promo-link' ).on( 'click', function() {
				_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
					utm_campaign: 'stumbling-into-joy'
				} ] );
			});
		});
	 </script>
<!--  -->
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"entry-content","title":"entry-title","author":"author-name","published":"entry-date"}):setTimeout(k,500);})();</script><script src='//0.gravatar.com/js/gprofiles.js?ver=201947y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a35816b0bd146b3c55697bbc2ad101bb">
	</div>
	</div>
		<script type="text/javascript">
			( function( $ ) {
	            $( document.body ).on( 'post-load', function () {
	                __ATA.insertInlineAds();
	            } );
			} )( jQuery );
		</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="70135762" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://longreads.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Longreads" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a2c1710f23" /><input type="hidden" name="_wp_http_referer" value="/2019/11/18/stumbling-into-joy/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/longreads.com\/2019\/11\/18\/stumbling-into-joy\/":128866};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/11/18/stumbling-into-joy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/wpcom-blocks/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1573041421j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var actionbardata = {"siteID":"70135762","siteName":"Longreads","siteURL":"https:\/\/longreads.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e68667ec6ee7cdd0c6b5416a84c52a9c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/longreads","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F11%2F18%2Fstumbling-into-joy%2F&signup_flow=account&domain=longreads.com","themeURL":"","xhrURL":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"5e55177b4f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"97e41ea822\" \/>","referer":"https:\/\/longreads.com\/2019\/11\/18\/stumbling-into-joy\/","canFollow":"1","feedID":"22973954","statusMessage":"","customizeLink":"https:\/\/longreadsblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flongreadsblog.wordpress.com%2F2019%2F11%2F18%2Fstumbling-into-joy%2F","postID":"128866","shortlink":"https:\/\/wp.me\/p4KhvY-xwu","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/longreads.com\/128866","statsLink":"https:\/\/wordpress.com\/stats\/post\/128866\/longreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Longreads","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 46,763,369 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F11%2F18%2Fstumbling-into-joy%2F&signup_flow=account&domain=longreads.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"1e3b0869c5","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/longreadsblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F11%2F18%2Fstumbling-into-joy%2F","blog_id":"70135762","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=70135762&v=wpcom&tz=-5&user_id=0&subd=longreadsblog","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkutugzAMhV9oadpVE7+mPYtJPDDktlxg3dPPiMEYlZj6K/GJvyP7gByDUN5ldFl2SWocSGH4PHXpSW6ebBHBlIZckoZ6TPKjYMEWnDYYD5qVt5YlMUPdRNcyjRTwEeiPsAcXqilc1hgbURuv+sQ9zC3Fz4HD5KN8cVn70R0MMZJuMDNR+NX3hMLAKDPaYCDjTt/75BYt9wwU1vEMfN2E8aCnhTqOL95OyTuIJ0t3c/zHr8XBAqDZWNQQpYWUMfJN+AFjJM3Wq/agQ47AOR5BKpN3E7Telm5yyhQ9f9IUfrfe6nMya0DhPpvtjwLRl4RGdpgDzyUW4YAJPmXxboCiTC1Ecs1yMvRmXy8v1aWqzs/Xc/cNNuArmg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70135762','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70135762','v':'wpcom','tz':'-5','user_id':'0','post':'128866','subd':'longreadsblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOFF6NmFWW245RUxZPXRYY2RWLGJYd3dqRWRERHoseDlnUmduLjhuOXE/flVPOW0rOSVTNXo5c3xnfjBkWENlTDlza1RiR3pzL3xpR0ZEdGFRP3VdL2otYmIlbHJsMiZBMFJ5aTduUSwxU0d0P1pbN2wzLldMZURjY3xuR1Z8VFk3LnwzSmRtRS1Ob1VIZT00YU0mRldmWm44YXNXNC9TSWZFTWJnJVFVMy1odGovbzhzdj93V0ldJXVzeERXbW9Jb10xWzBCQlt4MTldM0QzVE4='}]);
_stq.push([ 'clickTrackerInit', '70135762', '128866' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 276 seconds ago
	generated in 0.121 seconds
	served from batcache in 0.002 seconds
	expires in 24 seconds
-->
