<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0' />
<title>A Reading List of Long-form Writing by Asian&nbsp;Americans </title>
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/longreads/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="google-site-verification" content="XXZiHbIgLil8z0afFdsuYUUbdb02vjrSjt4_HxVqMnk" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//longreadsblog.wordpress.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Feed" href="https://longreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Comments Feed" href="https://longreads.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; A Reading List of Long-form Writing by Asian&nbsp;Americans Comments Feed" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU9tuwjAM/aGFCMEYL9O+JU1NMTgXxa46/n5Jwx0t4qW1HZ/jE9vRU1Q2eAEv2o0q0jigZz1FG5xihwSnJ29hmT/0HayjMNyAIfWmZz1Q6Ay95N6VSEBGoFcxsDx5LRjhEVgfQKKxRzV713T0lsY+H+eA7pFnbXNWl0w6aZYTwcKhfylwYd+NRIpRQEGPgv5yMT3rykQsauas9M/RlnAbEuS4i0ZKhssFDBC4nNaCTdgPIPVK1VYCv02Ii5tLoWLuc6OaLa3j7bqYgFnlr8PRKdlnbU1cRhX1dQizwIdIhaL2QTCj+Wq8cNZS2mytpuCHBGWD6rDe6IyEeF6ityEw5tNwRFBkJi3gYtm+NwgGCCoP2ggG/+CoHRlM7X0vDyWbw9yqm9sCGVvIO5NuViu9tKEq0bw3qdQ6/1soDhYN5asM4dH5b1D79d37/nHfy8/Narn9Wq3Whz+Q3aCw?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkVtuAjEMRTfUEFVoED9V12IyJvWQ2GnsDILVEyr4KEwfUiQr9sm1r+OPxRGH1EZUP/Xz2bCebmE16Yv/DXCZYgXDVSa+w0HYkO3KFlHLqAoRF6pZdpTQNcXaAbbeZi+PXG6upBaJ1VdMvdXorqoPtwX170aIZ8Ljn9iEViAcXEWl89PM9oHdjZ+p+PtMvRpFYrcBDOlkFBZzPyjBNvgkHCvC+LXcADyDuozc/vtkJ2JqFcrtD97z2+swbNfDZjOspwskzbNn'></script>
<script type='text/javascript' src='//d1xnn692s7u6t6.cloudfront.net/widget.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy1EOgyAMgOELDTsWNeNh2Vk6bBCo1NAmXn8egcc/+T+4ThelGTUD2+kgBXxHYGmpE24KRYGz/e6o1KeiDxgQRacoUjONgobpQubRndFIzZ2ipi71vN3we3z84p/hNfs1lD/vXU58'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://longreadsblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4KhvY-xgq' />
	<style>
		@font-face {
			font-family: Recoleta;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flongreads.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flongreads.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Reading List of Long-form Writing by Asian&nbsp;Americans " />
<meta property="og:url" content="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/" />
<meta property="og:description" content="Longreads editor-in-chief Mike Dang shares some of his favorite long-form writing by Asian American journalists." />
<meta property="article:published_time" content="2019-08-01T10:00:22+00:00" />
<meta property="article:modified_time" content="2019-08-01T03:08:35+00:00" />
<meta property="og:site_name" content="Longreads" />
<meta property="og:image" content="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=986" />
<meta property="og:image:width" content="986" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@longreads" />
<meta name="twitter:site" content="@longreads" />
<meta name="twitter:text:title" content="A Reading List of Long-form Writing by Asian&nbsp;Americans" />
<meta name="twitter:image" content="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=70135762&amp;postId=127870" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=70135762&amp;postId=127870" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=70135762&amp;postId=127870" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=114" />
<link rel='openid.server' href='https://longreadsblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://longreadsblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://longreads.com/osd.xml" title="Longreads" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="165460226798426" />
			<link rel="canonical" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Longreads" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The best longform stories on the web" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://longreads.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Longreads editor-in-chief Mike Dang shares some of his favorite long-form writing by Asian American journalists." />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'longreads', amp: false, siteid: 70135762, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4KhvY&#038;cscache=6&#038;csrev=17" />
		</head>


<body class="post-template-default single single-post postid-127870 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed ">

	<nav class="nav-off-canvas" role="navigation">
        <svg class="menu-toggle close-icon" width="16" height="16" viewBox="0 0 16 16"><path fill="#8D8D8D" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
        <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
		<div class="nav-off-canvas--container">
            <ul>
                <li><a href="https://longreads.com/">Home</a></li>
                <li><a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a></li>
                <li><a href="https://longreads.com/features">Features</a></li>
                <li><a href="https://longreads.com/topics">Topics</a></li>
                <li><a href="https://longreads.com/best-of-2018">Best Of 2018</a></li>
                <li><a href="https://store.longreads.com/">Store</a></li>
                <li class="menu-divider menu-divider--lg"></li>
                                    <li><a class="button-red" href="https://longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=menu&#038;utm_campaign=member-promo">Become a  Member</a>
                    <li><a class="button" href="//wordpress.com/wp-login.php?redirect_to=https://longreads.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F">Log In</a></li>
                                <li class="menu-divider"></li>
                <li><div class="ui-form header-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div></li>
                <li class="menu-divider"></li>
                <li><a href="http://eepurl.com/VEEfb">Weekly Email</a></li>
                <li><a href="http://twitter.com/longreads">Twitter</a></li>
                <li><a href="http://www.facebook.com/longreads">Facebook</a></li>
            </ul>
        </div>
    </nav>

    <header id="header">
			<div id="slim-header">
                <span id="header-menu" class="menu">
                                            <a href="//longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="mobile-become-member">Support Us</a>
                                        <div class="signup-links">
                                                    <a href="//wordpress.com/wp-login.php?redirect_to=https://longreads.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F">Log In</a>
                            <a href="https://store.longreads.com/">Store</a>
                            <a href="//longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="signup-accounts-active become-member">Support Us</a>
                                                <div class="ui-form header-search expanding-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div>
                        <svg class="search-toggle icon-search" width="14" height="14" viewBox="0 0 14 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M8.75 0C11.65 0 14 2.35 14 5.25s-2.35 5.25-5.25 5.25a5.162 5.162 0 0 1-2.803-.81l-3.954 3.97c-.227.227-.535.34-.826.34-.308 0-.6-.113-.827-.34a1.174 1.174 0 0 1 0-1.653l3.97-3.954A5.162 5.162 0 0 1 3.5 5.25C3.5 2.35 5.85 0 8.75 0zm0 8.75c1.928 0 3.5-1.572 3.5-3.5s-1.572-3.5-3.5-3.5a3.506 3.506 0 0 0-3.5 3.5c0 1.928 1.572 3.5 3.5 3.5z"/></svg>
                        <svg class="search-toggle search-close" width="16" height="16" viewBox="0 0 16 16"><path fill="#DEDEDE" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
	                </div>
                </span>
                                    <svg class="menu-toggle icon-menu" width="18" height="14" viewBox="0 0 18 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M0 6h18v2H0V6zm0-6h18v2H0V0zm0 12h18v2H0v-2z"/></svg>
                                <div class="menu-items-left">
                    <a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a>
                    <a href="https://longreads.com/features">Features</a>
                    <a href="https://longreads.com/topics">Topics</a>
                    <a href="https://longreads.com/best-of-2018" class="best-of-2018">Best of 2018</a>
                </div>
                <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
            </div>
    </header>

    
    <div class="site-content__wrapper">
	<!-- .site-content__wrapper is required for the responsive nav to work properly. It acts as the container for everything outside of the nav. -->

<div id="container">

	<section id="content" role="main">
					<article id="post-127870" class="post-127870 post type-post status-publish format-standard has-post-thumbnail hentry category-nonfiction-2 category-reading-list-2 tag-aaja tag-asian-americans-2 tag-essays tag-investigative-journalism tag-long-form-writing tag-reading-lists">
	
	<header>
	<h1 class="entry-title">
		<a href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/" title="A Reading List of Long-form Writing by Asian&nbsp;Americans" rel="bookmark">A Reading List of Long-form Writing by Asian&nbsp;Americans</a>
	</h1>

	<div class="author-mini">
		<div class="author-date">
			Posted by 			<img alt='' src='https://1.gravatar.com/avatar/d861b27aa3a4ba53cf0fc5f59b7e0527?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://longreads.com/author/mikedang/" title="Posts by Mike Dang" class="author url fn" rel="author">Mike Dang</a>		</div>
	</div>

	<img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=1200" width="1200" height="1460" class="attachment-featured-default size-featured-default wp-post-image" alt srcset="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=1200 1200w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=123 123w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=247 247w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=842 842w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg 1683w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="127873" data-permalink="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/nytmag-cover/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg" data-orig-size="1683,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NYTMag Cover" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=247" data-large-file="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=842"><noscript><img width="1200" height="1460" src="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=1200" class="attachment-featured-default size-featured-default wp-post-image" alt="" srcset="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=1200 1200w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=123 123w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=247 247w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=842 842w, https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg 1683w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="127873" data-permalink="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/nytmag-cover/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg" data-orig-size="1683,2048" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NYTMag Cover" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=247" data-large-file="https://longreadsblog.files.wordpress.com/2019/07/nytmag-cover.jpg?w=842" /></noscript><div class="credit">The Aug. 13, 2017 cover of the New York Times Magazine. Feature by Jay Caspian Kang.</div></header>	
	<section class="entry-content">
<p>A few years ago, reporter and journalism professor Erika Hayasaki traded a few emails with me wondering why there weren&#8217;t more visible Asian American long-form writers in the media industry. After discussing some of our own experiences, we concluded that part of the issue was not only a lack of diversity in newsrooms, but a lack of editors who care enough about representation to proactively take some writers of color under their wings.</p>
<p>&#8220;There needs to be more editors out there who can act as mentors for Asian American journalists and give them the freedom to explore and thrive,&#8221; I wrote. Long-form journalism, we noted, is a craft that is honed over time and requires patience and thoughtful editing from editors who care — not only about what story is being written, but also who is writing those stories.</p>
<p>We also listed the names of a few Asian American writers who have been doing some really fantastic long-form work. With the Asian American Journalists Association convention currently underway in Atlanta, Georgia (if you&#8217;re around, come say hello!), I wanted to share some of my favorite long-form pieces written by Asian American writers in the last few years. <span id="more-127870"></span></p>
<h2>1. <a href="https://www.wired.com/2016/04/susie-mckinnon-autobiographical-memory-sdam/">In a Perpetual Present</a> (Erika Hayasaki, <em>Wired</em>, April 2016)</h2>
<p>Susie McKinnon has a severely deficient autobiographical memory, which means she can’t remember details about her past—or envision what her future might look like.</p>
<blockquote><p>McKinnon is the first person ever identified with a condition called severely deficient autobiographical memory. She knows plenty of facts about her life, but she lacks the ability to mentally relive any of it, the way you or I might meander back in our minds and evoke a particular afternoon. She has no episodic memories—none of those impressionistic recollections that feel a bit like scenes from a movie, always filmed from your perspective. To switch metaphors: Think of memory as a favorite book with pages that you return to again and again. Now imagine having access only to the index. Or the Wikipedia entry.</p></blockquote>
<h2>2. <a href="http://nymag.com/news/features/asian-americans-2011-5/">Paper Tigers</a> (Wesley Yang, <em>New York</em> magazine, May 2011)</h2>
<p>Wesley Yang&#8217;s examination of the stereotypes of the Asian American identity and how Asian faces are perceived ignited a series of conversations about how we grapple with our upbringings and learn to live on our own terms.</p>
<blockquote><p>I’ve always been of two minds about this sequence of stereotypes. On the one hand, it offends me greatly that anyone would think to apply them to me, or to anyone else, simply on the basis of facial characteristics. On the other hand, it also seems to me that there are a lot of Asian people to whom they apply.</p>
<p>Let me summarize my feelings toward Asian values: Fuck filial piety. Fuck grade-grubbing. Fuck Ivy League mania. Fuck deference to authority. Fuck humility and hard work. Fuck harmonious relations. Fuck sacrificing for the future. Fuck earnest, striving middle-class servility.</p></blockquote>
<h2>3. <a href="https://longreads.com/2018/03/01/how-to-write-a-memoir-while-grieving/">How to Write a Memoir While Grieving</a> (Nicole Chung, Longreads, March 2018)</h2>
<p>Nicole Chung contemplates loss, adoption, and working on a book her late father won’t get to see.</p>
<blockquote><p>I’ve never quoted Czesław Miłosz to my parents — “When a writer is born into a family, the family is finished.” — though I’ve been tempted once or twice.</p>
<p>But I wasn’t actually born into my adoptive family. And for all my thinking and writing about adoption over the years, for all my certainty that it is not a single event in my past but rather a lifelong story to be reckoned with, I had never really considered how my adoption — the way I joined my family, and the obvious reason for our many differences — would tint the edges of my grief when I lost one of them.</p></blockquote>
<h2>4. <a href="https://www.newyorker.com/magazine/2015/11/23/conversion-via-twitter-westboro-baptist-church-megan-phelps-roper">Unfollow</a> (Adrian Chen, <em>The New Yorker</em>, November 2015)</h2>
<p>How social media changed the beliefs of a devout member of the Westboro Baptist Church, which pickets the funerals of gay men and of soldiers killed in Iraq and Afghanistan.</p>
<blockquote><p>Phelps-Roper got into an extended debate with Abitbol on Twitter. “Arguing is fun when you think you have all the answers,” she said. But he was harder to get a bead on than other critics she had encountered. He had read the Old Testament in its original Hebrew, and was conversant in the New Testament as well. She was taken aback to see that he signed all his blog posts on Jewlicious with the handle “ck”—for “christ killer”—as if it were a badge of honor. Yet she found him funny and engaging. “I knew he was evil, but he was friendly, so I was especially wary, because you don’t want to be seduced away from the truth by a crafty deceiver,” Phelps-Roper said.</p></blockquote>
<h2>5. <a href="https://www.nytimes.com/2017/08/09/magazine/what-a-fraternity-hazing-death-revealed-about-the-painful-search-for-an-asian-american-identity.html">What a Fraternity Hazing Death Revealed About the Painful Search for an Asian-American Identity</a> (Jay Caspian Kang, <em>The New York Times Magazine</em>, August 2017)</h2>
<p>Jay Caspian Kang reports on the death of Michael Deng, a college freshman who died while rushing an Asian American fraternity, and examines the history of oppression against Asians in the U.S. and how it has shaped a marginalized identity.</p>
<blockquote><p>“Asian-­American&#8221; is a mostly meaningless term. Nobody grows up speaking Asian-­American, nobody sits down to Asian-­American food with their Asian-­American parents and nobody goes on pilgrimages back to their motherland of Asian-­America. Michael Deng and his fraternity brothers were from Chinese families and grew up in Queens, and they have nothing in common with me — someone who was born in Korea and grew up in Boston and North Carolina. We share stereotypes, mostly — tiger moms, music lessons and the unexamined march toward success, however it’s defined. My Korean upbringing, I’ve found, has more in common with that of the children of Jewish and West African immigrants than that of the Chinese and Japanese in the United States — with whom I share only the anxiety that if one of us is put up against the wall, the other will most likely be standing next to him.</p></blockquote>
<h2>6. <a href="http://the-toast.net/2014/06/25/perdition-days-experiencing-psychosis/">Perdition Days</a> (Esmé Weijun Wang, The Toast, June 2014)</h2>
<p>Esmé Weijun Wang writing for The Toast (RIP) on her experience with psychosis:</p>
<blockquote><p>Let’s note that I write this while experiencing psychosis, and that much of this has been written during a strain of psychosis known as Cotard’s delusion, in which the patient believes that she is dead. What the writer’s confused state means to either of us is not beside the point, because it is the point. The point is that I am in here, somewhere: cogito ergo sum.</p></blockquote>
<h2>7. <a href="https://longreads.com/2019/04/22/to-grieve-is-to-carry-another-time/">To Grieve Is to Carry Another Time</a> (Matthew Salesses, Longreads, April 2019)</h2>
<p>Matthew Salesses considers the impact of his wife’s passing, and other factors, on his experience as a human passing through the fourth dimension.</p>
<blockquote><p>This summer, when my wife died in her Korean hometown, I held her lifeless hand and thought: <em>Let me go back just one minute.</em> I thought: <em>Don’t leave me yet. Stay here.</em> To touch her still body, completely different and yet barely changed, was to be aware that a <em>moment</em> is all that stands between life and death. Time was the only distance; life felt <em>close by</em>. It seemed as if the only reason I couldn’t go back in time was that I didn’t know where time was.</p></blockquote>
<h2>8. <a href="https://jezebel.com/all-the-greedy-young-abigail-fishers-and-me-1782508801">All the Greedy Young Abigail Fishers and Me</a> (Jia Tolentino, Jezebel, June 2016)</h2>
<p>Tolentino explores the &#8220;Becky With the Bad Grades v. UT Austin&#8221; Supreme Court ruling through the lens of her own experience writing college essays for privileged white high school students.</p>
<blockquote><p>To be against affirmative action, you have to be some combination of dumb, selfish, or deeply indoctrinated. (A personal favorite of mine is the “I don’t want black students hearing [exclusively from people like me] that they only got in because of affirmative action” argument.) What Abigail Fisher was fighting against is the idea that a public college might want to note that a student is black or Hispanic in Texas, a state where the governor was actively opposed to desegregation during the civil rights movement, where the structure of financing public school systems was ruled racially discriminatory by a State Supreme Court decision as late as 1989. She was fighting against the idea that a college might then extrapolate the logical conclusion that, perhaps, that black or Hispanic kid, almost surely coming from a worse school district than the white person whose application showed the same academic statistics, might have possibly had to work a little bit harder than her equivalent Abigail Fisher.</p></blockquote>
<h2>9. <a href="https://www.truthdig.com/articles/whos-in-the-kitchen-at-chinese-restaurants-an-investigative-report-part-1/">Who’s in the Kitchen at Chinese Restaurants?</a> (Amelia Pang, Truthdig, November 2016)</h2>
<p>Pang&#8217;s investigative series looks at how the labor of undocumented immigrants is exploited in Chinese buffet restaurants.</p>
<blockquote><p>Some Chinese restaurants hire undocumented Chinese and Latino workers, pay them well below minimum wage and make them work 12-hour shifts six days a week but offer free housing and food. These workers often are packed at night into roach-infested apartments and houses. Sometimes they are forced to sleep on cardboard in the basements of restaurants. They make $800 to $2,000 a month—regardless of how many hours they work.</p></blockquote>
<h2>10. <a href="https://longreads.com/2019/03/11/after-the-tsunami/">After the Tsunami</a> (Matthew Komatsu, Longreads, March 2019)</h2>
<p>After the 2011 disaster, which killed his grandmother and laid waste to his ancestral home, Komatsu journeys to Japan to search for what the tsunami left in its wake.</p>
<blockquote><p>When I met my Japanese cousins for dinner, I’d been asking my father for weeks to arrange for me to visit Kesennuma at the end of my deployment. I missed my stop on the train from Yokota, had to double back at the next, then wait at the <em>eki</em> for the only cousin who spoke any English to walk from the restaurant. All around me, life streamed through automated ticketing gates amid the wall of sound that is a Tokyo train station during evening rush hour. And yet, not so far away, their countrymen were digging through rubble with their bare hands. Posting desperate signs for missing persons.</p></blockquote>
<div class="sponsor-double"><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-7528">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-7528',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-7422">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-7422',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-127870" class="share-twitter sd-button share-icon no-text" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-127870" class="share-facebook sd-button share-icon no-text" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-instapaper"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instapaper sd-button share-icon no-text" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/?share=custom-1422885119" target="_blank" title="Click to share on Instapaper"><span style="background-image:url(&quot;https://longreadsblog.files.wordpress.com/2015/02/instapaper4.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instapaper (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70135762-127870-5d42c43f4c6e5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=70135762&amp;post_id=127870&amp;origin=longreadsblog.wordpress.com&amp;obj_id=70135762-127870-5d42c43f4c6e5&amp;domain=longreads.com' data-name='like-post-frame-70135762-127870-5d42c43f4c6e5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="entry-links"></div>
</section>
		<div class="entry-meta">

	<div class="post-meta">
		<div class="author-mini">
							<div class="author-date"><a href="https://longreads.com/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/">August 1, 2019</a></div>
					</div>

		<div class="meta-left">
										<span class="cat-links icon-folder"></span>
										<span class="tag-links icon-tag"></span>
						<a href=''><span class='article-actions icon-edit'></span></a>
		</div>

		<div class="cat-links-categories"><span class="meta-title">Categories: </span><a href="https://longreads.com/category/nonfiction-2/" rel="category tag">Nonfiction</a>, <a href="https://longreads.com/category/reading-list-2/" rel="category tag">Reading List</a></div>
		<div class="tag-links-tags"><span class="meta-title">Tags: </span><a href="https://longreads.com/tag/aaja/" rel="tag">AAJA</a>, <a href="https://longreads.com/tag/asian-americans-2/" rel="tag">Asian Americans</a>, <a href="https://longreads.com/tag/essays/" rel="tag">essays</a>, <a href="https://longreads.com/tag/investigative-journalism/" rel="tag">investigative journalism</a>, <a href="https://longreads.com/tag/long-form-writing/" rel="tag">long-form writing</a>, <a href="https://longreads.com/tag/reading-lists/" rel="tag">reading lists</a></div>
	</div>

</div>

				<footer class="entry-footer">

	<div class="entry-email-signup">
	<div class="icon-email"></div>
	<div class="email-signup-content">
	    <h2 class="email-promo-title">Get the Longreads Weekly Email</h2>
		<form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=article" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
			<div class="email-promo-body">
				Sign up to get the week&rsquo;s best Longreads delivered to your inbox every Friday afternoon.			</div>
			<div class="mc-field-group ui-form">
				<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
	   </form>
	</div>
</div>

<div class="member-promo">
	<div class="member-logo"><a class="member-promo-link" href="//longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo"></a></div>
	<div class="member-promo-content">
		<h2 class="member-promo-title"><a class="member-promo-link" href="//longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Friends: We Need Your Help to Fund More Stories</a></h2>
		<div class="member-promo-body">
			We want to dramatically increase our story fund this year, but we can't do it without your support. Every dollar you contribute goes to writers and publishers who spend hours, weeks, and months reporting and writing outstanding stories. Now is the time to join us.		</div>
		<a class="sm-button-red member-promo-link" href="//longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Become a Member</a>
	</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='sponsor-728'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-701357621-7178">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-7178',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div></div>
<div class="support-footer">
  <div class="section-header">
     <h3 class="h-three">Support Longreads</h3>
  </div>
    <ul class="big_links">
                  <li>
              <a href="//longreads.com/join/?utm_source=a-reading-list-of-long-fo&#038;utm_medium=banner&#038;utm_content=page-footer&#038;utm_campaign=member-promo">
                  <div class="support-longreads support-link">
                      Become a Longreads Member for just $3 per month                      <span class="icon-longreads-color support-icon"></span>
                  </div>
              </a>
          </li>
                <li>
            <a href="http://www.twitter.com/longreads/" target="_blank">
                <div class="support-twitter support-link">
                   Follow us on Twitter                   <span class="icon-twitter-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="https://longreads.com/follow">
                <div class="support-WordPress support-link">
                    Follow us on WordPress.com                    <span class="icon-wordpress-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/longreads/"
            target="_blank">
                <div class="support-facebook support-link">
                    Follow us on Facebook                    <span class="icon-facebook-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href='https://instagram.com/longreads/' target='_blank'>
                <div class='support-link'>
                    Follow us on Instagram                    <span class='icon-instagram support-icon'></span>
                </div>
            </a>
        </li>
        <li class="email">
            <div class="support-email support-link">Get the Longreads Weekly Email                <span class="icon-email support-icon"></span>
            </div>
            <div class="support-mailchimp">
               <form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
                   <div class="mc-field-group ui-form">
                       <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
                       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
                   </div>
                   <div id="mce-responses" class="clear">
                       <div class="response" id="mce-error-response" style="display:none"></div>
                       <div class="response" id="mce-success-response" style="display:none"></div>
                   </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                   <div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
               </form>
            </div>
        </li>
    </ul>
</div><div class="wp-footer">
	<div class="wp-footer__container">
		<svg class="wp-footer__logo" width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><title>wordpress-logo</title><path d="M18 0c-9.925 0-18 8.075-18 17.999 0 9.926 8.075 18.001 18 18.001s18-8.075 18-18.001c0-9.925-8.075-17.999-18-17.999zm-16.183 17.999c0-2.346.503-4.574 1.401-6.587l7.72 21.151c-5.399-2.623-9.121-8.158-9.121-14.564zm16.183 16.185c-1.589 0-3.122-.234-4.572-.659l4.856-14.11 4.974 13.629.116.222c-1.682.592-3.489.918-5.374.918zm2.23-23.772c.974-.051 1.852-.154 1.852-.154.872-.103.77-1.385-.103-1.334 0 0-2.621.206-4.314.206-1.59 0-4.262-.206-4.262-.206-.873-.051-.975 1.282-.102 1.334 0 0 .825.103 1.697.154l2.521 6.908-3.542 10.621-5.893-17.529c.975-.051 1.852-.154 1.852-.154.872-.103.769-1.385-.104-1.334 0 0-2.621.206-4.313.206-.303 0-.661-.008-1.042-.02 2.894-4.393 7.868-7.294 13.522-7.294 4.213 0 8.049 1.611 10.928 4.249l-.209-.013c-1.59 0-2.718 1.385-2.718 2.873 0 1.334.769 2.462 1.59 3.795.615 1.078 1.334 2.462 1.334 4.463 0 1.386-.411 3.129-1.231 5.232l-1.614 5.393-5.848-17.396zm5.906 21.575l4.943-14.291c.924-2.309 1.231-4.155 1.231-5.796 0-.596-.039-1.149-.109-1.664 1.263 2.305 1.982 4.95 1.982 7.764 0 5.97-3.236 11.183-8.047 13.988z" fill="#0087BE"/></svg>
		<div class="wp-footer__text">
			<a href="https://wordpress.com/?aff=2669&utm_source=longreads&utm_medium=automattic_referred&utm_campaign=footer" class="wp-footer__link">
				<h2 class="wp-footer__headline">Proudly powered by WordPress</h2>
				<p class="wp-footer__body">
					Create your own site at WordPress.com					<svg class="wp-footer__arrow" width="10" height="16" viewBox="0 0 10 16" xmlns="http://www.w3.org/2000/svg"><title>arrow-right</title><path d="M1.502 16l8.498-8-8.498-8-1.502 1.414 6.996 6.586-6.996 6.586z" fill="#555"/></svg>
				</p>
			</a>
		</div>
	</div>
</div>
</footer>

						<a class="kindleWidget kindle-bottom"><span class="icon-amazon"></span></a>
			<script type="text/javascript">
			jQuery( document ).ready( function( $ ) {
				jQuery( ".kindle-bottom").prependTo("li.share-end");
			} );
			</script>
	
</article>
					</section>


<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div>

<footer id="footer" class="h-small" role="contentinfo">
	<div class="footer-links">
		<a href="https://longreadsblog.wordpress.com/">Home</a>
		<a href="https://longreadsblog.wordpress.com/about/">About</a>
		<a href="https://longreads.com/member/">Membership</a>
		<a href="https://longreadsblog.wordpress.com/faq/">FAQ</a>
		<a href="https://longreadsblog.wordpress.com/submissions/">Submissions</a>
		<a href="http://automattic.com/privacy">Privacy Policy</a>
		<a href="https://longreadsblog.wordpress.com/press/">Press</a>
		<a id="rss-link" class="icon-rss" href="https://longreads.com/feed/">RSS Feed</a>
		<div id="footer-automattic">
			Part of the <a href="http://www.automattic.com?utm_source=longreads&utm_medium=automattic_referred&utm_campaign=footer" id="automattic-logo">Automattic</a> family.
		</div>
		<div id="copyright">
			&copy; 2019 Longreads		</div>
	</div>
	<div style='display: none'>
		get_longreads_user_info:
		false	</div>
</footer>
</div> <!-- Closing .site-content__wrapper -->
</div>
<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_longreads_page_view', {
		utm_campaign: 'a-reading-list-of-long-form-writing-by-asian-americans'
	} ] );
	jQuery( function($) {
		$( '.become-member' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
				utm_campaign: 'donate-button'
			} ] );
		});
	});
	 </script>
<!--  -->
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"entry-content","title":"entry-title","author":"author-name","published":"entry-date"}):setTimeout(k,500);})();</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201931y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d861b27aa3a4ba53cf0fc5f59b7e0527">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/longreads.com\/2019\/08\/01\/a-reading-list-of-long-form-writing-by-asian-americans\/":127870};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/08/01/a-reading-list-of-long-form-writing-by-asian-americans/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70135762","siteName":"Longreads","siteURL":"https:\/\/longreads.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e68667ec6ee7cdd0c6b5416a84c52a9c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/longreads","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F&signup_flow=account&domain=longreads.com","themeURL":"","xhrURL":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"99789ef391","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"439d526215\" \/>","referer":"https:\/\/longreads.com\/2019\/08\/01\/a-reading-list-of-long-form-writing-by-asian-americans\/","canFollow":"1","feedID":"22973954","statusMessage":"","customizeLink":"https:\/\/longreadsblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flongreadsblog.wordpress.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F","postID":"127870","shortlink":"https:\/\/wp.me\/p4KhvY-xgq","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/longreads.com\/127870","statsLink":"https:\/\/wordpress.com\/stats\/post\/127870\/longreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Longreads","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 43,221,720 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F08%2F01%2Fa-reading-list-of-long-form-writing-by-asian-americans%2F&signup_flow=account&domain=longreads.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkM1uwyAQhF+oeFUpTnOp+iwbs7UX81cW7CZPH6yqVpsDkk8ss/ONGGCNagg+k89gBDQtPFD87oy8wJ+VKyraMrIXsDyTwFehQhN6bSk1zENwrkrqBzIbfQVZOdIR6J/QAFfWI2UBKnUbZiZlcYVMLlrM9KQ/5+SJXPUsHGGvivebsgH19ghTK6dbJ8Fj6hz7o/x+aRRAXYPVFRM4lEypTioslBLrGr1rBxNywmFu/RsOmYPfoH1quGOQrD4tcgKZMLEff88Kfbj31/586vu3y+VkHkVf40k='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70135762','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70135762','v':'wpcom','tz':'-4','user_id':'0','post':'127870','subd':'longreadsblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOFF6NmFWW245RUxZPXRYY2RWLGJYd3dqRWRERHoseDlnUmduLjhuOXE/flVPOW0rOSVTNXo5c3xnaWxNZllHMV9EU1VPVFdLNTdGLyxBTE15LG8vWkV3dWZ5WnN5K2g4XzRCZz8uMGZvWFQ9YzY5d1hlK0tpSDZba3RMd19HdXlkbjlQSkJwTzl0TEFXQktwSVpwbVJOVltvOStIK0NFUklOLDN4RyZddlBhfldnVV9wa2gxZi9dWmxjTXpRXW4lUUlGekt3eT1IMnFMcHliV3hHQw=='}]);
_stq.push([ 'clickTrackerInit', '70135762', '127870' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 225 seconds ago
	generated in 0.073 seconds
	served from batcache in 0.002 seconds
	expires in 75 seconds
-->
