<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0' />
<title>The Ways of a Wandering&nbsp;Spirit </title>
<!--[if IE]>
<link href="https://s2.wp.com/wp-content/themes/a8c/longreads/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="google-site-verification" content="XXZiHbIgLil8z0afFdsuYUUbdb02vjrSjt4_HxVqMnk" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//longreadsblog.wordpress.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Feed" href="https://longreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Comments Feed" href="https://longreads.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; The Ways of a Wandering&nbsp;Spirit Comments Feed" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.1-RC2-45370"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU9tSwyAQ/SERq631xfFbNrCSbYFlgEzs3wuh9joyfUn2LOfsFeQchGKf0WfpJhHsZMgnOQfFTiRHFg836Fml9CQvZINlcxZy1KCTNJYHsHfcixQRLWTUInDKN6gns7THJHeYA6i9WNCJTl7ZSZfj4pCa0lLbwhoixINM+WDx2ZHvJVAcsfhdgFwZDjUBWnSF1pPNpA3mlrrZIuNPV+LC+1+iao6loW7rbQ3DECKmJMrX0eREHkttXV1R1erbsJYCrzxNStJzpqJOJ+MuZksl4UNJy95ErJtuQ31gMpnDcdkPS3Aqp7wnFBZmmdGFekseCGCQRVk9ZGJ/BcS3BYr9e1kvdDHNMqoz7IlA1eADxLPVo9cxtEpkGiHWXMd/T5VYEdjSiuFr8N+ixvXFO/xyn6vNZvu6Xm3fXna/ev5/Eg==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkVtuAjEMRTfUEFVoED9V12IyJvWQ2GnsDILVEyr4KEwfUiQr9sm1r+OPxRGH1EZUP/Xz2bCebmE16Yv/DXCZYgXDVSa+w0HYkO3KFlHLqAoRF6pZdpTQNcXaAbbeZi+PXG6upBaJ1VdMvdXorqoPtwX170aIZ8Ljn9iEViAcXEWl89PM9oHdjZ+p+PtMvRpFYrcBDOlkFBZzPyjBNvgkHCvC+LXcADyDuozc/vtkJ2JqFcrtD97z2+swbNfDZjOspwskzbNn'></script>
<script type='text/javascript' src='//d1xnn692s7u6t6.cloudfront.net/widget.js?ver=5.2.1-RC2-45370'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNy1EOgyAMgOELDTsWNeNh2Vk6bBCo1NAmXn8egcc/+T+4ThelGTUD2+kgBXxHYGmpE24KRYGz/e6o1KeiDxgQRacoUjONgobpQubRndFIzZ2ipi71vN3we3z84p/hNfs1lD/vXU58'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://longreadsblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p4KhvY-wvK' />
	<style>
		@font-face {
			font-family: Recoleta;
			src: url('https://s1.wp.com/i/fonts/recoleta/400.woff2')
		}
	</style>
	<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flongreads.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flongreads.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Ways of a Wandering&nbsp;Spirit " />
<meta property="og:url" content="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/" />
<meta property="og:description" content="For many of us, road trips are also trips through the self." />
<meta property="article:published_time" content="2019-05-20T19:00:43+00:00" />
<meta property="article:modified_time" content="2019-05-20T18:55:00+00:00" />
<meta property="og:site_name" content="Longreads" />
<meta property="og:image" content="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@longreads" />
<meta name="twitter:site" content="@longreads" />
<meta name="twitter:text:title" content="The Ways of a Wandering&nbsp;Spirit" />
<meta name="twitter:image" content="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=70135762&amp;postId=124976" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=70135762&amp;postId=124976" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=70135762&amp;postId=124976" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=114" />
<link rel='openid.server' href='https://longreadsblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://longreadsblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://longreads.com/osd.xml" title="Longreads" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="165460226798426" />
			<link rel="canonical" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Longreads" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The best longform stories on the web" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://longreads.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="For many of us, road trips are also trips through the self." />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 1, tn: 'longreads', amp: false, siteid: 70135762, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4KhvY&#038;cscache=6&#038;csrev=17" />
		</head>


<body class="post-template-default single single-post postid-124976 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed ">

	<nav class="nav-off-canvas" role="navigation">
        <svg class="menu-toggle close-icon" width="16" height="16" viewBox="0 0 16 16"><path fill="#8D8D8D" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
        <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
		<div class="nav-off-canvas--container">
            <ul>
                <li><a href="https://longreads.com/">Home</a></li>
                <li><a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a></li>
                <li><a href="https://longreads.com/features">Features</a></li>
                <li><a href="https://longreads.com/topics">Topics</a></li>
                <li><a href="https://longreads.com/best-of-2018">Best Of 2018</a></li>
                <li><a href="https://store.longreads.com/">Store</a></li>
                <li class="menu-divider menu-divider--lg"></li>
                                    <li><a class="button-red" href="https://longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=menu&#038;utm_campaign=member-promo">Become a  Member</a>
                    <li><a class="button" href="//wordpress.com/wp-login.php?redirect_to=https://longreads.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F">Log In</a></li>
                                <li class="menu-divider"></li>
                <li><div class="ui-form header-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div></li>
                <li class="menu-divider"></li>
                <li><a href="http://eepurl.com/VEEfb">Weekly Email</a></li>
                <li><a href="http://twitter.com/longreads">Twitter</a></li>
                <li><a href="http://www.facebook.com/longreads">Facebook</a></li>
            </ul>
        </div>
    </nav>

    <header id="header">
			<div id="slim-header">
                <span id="header-menu" class="menu">
                                            <a href="//longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="mobile-become-member">Support Us</a>
                                        <div class="signup-links">
                                                    <a href="//wordpress.com/wp-login.php?redirect_to=https://longreads.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F">Log In</a>
                            <a href="https://store.longreads.com/">Store</a>
                            <a href="//longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="signup-accounts-active become-member">Support Us</a>
                                                <div class="ui-form header-search expanding-search"><form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form></div>
                        <svg class="search-toggle icon-search" width="14" height="14" viewBox="0 0 14 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M8.75 0C11.65 0 14 2.35 14 5.25s-2.35 5.25-5.25 5.25a5.162 5.162 0 0 1-2.803-.81l-3.954 3.97c-.227.227-.535.34-.826.34-.308 0-.6-.113-.827-.34a1.174 1.174 0 0 1 0-1.653l3.97-3.954A5.162 5.162 0 0 1 3.5 5.25C3.5 2.35 5.85 0 8.75 0zm0 8.75c1.928 0 3.5-1.572 3.5-3.5s-1.572-3.5-3.5-3.5a3.506 3.506 0 0 0-3.5 3.5c0 1.928 1.572 3.5 3.5 3.5z"/></svg>
                        <svg class="search-toggle search-close" width="16" height="16" viewBox="0 0 16 16"><path fill="#DEDEDE" fill-rule="evenodd" d="M7.999 9.415l-5.657 5.657-1.414-1.415L6.585 8 .928 2.344 2.342.929l5.657 5.657L13.656.93l1.414 1.415L9.413 8l5.657 5.657-1.414 1.415-5.657-5.657z"/></svg>
	                </div>
                </span>
                                    <svg class="menu-toggle icon-menu" width="18" height="14" viewBox="0 0 18 14"><path fill="#DEDEDE" fill-rule="evenodd" d="M0 6h18v2H0V6zm0-6h18v2H0V0zm0 12h18v2H0v-2z"/></svg>
                                <div class="menu-items-left">
                    <a href="https://longreads.com/editors-picks">Editors&rsquo; Picks</a>
                    <a href="https://longreads.com/features">Features</a>
                    <a href="https://longreads.com/topics">Topics</a>
                    <a href="https://longreads.com/best-of-2018" class="best-of-2018">Best of 2018</a>
                </div>
                <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
            </div>
    </header>

    
    <div class="site-content__wrapper">
	<!-- .site-content__wrapper is required for the responsive nav to work properly. It acts as the container for everything outside of the nav. -->

<div id="container">

	<section id="content" role="main">
					<article id="post-124976" class="post-124976 post type-post status-publish format-standard has-post-thumbnail hentry category-highlight category-nonfiction-2 category-quotes-2 category-travel tag-american-west tag-highways tag-marya-hornbacher tag-nowhere tag-personal-essays tag-road-trips tag-travel tag-travel-writing">
	
	<header>
	<h1 class="entry-title">
		<a href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/" title="The Ways of a Wandering&nbsp;Spirit" rel="bookmark">The Ways of a Wandering&nbsp;Spirit</a>
	</h1>

	<div class="author-mini">
		<div class="author-date">
			Posted by 			<img alt='' src='https://2.gravatar.com/avatar/e1203cef7aae3855fc3935404fc9f739?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://longreads.com/author/aarongilbreath/" title="Posts by Aaron Gilbreath" class="author url fn" rel="author">Aaron Gilbreath</a>		</div>
	</div>

	<img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1200" width="1200" height="900" class="attachment-featured-default size-featured-default wp-post-image" alt srcset="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1200 1200w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=2400 2400w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="125031" data-permalink="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/44080351_70036f29f1_o/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg" data-orig-size="2592,1944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A95&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1111688856&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.8125&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="44080351_70036f29f1_o" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1024"><noscript><img width="1200" height="900" src="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1200" class="attachment-featured-default size-featured-default wp-post-image" alt="" srcset="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1200 1200w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=2400 2400w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="125031" data-permalink="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/44080351_70036f29f1_o/" data-orig-file="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg" data-orig-size="2592,1944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot A95&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1111688856&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;7.8125&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="44080351_70036f29f1_o" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2019/05/44080351_70036f29f1_o.jpg?w=1024" /></noscript><div class="credit">Aaron Gilbreath.</div></header>	
	<section class="entry-content">
<p>It&#8217;s summer. Don&#8217;t you want to get in your car and drive? I do. Since I can&#8217;t, I reread <a href="http://www.maryahornbacher.com/">Marya Hornbacher</a>&#8216;s travel essay from <em><a href="https://nowheremag.com/">Nowhere</a></em>, a reliable publication for a range of travel stories. Starting in Minneapolis, her road trip begins in a world of motels that overcharge, restaurants that serve bad coffee, and cities that fade into vistas that, as she writes so beautifully, feature &#8220;no motels, no Walmarts, just the American landscape sprawled out in all directions as the sun went down.&#8221; Then she travels back in time through memories of past trips, where she examines the reasons she travels at all.</p>
<blockquote><p>I don’t know why I come and go. Why not? Is there any reason or reasoning behind it? How can I ascribe motive to a thing I simply do by habit or nature or flawed design? Once I asked a friend, “Why are you a Buddhist?” We were walking. He answered, “Why not?” I laughed so hard I had to sit down on the sidewalk, it just struck me as so unbelievably funny. He looked at me, puzzled, waiting for me to explain the joke. I didn’t understand his logic; there was no reason for him to be a Buddhist. But then, he was right—no reason why not. At the time, I too must have believed in motive, and reasons for things happening, impetus, choice. Why do I leave? Why do you stay? Maybe I do it by instinct, like a bird flies south, knows how to get where he’s going, knows how to get back. I wrack my tiny brain, but there is no motive, no real choice for or against a given place. A body in motion tends to stay in motion. It’s nothing more than the way you’re aligned. You maybe have a tendency to drift, a habit of wandering off.</p></blockquote>
<p>As she travels through America and her memories, she keeps<strong> </strong>trying to understand her desire to keep moving.</p>
<blockquote><p>I like the in-between places, the pauses, caesuras in space. The places between points, places you pass through, maybe stop for a moment, en route. They have a satisfying sameness, a beige-ness: airports, McDonald’s, rest stops, truck stops, chain hotels. The air in these places buzzes with fluorescence and an acute sense of time. Your body is hyper-alert: you are a body in motion, never a body at rest, and because a body in motion tends to stay in motion, your muscles remain slightly flexed, even in sleep, as if you might suddenly need to sprint. You are always just about to leave. Who uses the drawers in hotels? Some hotels don’t even bother with drawers. Sometimes you don’t even bother to bring your bag in from the car. You just pop the trunk, dig around for underwear and socks, stuff them in your pockets and unlock the door to room 112 or 203 or 1768 or whatever it is, wherever you are. You close the door behind you and sit on the end of the bed, in your numbered nook, tucked neatly into place. You remain at the ready, wearing your coat, ears attuned to any ambient sound.</p></blockquote>
<p><a class="button-red" href="https://nowheremag.com/2018/11/drifters-interstate-35/?src=longreads">Read the story</a></p>
<div class="sponsor-double"><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-7423">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-7423',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div><div class='sponsor-300'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:300px;height:250px;">
		<div id="atatags-701357621-6082">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-6082',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-124976" class="share-twitter sd-button share-icon no-text" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-124976" class="share-facebook sd-button share-icon no-text" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-instapaper"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-instapaper sd-button share-icon no-text" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/?share=custom-1422885119" target="_blank" title="Click to share on Instapaper"><span style="background-image:url(&quot;https://longreadsblog.files.wordpress.com/2015/02/instapaper4.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instapaper (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70135762-124976-5ce33d59eb530' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=70135762&amp;post_id=124976&amp;origin=longreadsblog.wordpress.com&amp;obj_id=70135762-124976-5ce33d59eb530&amp;domain=longreads.com' data-name='like-post-frame-70135762-124976-5ce33d59eb530'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="entry-links"></div>
</section>
		<div class="entry-meta">

	<div class="post-meta">
		<div class="author-mini">
							<div class="author-date"><a href="https://longreads.com/2019/05/20/the-ways-of-a-wandering-spirit/">May 20, 2019</a></div>
					</div>

		<div class="meta-left">
										<span class="cat-links icon-folder"></span>
										<span class="tag-links icon-tag"></span>
						<a href=''><span class='article-actions icon-edit'></span></a>
		</div>

		<div class="cat-links-categories"><span class="meta-title">Categories: </span><a href="https://longreads.com/category/highlight/" rel="category tag">Highlight</a>, <a href="https://longreads.com/category/nonfiction-2/" rel="category tag">Nonfiction</a>, <a href="https://longreads.com/category/quotes-2/" rel="category tag">Quotes</a>, <a href="https://longreads.com/tag/travel/" rel="category tag">Travel</a></div>
		<div class="tag-links-tags"><span class="meta-title">Tags: </span><a href="https://longreads.com/tag/american-west/" rel="tag">American West</a>, <a href="https://longreads.com/tag/highways/" rel="tag">Highways</a>, <a href="https://longreads.com/tag/marya-hornbacher/" rel="tag">Marya Hornbacher</a>, <a href="https://longreads.com/tag/nowhere/" rel="tag">Nowhere</a>, <a href="https://longreads.com/tag/personal-essays/" rel="tag">personal essays</a>, <a href="https://longreads.com/tag/road-trips/" rel="tag">road trips</a>, <a href="https://longreads.com/tag/travel/" rel="tag">Travel</a>, <a href="https://longreads.com/tag/travel-writing/" rel="tag">travel writing</a></div>
	</div>

</div>

				<footer class="entry-footer">

	<div class="entry-email-signup">
	<div class="icon-email"></div>
	<div class="email-signup-content">
	    <h2 class="email-promo-title">Get the Longreads Weekly Email</h2>
		<form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=article" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
			<div class="email-promo-body">
				Sign up to get the week&rsquo;s best Longreads delivered to your inbox every Friday afternoon.			</div>
			<div class="mc-field-group ui-form">
				<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
	   </form>
	</div>
</div>

<div class="member-promo">
	<div class="member-logo"><a class="member-promo-link" href="//longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo"></a></div>
	<div class="member-promo-content">
		<h2 class="member-promo-title"><a class="member-promo-link" href="//longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Friends: We Need Your Help to Fund More Stories</a></h2>
		<div class="member-promo-body">
			We want to dramatically increase our story fund this year, but we can't do it without your support. Every dollar you contribute goes to writers and publishers who spend hours, weeks, and months reporting and writing outstanding stories. Now is the time to join us.		</div>
		<a class="sm-button-red member-promo-link" href="//longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Become a Member</a>
	</div>
</div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='sponsor-728'>		<style>
		div.sponsor-300 { display:block !important; }
		</style>
		<div style="padding-bottom:15px;width:728px;height:90px;">
		<div id="atatags-701357621-728">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-701357621-728',  {
					collapseEmpty: 'after',
					sectionId: '701357621',
					width: 728,
					height: 90
				});
			});
			</script>
		</div></div></div>
<div class="support-footer">
  <div class="section-header">
     <h3 class="h-three">Support Longreads</h3>
  </div>
    <ul class="big_links">
                  <li>
              <a href="//longreads.com/join/?utm_source=the-ways-of-a-wandering-s&#038;utm_medium=banner&#038;utm_content=page-footer&#038;utm_campaign=member-promo">
                  <div class="support-longreads support-link">
                      Become a Longreads Member for just $3 per month                      <span class="icon-longreads-color support-icon"></span>
                  </div>
              </a>
          </li>
                <li>
            <a href="http://www.twitter.com/longreads/" target="_blank">
                <div class="support-twitter support-link">
                   Follow us on Twitter                   <span class="icon-twitter-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="https://longreads.com/follow">
                <div class="support-WordPress support-link">
                    Follow us on WordPress.com                    <span class="icon-wordpress-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/longreads/"
            target="_blank">
                <div class="support-facebook support-link">
                    Follow us on Facebook                    <span class="icon-facebook-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href='https://instagram.com/longreads/' target='_blank'>
                <div class='support-link'>
                    Follow us on Instagram                    <span class='icon-instagram support-icon'></span>
                </div>
            </a>
        </li>
        <li class="email">
            <div class="support-email support-link">Get the Longreads Weekly Email                <span class="icon-email support-icon"></span>
            </div>
            <div class="support-mailchimp">
               <form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
                   <div class="mc-field-group ui-form">
                       <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
                       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
                   </div>
                   <div id="mce-responses" class="clear">
                       <div class="response" id="mce-error-response" style="display:none"></div>
                       <div class="response" id="mce-success-response" style="display:none"></div>
                   </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                   <div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
               </form>
            </div>
        </li>
    </ul>
</div><div class="wp-footer">
	<div class="wp-footer__container">
		<svg class="wp-footer__logo" width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><title>wordpress-logo</title><path d="M18 0c-9.925 0-18 8.075-18 17.999 0 9.926 8.075 18.001 18 18.001s18-8.075 18-18.001c0-9.925-8.075-17.999-18-17.999zm-16.183 17.999c0-2.346.503-4.574 1.401-6.587l7.72 21.151c-5.399-2.623-9.121-8.158-9.121-14.564zm16.183 16.185c-1.589 0-3.122-.234-4.572-.659l4.856-14.11 4.974 13.629.116.222c-1.682.592-3.489.918-5.374.918zm2.23-23.772c.974-.051 1.852-.154 1.852-.154.872-.103.77-1.385-.103-1.334 0 0-2.621.206-4.314.206-1.59 0-4.262-.206-4.262-.206-.873-.051-.975 1.282-.102 1.334 0 0 .825.103 1.697.154l2.521 6.908-3.542 10.621-5.893-17.529c.975-.051 1.852-.154 1.852-.154.872-.103.769-1.385-.104-1.334 0 0-2.621.206-4.313.206-.303 0-.661-.008-1.042-.02 2.894-4.393 7.868-7.294 13.522-7.294 4.213 0 8.049 1.611 10.928 4.249l-.209-.013c-1.59 0-2.718 1.385-2.718 2.873 0 1.334.769 2.462 1.59 3.795.615 1.078 1.334 2.462 1.334 4.463 0 1.386-.411 3.129-1.231 5.232l-1.614 5.393-5.848-17.396zm5.906 21.575l4.943-14.291c.924-2.309 1.231-4.155 1.231-5.796 0-.596-.039-1.149-.109-1.664 1.263 2.305 1.982 4.95 1.982 7.764 0 5.97-3.236 11.183-8.047 13.988z" fill="#0087BE"/></svg>
		<div class="wp-footer__text">
			<a href="https://wordpress.com/?aff=2669" class="wp-footer__link">
				<h2 class="wp-footer__headline">Proudly powered by WordPress</h2>
				<p class="wp-footer__body">
					Create your own site at WordPress.com					<svg class="wp-footer__arrow" width="10" height="16" viewBox="0 0 10 16" xmlns="http://www.w3.org/2000/svg"><title>arrow-right</title><path d="M1.502 16l8.498-8-8.498-8-1.502 1.414 6.996 6.586-6.996 6.586z" fill="#555"/></svg>
				</p>
			</a>
		</div>
	</div>
</div>
</footer>

						<a class="kindleWidget kindle-bottom"><span class="icon-amazon"></span></a>
			<script type="text/javascript">
			jQuery( document ).ready( function( $ ) {
				jQuery( ".kindle-bottom").prependTo("li.share-end");
			} );
			</script>
	
</article>
					</section>


<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div>

<footer id="footer" class="h-small" role="contentinfo">
	<div class="footer-links">
		<a href="https://longreadsblog.wordpress.com/">Home</a>
		<a href="https://longreadsblog.wordpress.com/about/">About</a>
		<a href="https://longreads.com/member/">Membership</a>
		<a href="https://longreadsblog.wordpress.com/faq/">FAQ</a>
		<a href="https://longreadsblog.wordpress.com/submissions/">Submissions</a>
		<a href="http://automattic.com/privacy">Privacy Policy</a>
		<a href="https://longreadsblog.wordpress.com/press/">Press</a>
		<a id="rss-link" class="icon-rss" href="https://longreads.com/feed/">RSS Feed</a>
		<div id="footer-automattic">
			Part of the <a href="http://www.automattic.com" id="automattic-logo">Automattic</a> family.
		</div>
		<div id="copyright">
			&copy; 2019 Longreads		</div>
	</div>
	<div style='display: none'>
		get_longreads_user_info:
		false	</div>
</footer>
</div> <!-- Closing .site-content__wrapper -->
</div>
<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_longreads_page_view', {
		utm_campaign: 'the-ways-of-a-wandering-spirit'
	} ] );
	jQuery( function($) {
		$( '.become-member' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
				utm_campaign: 'donate-button'
			} ] );
		});
	});
	 </script>
<!--  -->
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"entry-content","title":"entry-title","author":"author-name","published":"entry-date"}):setTimeout(k,500);})();</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201921y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-e1203cef7aae3855fc3935404fc9f739">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/longreads.com\/2019\/05\/20\/the-ways-of-a-wandering-spirit\/":124976};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/20/the-ways-of-a-wandering-spirit/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70135762","siteName":"Longreads","siteURL":"https:\/\/longreads.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e68667ec6ee7cdd0c6b5416a84c52a9c?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/longreads","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F&signup_flow=account&domain=longreads.com","themeURL":"","xhrURL":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"8f36b72a4c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d0bc78ddd1\" \/>","referer":"https:\/\/longreads.com\/2019\/05\/20\/the-ways-of-a-wandering-spirit\/","canFollow":"1","feedID":"22973954","statusMessage":"","customizeLink":"https:\/\/longreadsblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flongreadsblog.wordpress.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F","postID":"124976","shortlink":"https:\/\/wp.me\/p4KhvY-wvK","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/longreads.com\/124976","statsLink":"https:\/\/wordpress.com\/stats\/post\/124976\/longreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Longreads","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 41,000,487 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Flongreads.com%2F2019%2F05%2F20%2Fthe-ways-of-a-wandering-spirit%2F&signup_flow=account&domain=longreads.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkM1OxDAMhF+I1AJRaXtAPIu3Ma3T/OEkLcvTk2pFBXuI1FOc8XyjTGCLagw+k89gEmhaeaT41Zn0BH9Wrqhoy8Q+geWFEnwWKjSj15akYR6Dc1VSd8js9BXSxpHOQP+EBrixnignoFK3YWFSFjfI5KLFTA/6Y06eyVXPyhGOqvh9Uzag3h9hamW5dSl4lM6xP8sfl0YB1DVYXVHAYcokdVJhJRHWNfrQTiZkwXFp/RuOmYPfoWNquGNIWX1YZIE0o7Cffs8Kvbu3575/HYbh0r+YH0WH400='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70135762','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70135762','v':'wpcom','tz':'-4','user_id':'0','post':'124976','subd':'longreadsblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOFF6NmFWW245RUxZPXRYY2RWLGJYd3dqRWRERHoseDlnUmduLjhuOXE/flVPOW0rOSVTNXo5c3xnLG54L0VxSyZCUVJ1U3RSZ2lQRHcyclQxTFQ3VEZ+RmhxVjl8VDMwZDNTNVhuQUFaVU0lRnhvW3lqL1htbjJrMzVbNnlOdGRiWTcubjlIRnNQZndqc0NlUl1qN1U/aSwraVZhQmxXTlhkayVoMTFRLWNGME9+aFV1TlVUWiw0LDJHfEgsdDEmd2k9aC9YaVZNUyZwVyxCQld5ZnZxVn40Q2hPYitFUDNGOEI9'}]);
_stq.push([ 'clickTrackerInit', '70135762', '124976' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.073 seconds
	58398 bytes batcached for 300 seconds
-->
