<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<meta name='viewport' content='width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0' />
<title>A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It </title>
<!--[if IE]>
<link href="https://s0.wp.com/wp-content/themes/a8c/longreads/style-ie.css" media="screen, projection" rel="stylesheet" type="text/css" />
<![endif]-->
<meta name="google-site-verification" content="XXZiHbIgLil8z0afFdsuYUUbdb02vjrSjt4_HxVqMnk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=longreads.com&amp;id=70135762&amp;t=1502761671&amp;back=https%3A%2F%2Flongreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//longreadsblog.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//d1xnn692s7u6t6.cloudfront.net' />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Feed" href="https://longreads.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; Comments Feed" href="https://longreads.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Longreads &raquo; A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It Comments Feed" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU+1WwyAMfSER3fyYPzx7lpRGyhYaDqGn7u2Ftbp1U9wfyOXkJpcb0GNQhvuEfdJ+UIEG63rRYzDslXhHeLhA90bkTv9OI7dH0TtMAcxeHdFVekNsT304ttCKtsQNUK10RIKErQos6QLVaIYj5nMfIJUMj60DJPQ5rUYbXWsx98kpc6wSflYpPrx8Nyphlx2oKptMbZoQUUTl1bvBq9Rlbf/cyBf1k7tHgYuTiep0z8lltvwEVzWnVho2RhP3NmIZhKQD4S3OJA7zLG6mCBsHpCZZ56BGtsiK2EBy3C+A+iBwsf5kylvLoT3adII1EphSvIF4imrpxYJJiZYOYuk17zXWfPksh5fgryF1T2dfZOvfH58fVq/rt9VmvfsCp3VquA==' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkV1uAjEMhC/UECEtLX2oehaTdYO3iZ3GziJ6+oYKHoDtjxQpiv3NaOz4Q3HEIbUR1U/9fDSsx/O1mvTB/wa4TLGC4SoTX+AgbMh2YrPsKKFrihVir3WjN1ngiqhlVO3QQvc6EvFMePgTm9AKhHdXUenzzjU3V1KLxOorpj7A6E4Zbl63KttjT+lnKv6i7t0oEvuQwJCORmGx9oMTbINPwrEijN/LDcAzqMvI7b+SnYipVSjnP3jNL+vhebPeDMPT4/QFHTOzZg=='></script>
<script type='text/javascript' src='//d1xnn692s7u6t6.cloudfront.net/widget.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNy1EOgyAMgOELDQvZFn0xO0uHDYKFGtrE6+sRePyT/4PrdFGaUTOwnSop4BKBpaVOuCkUBc72f+KgPhV9wYAoOkWRI9MoaJguZB7dGY3U3Clq6lLP2wN/dQ1f7/0nzP5dbu8MTms='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://longreadsblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/" />
<link rel='shortlink' href='http://wp.me/p4KhvY-mcw' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Flongreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Flongreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It " />
<meta property="og:url" content="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/" />
<meta property="og:description" content="Seventy-something years ago, another massive rally took place in the United States that featured a clash between protestors and white supremacists." />
<meta property="article:published_time" content="2017-08-14T18:31:41+00:00" />
<meta property="article:modified_time" content="2017-08-14T18:55:59+00:00" />
<meta property="og:site_name" content="Longreads" />
<meta property="og:image" content="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="901" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@longreads" />
<meta name="twitter:text:title" content="A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It" />
<meta name="twitter:image:src" content="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@longreads" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:app:name:iphone" content="WordPress" />
<meta name="twitter:app:id:iphone" content="335703880" />
<meta name="twitter:app:name:ipad" content="WordPress" />
<meta name="twitter:app:id:ipad" content="335703880" />
<meta name="twitter:app:name:googleplay" content="WordPress" />
<meta name="twitter:app:id:googleplay" content="org.wordpress.android" />
<meta name="twitter:app:url:iphone" content="wordpress://viewpost?blogId=70135762&amp;postId=85344" />
<meta name="twitter:app:url:ipad" content="wordpress://viewpost?blogId=70135762&amp;postId=85344" />
<meta name="twitter:app:url:googleplay" content="wordpress://viewpost?blogId=70135762&amp;postId=85344" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=114" />
<link rel='openid.server' href='https://longreadsblog.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://longreadsblog.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://longreads.com/osd.xml" title="Longreads" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
			<meta property="fb:pages" content="165460226798426" />
					<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Longreads" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The best longform stories on the web" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://longreads.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e68667ec6ee7cdd0c6b5416a84c52a9c?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It " />
<meta name="description" content="Seventy-something years ago, another massive rally took place in the United States that featured a clash between protestors and white supremacists." />
 		<script type="text/javascript">
		var _ipw_custom = {
				wordAds: '1',
				adSafe: '0',
				domain: 'longreads.com',
				pageURL: 'https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/'
			};
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script>
		<link rel='dns-prefetch' href='//s.pubmine.com' />
		<link rel='dns-prefetch' href='//x.bidswitch.net' />
		<link rel='dns-prefetch' href='//static.criteo.net' />
		<link rel='dns-prefetch' href='//ib.adnxs.com' />
		<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
		<link rel='dns-prefetch' href='//bidder.criteo.com' />
		<link rel='dns-prefetch' href='//cas.criteo.com' />
		<link rel='dns-prefetch' href='//gum.criteo.com' />
		<link rel='dns-prefetch' href='//ads.pubmatic.com' />
		<link rel='dns-prefetch' href='//gads.pubmatic.com' />
		<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
		<link rel='dns-prefetch' href='//ad.doubleclick.net' />
		<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
		<link rel='dns-prefetch' href='//www.googletagservices.com' />
		<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
		<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' /><link rel="amphtml" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=4KhvY&#038;cscache=6&#038;csrev=8" />
		</head>


<body class="post-template-default single single-post postid-85344 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper" class="hfeed ">

	<nav class="nav-off-canvas" role="navigation">
        <a class="menu-toggle icon-close"></a>
		<div class="ui-form" id="header-search">
			<form method="get" id="searchform" action="https://longreads.com/">
	<div>
		<input type="text" value="" name="s" id="s" placeholder="Search" />
		<input type="submit" id="searchsubmit" />
	</div>
</form>		</div>
        <ul>
        <li><a class="icon-home" href="https://longreads.com/">Home</a></li>
        <li><a href="/picks/" class="icon-longreads">Our Picks</a></li>
        <li><a href="https://longreads.com/category/story/" class="icon-star">Exclusives</a></li>
        <li><a href="https://longreads.com/best-of-2016" class="icon-tag">Best Of 2016</a></li>
        <li><a href="https://longreads.com/blog" class="icon-wordpress">Blog</a></li>
        <li class="menu-divider"></li>

                    <li><a href="https://account.longreads.com/membership/signup/" class="icon-edit">Become a Member</a>
            <li><a href="https://account.longreads.com/accounts/login/?next=https://longreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F" class="icon-user">Log In</a></li>
        
        <li class="menu-divider"></li>
        <li><a href="http://eepurl.com/VEEfb" class="icon-email">Weekly Email</a></li>
        <li><a href="http://twitter.com/longreads" class="icon-twitter">Twitter</a></li>
        <li><a href="http://www.facebook.com/longreads" class="icon-facebook">Facebook</a></li>
       </ul>
    </nav>

    <header id="header">
			<div id="slim-header">
                <span id="header-menu" class="menu">
	                <a href="#" data-toggle="dropdown" class="icon-user">
						<span class="label">Menu Dropdown</span>
					</a>
					<ul class="dropdown-menu" id="header-menu-list">
													<li><a href="https://longreads.com/member">Become a Member</a></li>
							<li><a href="https://account.longreads.com/accounts/login/?next=https://longreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F">Log In</a></li>
											</ul>
                    <div class="signup-links">
                        <a href="https://longreads.com/best-of-2016" class="best-of-2016">Best of 2016</a>
	                    	                        <a href="//account.longreads.com/membership/signup/?utm_source=a-look-back-at-the-1939-p&#038;utm_medium=banner&#038;utm_content=donate-button&#038;utm_campaign=member-promo" class="signup-accounts-active become-member">Support Us</a>
	                        <a href="https://account.longreads.com/accounts/login/?next=https://longreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F">Log In</a>
	                    	                </div>
                </span>
                <a class="menu-toggle icon-menu"></a>
                <div class="menu-items-left">
                    <a href="/picks/">Our Picks</a>
                    <a href="https://longreads.com/category/story/">Exclusives</a>
                    <a href="https://longreads.com/blog">Blog</a>
                </div>
                <a href="https://longreads.com/" class="longreads-full-sm">Longreads</a>
			</div>
	</header>

    <div class="site-content__wrapper">
	<!-- .site-content__wrapper is required for the responsive nav to work properly. It acts as the container for everything outside of the nav. -->

<div id="container">

	<section id="content" role="main">
					<article id="post-85344" class="post-85344 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-post category-history category-nonfiction-2 tag-adolf-hitler tag-alt-right tag-german-american-bund tag-madison-square-garden tag-nationalist-socialism tag-neo-nazi tag-richard-spencer tag-third-reich tag-white-supremacy">
	<header>
		<h1 class="entry-title">
			<a href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/" title="A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It" rel="bookmark">A Look Back at the 1939 Pro-Nazi Rally at Madison Square Garden and the Protestors Who Organized Against&nbsp;It</a>
		</h1>

					<div class="author-mini">
				<div class="author-date">
					Posted by 					<img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://1.gravatar.com/avatar/4f1b9b134e9bd05e1b448f065dfa1e8e?s=32&#038;d=identicon&#038;r=G" alt class="avatar avatar-32" height="32" width="32"><noscript><img alt='' src='https://1.gravatar.com/avatar/4f1b9b134e9bd05e1b448f065dfa1e8e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /></noscript>					<a href="https://longreads.com/author/hudsongiles/" title="Posts by Matt Giles" class="author url fn" rel="author">Matt Giles</a>				</div>
			</div>
		
	</header>
	<section class="entry-content">
<img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1200" width="1200" height="901" class="attachment-featured-default size-featured-default wp-post-image" alt srcset="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1200 1200w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=2400 2400w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="85398" data-permalink="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/american-nazi-rally/" data-orig-file="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg" data-orig-size="5947,4466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;PerfectionV700&quot;,&quot;caption&quot;:&quot;US flags, swastikas and a portrait of George Washington at a meeting of the German American Bund held at Madison Square Garden, New York City, 20th February 1939. The American Nazi organization attracted twenty thousand people to the meeting, which was addressed by its leader Fritz Julius Kuhn. Among the banners is one which reads &#039;Stop Jewish Domination Of Christian Americans&#039;. (Photo by FPG\/Archive Photos\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1271761906&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;American Nazi Rally&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="American Nazi Rally" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=728"><noscript><img width="1200" height="901" src="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1200" class="attachment-featured-default size-featured-default wp-post-image" alt="" srcset="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1200 1200w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=2400 2400w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=150 150w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=300 300w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=768 768w, https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=1024 1024w" sizes="(max-width: 1200px) 100vw, 1200px" data-attachment-id="85398" data-permalink="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/american-nazi-rally/" data-orig-file="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg" data-orig-size="5947,4466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;PerfectionV700&quot;,&quot;caption&quot;:&quot;US flags, swastikas and a portrait of George Washington at a meeting of the German American Bund held at Madison Square Garden, New York City, 20th February 1939. The American Nazi organization attracted twenty thousand people to the meeting, which was addressed by its leader Fritz Julius Kuhn. Among the banners is one which reads &#039;Stop Jewish Domination Of Christian Americans&#039;. (Photo by FPG\/Archive Photos\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1271761906&quot;,&quot;copyright&quot;:&quot;2011 Getty Images&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;American Nazi Rally&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="American Nazi Rally" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=300" data-large-file="https://longreadsblog.files.wordpress.com/2017/08/gettyimages-114950990.jpg?w=728" /></noscript><div class="credit">U.S. flags, swastikas and a portrait of George Washington at a meeting of the German American Bund held at Madison Square Garden, New York City, Feb. 29, 1939. The American Nazi organization attracted 20,000 people to the meeting, which was addressed by its leader Fritz Julius Kuhn. (Photo by FPG/Archive Photos/Getty Images)</div><p>In late February 1939, roughly 22,000 people gathered at New York City&#8217;s Madison Square Garden for a rally, which included a 50-member drum and bugle corps and a color guard of more than 60 flags.</p>
<p>The event, which had been proposed the year before and—after much hand-wringing and debate—had been given the green light by NYC mayor Fiorello LaGuardia, drew scores of protestors and at least <a href="http://query.nytimes.com/mem/archive/pdf?res=9E04E5D6133EE33ABC4152DFB4668382629EDE">one thousand police officers</a> which promised to turn the Garden into an <a href="http://isreview.org/issue/87/it-cant-happen-here">&#8220;a fortress impregnable to anti-Nazis</a>.&#8221;</p>
<p>What type of gathering would draw this much scrutiny and opposition? A pro-Nazi rally organized by the German American Bund, which <a href="http://isreview.org/issue/87/it-cant-happen-here">festooned MSG&#8217;s interior</a> with both American flags, swastika-bearing banners, and a thirty-plus foot high painting of George Washington. Also included were signs that read &#8220;Wake Up American. Smash Jewish Communism&#8221; and &#8220;Stop Jewish Domination of Christian Americans.&#8221;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='728' height='440' src='https://www.youtube.com/embed/0gU9op16rjQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>The 1930s were a boon period for American supporters of Adolf Hitler&#8217;s Third Reich. A depressed work force coupled with little chance of upward mobility and an economy not yet on the rebound led to a majority that was fearful of their place in the world, and Hitler&#8217;s rhetoric added fuel to an already lit population.</p>
<p>In 1933, deputy fuhrer Rudolf Hess ordered Heinz Spanknobel, a German immigrant, to form Friends of New Germany, a group based in NYC, with the goal of spreading National Socialism throughout the United States. Though Spanknobel was eventually forced to leave the country—he had failed to register as a <a href="https://books.google.com/books?id=WiBrTnpoeTYC&amp;pg=PA42&amp;lpg=PA42&amp;dq=Heinz+Spanknobel&amp;source=bl&amp;ots=t73rxJ-AR-&amp;sig=xlOpRwo1QnYZuEzzm--O8ph6uLk&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwj6k6vZh9fVAhVDOSYKHTaOCaQQ6AEIYjAN#v=onepage&amp;q=Heinz%20Spanknobel&amp;f=false">foreign agent</a>—and his organization collapsed, the German American Bund, or Amerika-Deutscher Volksbund, emerged in the vacuum and coalesced FONG and the other American-based groups that supported the Reich.</p>
<p>According to historian Warren Grover, the German American Bund was &#8220;<a href="http://isreview.org/issue/87/it-cant-happen-here">the largest and best-financed Nazi group operating in America</a>,&#8221; financing <a href="http://gizmodo.com/how-american-nazis-used-summer-camps-to-indoctrinate-th-1743267747">youth summer camps and family retreats</a> in states like New Jersey, Wisconsin, and California (among others) and espousing concepts of pan-Germanism and a worldwide Jewish conspiracy.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Madison Square Garden, 1939<br />Worth remembering <a href="https://t.co/PLt9EhQ3Ry">pic.twitter.com/PLt9EhQ3Ry</a></p>
<p>&mdash; ian bremmer (@ianbremmer) <a href="https://twitter.com/ianbremmer/status/896690368816844800">August 13, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>By the time of the rally at Madison Square Garden, the German American Bund had as many as 25,000 members nationwide. At that time, holding an event at the Garden and filling the cavernous space gave any group an air of legitimacy, and that&#8217;s what the leaders of the German-American Bund sought. &#8220;The Pro-American Rally&#8221; was scheduled to take place on George Washington&#8217;s birthday—the group considered the president to be the &#8220;<a href="http://isreview.org/issue/87/it-cant-happen-herehttp://isreview.org/issue/87/it-cant-happen-here">first fascist</a>&#8220;—and though NYC mayor La Guardia considered shutting down the event, <a href="http://query.nytimes.com/mem/archive/pdf?res=9F0DE7DF1E3FE23ABC4052DFB4668382629EDE">he agreed to let the Bund proceed</a>, arguing:</p>
<blockquote><p>Our government provides for free speech, and in this city that right will be respected. It would be a strange kind of free speech that permits free speech for those we agree with.</p></blockquote>
<p>LaGuardia then departed the city on what was described as a &#8220;<a href="http://query.nytimes.com/mem/archive/pdf?res=9E04E5D6133EE33ABC4152DFB4668382629EDE">western trip</a>&#8220;. His constituents, though, certainly did not agree with the mayor&#8217;s rationale:</p>
<div data-shortcode="caption" id="attachment_85381" style="width: 523px" class="wp-caption alignnone"><a href="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg"><img src="https://longreadsblog.wordpress.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif?m=1322061781h" data-lazy-src="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728" data-attachment-id="85381" data-permalink="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/nyt-letter-1939/" data-orig-file="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728" data-orig-size="513,604" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NYT letter 1939" data-image-description data-medium-file="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728?w=255" data-large-file="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728?w=513" class="wp-image-85381 size-full" alt><noscript><img data-attachment-id="85381" data-permalink="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/nyt-letter-1939/" data-orig-file="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728" data-orig-size="513,604" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="NYT letter 1939" data-image-description="" data-medium-file="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728?w=255" data-large-file="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728?w=513" class="wp-image-85381 size-full" src="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=728" alt="" srcset="https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg 513w, https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=127 127w, https://longreadsblog.files.wordpress.com/2017/08/nyt-letter-1939.jpg?w=255 255w" sizes="(max-width: 513px) 100vw, 513px"   /></noscript></a><p class="wp-caption-text">From 2/6/1939 New York Times.</p></div>
<p>Inside the Garden, the thousands who had gathered heard dozens of speeches denouncing &#8220;International Jewry,&#8221; while at least 100,000 protestors organized by the Socialist Workers Party—equipped with anti-Nazi posters and banners that read &#8220;<a href="http://isreview.org/issue/87/it-cant-happen-here">Give me a gas mask, I can’t stand the smell of the Nazis</a>&#8220;—picketed, held back from storming the Garden by police mounted on horseback. One protestor named Isidore Greenbaum did manage to slip into the Garden and rushed the stage at one point, <a href="http://archives.chicagotribune.com/1939/02/21/page/1/article/fight-nazis-in-big-n-y-rally">only to be badly beaten</a> by &#8220;Bund storm troopers&#8221; who &#8220;ripped [his clothing] to shreds.&#8221;</p>
<p>According to Felix Morrow of the <em>Socialist Appeal</em>, the turnout was diverse and the protest unifying:</p>
<blockquote><p>Among those who pressed against the horses, fighting for every inch of ground, were Spanish and Latin American workers, aching to strike the blow at fascism which had failed to strike down Franco; Negroes standing up against the racial myths of the Nazis and their 100% American allies; German American workers seeking to avenge their brothers under the heel of Hitler; Italian anti-fascists singing “Bandera Rossa;” groups of Jewish boys and men, coming together from their neighborhoods, to strike a blow against pogroms everywhere; Irish Republicans conscious of the struggle for the freedom of all peoples if Ireland is to be free; veterans of the World War; office workers, girls and boys, joining the roughly-clad workers in shouting and fighting; workers of very trade and neighborhood of the city.</p></blockquote>
<p>The Pro-American Rally was the Bund&#8217;s final hurrah; its leader was convicted for tax evasion and embezzlement and the group dissolved after the United States entered World War II, but it never really disappeared. The recent violence in Charlottesville is a reminder that hate and fear don&#8217;t need many openings to cross from the shadows and into the mainstream. Once there, it is difficult to unroot.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-85344" class="share-twitter sd-button share-icon no-text" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-85344" class="share-facebook sd-button share-icon no-text" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-custom share-custom-instapaper"><a rel="nofollow" data-shared="" class="share-custom share-custom-instapaper sd-button share-icon no-text" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/?share=custom-1422885119" target="_blank" title="Click to share on Instapaper"><span style="background-image:url(&quot;https://longreadsblog.files.wordpress.com/2015/02/instapaper4.png&quot;);"></span><span class="sharing-screen-reader-text">Click to share on Instapaper (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-70135762-85344-599252c7631d8' data-src='//widgets.wp.com/likes/#blog_id=70135762&amp;post_id=85344&amp;origin=longreadsblog.wordpress.com&amp;obj_id=70135762-85344-599252c7631d8' data-name='like-post-frame-70135762-85344-599252c7631d8'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div><div class="entry-links"></div>
</section>
		<div class="entry-meta">

	<div class="post-meta">
		<div class="author-mini">
							<div class="author-date"><a href="https://longreads.com/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/">August 14, 2017</a></div>
					</div>

		<div class="meta-left">
										<span class="cat-links icon-folder"></span>
										<span class="tag-links icon-tag"></span>
						<a href=''><span class='article-actions icon-edit'></span></a>
		</div>

		<div class="cat-links-categories"><span class="meta-title">Categories: </span><a href="https://longreads.com/category/blog-post/" rel="category tag">Blog Post</a>, <a href="https://longreads.com/category/history/" rel="category tag">History</a>, <a href="https://longreads.com/category/nonfiction-2/" rel="category tag">Nonfiction</a></div>
		<div class="tag-links-tags"><span class="meta-title">Tags: </span><a href="https://longreads.com/tag/adolf-hitler/" rel="tag">Adolf Hitler</a>, <a href="https://longreads.com/tag/alt-right/" rel="tag">alt-right</a>, <a href="https://longreads.com/tag/german-american-bund/" rel="tag">German American Bund</a>, <a href="https://longreads.com/tag/madison-square-garden/" rel="tag">Madison Square Garden</a>, <a href="https://longreads.com/tag/nationalist-socialism/" rel="tag">nationalist socialism</a>, <a href="https://longreads.com/tag/neo-nazi/" rel="tag">Neo nazi</a>, <a href="https://longreads.com/tag/richard-spencer/" rel="tag">Richard Spencer</a>, <a href="https://longreads.com/tag/third-reich/" rel="tag">Third Reich</a>, <a href="https://longreads.com/tag/white-supremacy/" rel="tag">White Supremacy</a></div>
	</div>

</div>

				<footer class="entry-footer">

	<div class="entry-email-signup">
	<div class="icon-email"></div>
	<div class="email-signup-content">
	    <h2 class="email-promo-title">Get the Longreads Weekly Email</h2>
		<form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=article" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
			<div class="email-promo-body">
				Sign up to get the week&rsquo;s best Longreads delivered to your inbox every Friday afternoon.			</div>
			<div class="mc-field-group ui-form">
				<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
				<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
			</div>
			<div id="mce-responses" class="clear">
				<div class="response" id="mce-error-response" style="display:none"></div>
				<div class="response" id="mce-success-response" style="display:none"></div>
			</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
			<div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
	   </form>
	</div>
</div><div class="member-promo">
	<div class="member-logo"><a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=a-look-back-at-the-1939-p&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo"></a></div>
	<div class="member-promo-content">
		<h2 class="member-promo-title"><a class="member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=a-look-back-at-the-1939-p&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Friends: We Need Your Help to Fund More Stories</a></h2>
		<div class="member-promo-body">
			We want to dramatically increase our story fund this year, but we can't do it without your support. Every dollar you contribute goes to writers and publishers who spend hours, weeks, and months reporting and writing outstanding stories. Now is the time to join us.		</div>
		<a class="sm-button-red member-promo-link" href="//account.longreads.com/membership/signup/?utm_source=a-look-back-at-the-1939-p&#038;utm_medium=banner&#038;utm_content=story-bottom&#038;utm_campaign=member-promo">Become a Member</a>
	</div>
</div><div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class='sponsor-728'>		<div class="wpcnt">
			<div class="wpa">
				<a class="wpa-about" href="https://en.support.wordpress.com/about-these-ads/" rel="nofollow"></a>
				<div class="u">
					<script type='text/javascript'>
						(function(g){g.__ATA.initAd({collapseEmpty:'after', sectionId:701357621, width:728, height:90});})(window);
					</script>
				</div>
			</div>
		</div></div><div class="support-footer">
  <div class="section-header">
     <h3 class="h-three">Support Longreads</h3>
  </div>
    <ul class="big_links">
        <li>
            <a href="//account.longreads.com/membership/signup/?utm_source=a-look-back-at-the-1939-p&#038;utm_medium=banner&#038;utm_content=page-footer&#038;utm_campaign=member-promo">
                <div class="support-longreads support-link">
                    Become a Longreads Member for just $3 per month                    <span class="icon-longreads-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.twitter.com/longreads/" target="_blank">
                <div class="support-twitter support-link">
                   Follow us on Twitter                   <span class="icon-twitter-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="https://longreads.com/follow">
                <div class="support-WordPress support-link">
                    Follow us on WordPress.com                    <span class="icon-wordpress-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href="http://www.facebook.com/longreads/"
            target="_blank">
                <div class="support-facebook support-link">
                    Follow us on Facebook                    <span class="icon-facebook-color support-icon"></span>
                </div>
            </a>
        </li>
        <li>
            <a href='http://plus.google.com/+Longreads' target='_blank'>
                <div class='support-link'>
                    Follow us on Google+                    <span class='icon-google-plus-color support-icon'></span>
                </div>
            </a>
        </li>
        <li class="email">
            <div class="support-email support-link">Get the Longreads Weekly Email                <span class="icon-email support-icon"></span>
            </div>
            <div class="support-mailchimp">
               <form action="//longreads.us2.list-manage.com/subscribe/post?u=1854296747731744c923a33ef&amp;id=bd2ad42066&SIGNUP=footer" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate ui-form" target="_blank" novalidate>
                   <div class="mc-field-group ui-form">
                       <input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" placeholder="Email address">
                       <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="sm-button">
                   </div>
                   <div id="mce-responses" class="clear">
                       <div class="response" id="mce-error-response" style="display:none"></div>
                       <div class="response" id="mce-success-response" style="display:none"></div>
                   </div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
                   <div style="position: absolute; left: -5000px;"><input type="text" name="b_1854296747731744c923a33ef_bd2ad42066" tabindex="-1" value=""></div>
               </form>
            </div>
        </li>
    </ul>
</div><div class="wp-footer">
	<div class="wp-footer__container">
		<svg class="wp-footer__logo" width="36" height="36" viewBox="0 0 36 36" xmlns="http://www.w3.org/2000/svg"><title>wordpress-logo</title><path d="M18 0c-9.925 0-18 8.075-18 17.999 0 9.926 8.075 18.001 18 18.001s18-8.075 18-18.001c0-9.925-8.075-17.999-18-17.999zm-16.183 17.999c0-2.346.503-4.574 1.401-6.587l7.72 21.151c-5.399-2.623-9.121-8.158-9.121-14.564zm16.183 16.185c-1.589 0-3.122-.234-4.572-.659l4.856-14.11 4.974 13.629.116.222c-1.682.592-3.489.918-5.374.918zm2.23-23.772c.974-.051 1.852-.154 1.852-.154.872-.103.77-1.385-.103-1.334 0 0-2.621.206-4.314.206-1.59 0-4.262-.206-4.262-.206-.873-.051-.975 1.282-.102 1.334 0 0 .825.103 1.697.154l2.521 6.908-3.542 10.621-5.893-17.529c.975-.051 1.852-.154 1.852-.154.872-.103.769-1.385-.104-1.334 0 0-2.621.206-4.313.206-.303 0-.661-.008-1.042-.02 2.894-4.393 7.868-7.294 13.522-7.294 4.213 0 8.049 1.611 10.928 4.249l-.209-.013c-1.59 0-2.718 1.385-2.718 2.873 0 1.334.769 2.462 1.59 3.795.615 1.078 1.334 2.462 1.334 4.463 0 1.386-.411 3.129-1.231 5.232l-1.614 5.393-5.848-17.396zm5.906 21.575l4.943-14.291c.924-2.309 1.231-4.155 1.231-5.796 0-.596-.039-1.149-.109-1.664 1.263 2.305 1.982 4.95 1.982 7.764 0 5.97-3.236 11.183-8.047 13.988z" fill="#0087BE"/></svg>
		<div class="wp-footer__text">
			<a href="https://refer.wordpress.com/r/98/wordpress-com/" class="wp-footer__link">
				<h2 class="wp-footer__headline">Proudly powered by WordPress</h2>
				<p class="wp-footer__body">
					Create your own site at WordPress.com					<svg class="wp-footer__arrow" width="10" height="16" viewBox="0 0 10 16" xmlns="http://www.w3.org/2000/svg"><title>arrow-right</title><path d="M1.502 16l8.498-8-8.498-8-1.502 1.414 6.996 6.586-6.996 6.586z" fill="#555"/></svg>
				</p>
			</a>
		</div>
	</div>
</div>
</footer>

						<a class="kindleWidget kindle-bottom"><span class="icon-amazon"></span></a>
			<script type="text/javascript">
			jQuery( document ).ready( function( $ ) {
				jQuery( ".kindle-bottom").prependTo("li.share-end");
			} );
			</script>
	
</article>
					</section>


<script type='text/javascript'>
								var _gaq = _gaq || [];
								_gaq.push(['_setAccount', 'UA-19317901-1']);
_gaq.push(['_trackPageview']);

								(function() {
									var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
									ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
									var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
								})();
							</script>
</div>
<footer id="footer" class="h-small" role="contentinfo">
	<div class="footer-links">
		<a href="https://longreadsblog.wordpress.com/">Home</a>
		<a href="https://longreadsblog.wordpress.com/about/">About</a>
		<a href="https://longreads.com/member/">Membership</a>
		<a href="https://longreadsblog.wordpress.com/faq/">FAQ</a>
		<a href="https://longreadsblog.wordpress.com/submissions/">Submissions</a>
		<a href="https://longreadsblog.wordpress.com/privacy-policy/">Privacy Policy</a>
		<a href="https://longreadsblog.wordpress.com/press/">Press</a>
		<a id="rss-link" class="icon-rss" href="https://longreads.com/feed/">RSS Feed</a>
		<div id="footer-automattic">
			Part of the <a href="http://www.automattic.com" id="automattic-logo">Automattic</a> family.
		</div>
		<div id="copyright">
			&copy; 2017 Longreads		</div>
	</div>
	<div style='display: none'>
		get_longreads_user_info:
		false	</div>
</footer>
</div> <!-- Closing .site-content__wrapper -->
</div>
<script type="text/javascript">
	// Tracks functions
	window._tkq = window._tkq || []; window._tkq.push( [ 'recordEvent', 'wpcom_longreads_page_view', {
		utm_campaign: 'a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it'
	} ] );
	jQuery( function($) {
		$( '.become-member' ).on( 'click', function() {
			_tkq.push( ['recordEvent', 'wpcom_longreads_membership_click',{
				utm_campaign: 'donate-button'
			} ] );
		});
	});
	 </script>
<!--  -->
<script type="text/javascript">(function k(){window.$SendToKindle&&window.$SendToKindle.Widget?$SendToKindle.Widget.init({"content":"entry-content","title":"entry-title","author":"author-name","published":"entry-date"}):setTimeout(k,500);})();</script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201733y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-4f1b9b134e9bd05e1b448f065dfa1e8e">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="70135762" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://longreads.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Longreads" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="267ed65a5b" /><input type="hidden" name="_wp_http_referer" value="/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/longreads.com\/2017\/08\/14\/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it\/":85344};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/14/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"70135762","siteName":"Longreads","siteURL":"https:\/\/longreads.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e68667ec6ee7cdd0c6b5416a84c52a9c?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"a8c\/longreads","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/longreadsblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flongreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F","themeURL":"","xhrURL":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"f08fb20ef3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"69c0d2130a\" \/>","referer":"https:\/\/longreads.com\/2017\/08\/14\/a-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it\/","canFollow":"1","feedID":"22973954","statusMessage":"","customizeLink":"https:\/\/longreadsblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flongreadsblog.wordpress.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F","postID":"85344","shortlink":"http:\/\/wp.me\/p4KhvY-mcw","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/longreads.com\/85344","statsLink":"https:\/\/wordpress.com\/stats\/post\/85344\/longreads.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Longreads","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 20,540,540 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/longreadsblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flongreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/longreads.com\/wp-admin\/admin-ajax.php","nonce":"a71e365cdf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/longreadsblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Flongreads.com%2F2017%2F08%2F14%2Fa-look-back-at-the-1939-pro-nazi-rally-at-madison-square-garden-and-the-protestors-who-organized-against-it%2F","blog_id":"70135762","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=70135762&v=wpcom&tz=-4&user_id=0&subd=longreadsblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkFluwzAMRC9UmUmALj9Fz8JITExFW0XJaXL6yjDsui1gIF+ihnwDDuGalI6hUChgBQwNrCl9dVaeYNXyVSVXzxwEHF9I4LNSpR6DcZQ3hnX0vklqguxIH0GunOgR6JfwFyw9+TY2cIJlRbzflItoRti2VfOtkxgwd57Do/zy2dgYTTNWR8zgUQrlVqk4UM5smvWibTnowjGMDks1T3PQrprpEpJ+Aqz1KeSSNf2Pub4v5liFHFgqCfVFzcIGk6IUdXLIGaTHzOE8vw368O/7593h5W3/etjZb6H73yw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'70135762','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'70135762','v':'wpcom','tz':'-4','user_id':'0','post':'85344','subd':'longreadsblog'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGRkOFF6NmFWW245RUxZPXRYY2RWLGJYd3dqRWRERHoseDlnUmduLjhuOXE/flVPOW0rOSVTNXo5c3xnaTA1MHB6ZHk5dklwWkZkY1ZqOTQ2ZlpiM0RWVmNrZTJDc10xXUE9YmtWcHF0fjNtTmk0Sj1EaEc1Qk5CdSVoMGF+W05fSF9OZ3NGLm01bkJjLGh1Kz9jP0JITWx6LThaXWlwU1VPel8/MjJreXFtTXVFaHRXbGxqNjNYNHZURF9IaXFdQmNbTXlQVT9mekxQckt0WEhxM118Vw=='}]);
_stq.push([ 'clickTrackerInit', '70135762', '85344' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.068 seconds
	65945 bytes batcached for 300 seconds
-->
